Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CB Radio President Teddy + Antena President Missouri

26 Cze 2017 22:23 1698 6
  • Poziom 2  
    Witam!
    Posiadam CB Radio jak w temacie i borykam sie z problemem, chodzi o to, ze podczas działania po jakimś czasie gubi sygnał i przestaje odbierać i wraca do życia po kliknięciu w mikrofon. W czasie gdy przestaje działać nie reaguje również na kręcenie SQ. Radio było w warsztacie na sprawdzeniu i niby jest wszystko w porządku i działało normalnie, czy moze byc to wina anteny?

    Moderowany przez c2h5oh:

    Proszę czytać opisy działów i umieszczać tematy tam gdzie powinny się znajdować.

  • Poziom 15  
    Mi to wygląda na pęknięty kabelek od mikrofonu. Albo we wtyku lub w mikrofonie.
  • Poziom 2  
    Jestem początkujący w tych sprawach dlatego pytam o pomoc. Tez zachowuje sie tak samo gdy np jade z kolega i przestaje nadawać i kolega zaczyna mowić do mnie to zeby go usłyszeć musze tez kliknąć raz albo dwa razy zeby go usłyszeć
  • Poziom 15  
    Rozbierz wtyk od mikrofonu oraz sam mikrofon i sprawdź, czy wszystkie kabelki są przylutowane.
  • Poziom 42  
    Maku7 napisał:
    musze tez kliknąć raz albo dwa razy zeby go usłyszeć
    Powodem tego może być zaśniedziały przełącznik PTT w mikrofonie, użyj preparatu do czyszczenia stuków np. Kontakt S.
  • Poziom 10  
    Kolego, spróbuj podłączyć na innej antenie. Ja teraz miałem podobny problem parę miesięcy temu
  • Poziom 38  
    mcezar napisał:
    Kolego, spróbuj podłączyć na innej antenie. Ja teraz miałem podobny problem parę miesięcy temu


    Kolega Maku7 zgłasza, że gesty mikrofonem pomagają. Nadal uważasz, że antena?
    Ja np uważam, że faza księżyca jest niewłaściwa, i to jest źródło problemu. Dwa tygodnie temu działało, a teraz przestało, logiczne