Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Piec konwekcyjno - parowy CXE-110 KÜPPERSBUSCH - błąd F4.

mos5 27 Jun 2017 23:07 5268 9
  • #1
    mos5
    Level 24  
    Proszę o interpretacje błędu pieca jak w temacie.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #3
    mos5
    Level 24  
    aaanteka dziękuję za szczerą chęć pomocy ale ten druk posiadam i to co piszesz wiem. Po dwudziestu pięciu latach pracy w serwisie elektronik wiem nawet więcej że kasowanie błędów nie usprawnia samochodów a resetowanie komputerów maszyn przemysłowych bardzo rzadko. Chcę naprawić ten piec i potrzebuje wskazówki za co się zabrać.
    Dzisiaj otrzymałem odpowiedź na meila z serwisu KÜPPERSBUSCH-a z oferta pomocy jednego z serwisantów.
  • #4
    mrhari
    VIP Meritorious for electroda.pl
    @mos5 CXE110 nie wygląda na poprawny model. Wiem że CXE110 google znajduje ale moje kwity temu zaprzeczają ;)
    Masz może zdjęcie tabliczki?
  • #5
    Piotrus'85
    Level 12  
    Jak z dużym wyświetlaczem piec to CPE 110. Były CBE (Basic), CXE (expert) były również. Ogólnie F4 odpowiada za Przegrzanie wytwornicy pary. Otwórz panel, za nim sa dwa resetowalne ograniczniki temp., sprawdź który strzelił i zresetuj. Powinien zagrać. Jeśli nie to uszkodzony STB bojlera. Jeśli działa ale się wykrzaczy znowu to może być zakamieniony bojler i/lub grzałka pilota w bojlerze.
    Pozdrawiam
  • #6
    Jacenko1981
    Level 6  
    Witam mam podobny problem. Podczas pracy pojawił się komunikat brak wody w wytwornicy pary. Zrestartowali piec przez przycisk C i było oki. Niestety za dwa dni ponownie to samo ale dziś pojawił się inny problem a mianowicie.
    Podczas pracy pojawił się komunikat F3 zabezpieczenie silnika. Obudowa zdemontowana silnik mocno ciepły nie widać nadpaleń uzwojeń. Zaraz po tym pojawił się komunikat F4 ogranicznik temperatury pary.

    Nie wiem od czego ruszyć sprawę. Jak sprawdzić co i jak . Silnik się kręci normalnie ręcznie obracając. Ale przy starcie pieca nie rusza.
  • #7
    Piotrus'85
    Level 12  
    Jacenko1981 wrote:
    Witam mam podobny problem. Podczas pracy pojawił się komunikat brak wody w wytwornicy pary. Zrestartowali piec przez przycisk C i było oki. Niestety za dwa dni ponownie to samo ale dziś pojawił się inny problem a mianowicie.
    Podczas pracy pojawił się komunikat F3 zabezpieczenie silnika. Obudowa zdemontowana silnik mocno ciepły nie widać nadpaleń uzwojeń. Zaraz po tym pojawił się komunikat F4 ogranicznik temperatury pary.

    Nie wiem od czego ruszyć sprawę. Jak sprawdzić co i jak . Silnik się kręci normalnie ręcznie obracając. Ale przy starcie pieca nie rusza.


    Witaj.
    1. Brak wody w wytwornicy pary to błąd F14. Jest to czas przeznaczony do osiagnięcia odpowiedniego poziomu wody w wytwornicy pary. Jeśli bojler nie napełni się w tym czasie to wywali ten błąd. resetujesz, tak jak napisałeś, przyc. C i bojler się napełni (chyba, że nie ma wody w sieci lub jest zakręcona to wtedy nie). Powodem występowania może być niskie ciśnienie wody w sieci, przykręcony zawór, nie domknięty zawór spustowy wody, zakamieniona sonda w bojlerze (bądź jej brak, bo to też się zdarzało), przerwany obwód sygnałowy sondy lub uwalona płyta główna.
    2. F3 występuje zwykle przy zaniku jednej z faz zasilania silnika/pieca - sprawdź. Silnik dostaje jedną fazę "na sztywno" (zwykle przewód czarny połączony ze sztywną faza na grzałce bojlera) i dwie poprzez zespół złożony albo z 4 szt. przekaźników SSR albo przez stycznik i 2 szt. SSR (zależnie od modelu pieca). Masz albo odpiętą sztywną fazę albo uwalony któryś SSR. Obstawiam to drugie.
    3. F4 to STB bojlera. Przyczyną występowania jest albo uszkodzony ogranicznik, który strzela przy losowych (zaniżonych) wartościach temp. albo zakamieniona grzałka pilota w bojlerze (ta mała jednofazowa - grzejnik kontrolny) - do sprawdzenia stan zakamienienia bojlera.
    Powodzenia w diagnozowaniu. Służę radą jak będzie trzeba.
    Pozdrawiam.
  • #8
    Jacenko1981
    Level 6  
    Witam dziekuje za pomoc. . Moim błędem było, że nie zrobiłem foto wnętrza pieca od strony sterowania. To co już wymieniłem w piecu przez lata użytkowania to dwa zestawy elektrozaworów trójdzielnych.

    Jeden odpowiada za mycie pieca i dopuszczanie wody do wytwornicy pary i jeszcze jedną czynność o której nie pamiętam.
    Drugi zestaw elektrozaworów odpowiada za wypuszczanie wody z wytwornicy pary przez zadanie strumienia wody, podanie wody do zwijanego węża mycia i coś jeszcze o czym nie pamiętam. Mam nadzieje, że nie namieszałem.

    Natomiast na o strony sterowania na dole po prawej stronie są dwa czujniki temperatury nad nimi jak pamiętam są dwa zielone przekaźniki pojedyncze bloki jak na foto prawie identyczne.
    Piec konwekcyjno - parowy CXE-110 KÜPPERSBUSCH - błąd F4.

    Obok nich jest jeden stycznik biały 4 fazowy do którego są jak pamiętam dwa przewody od silnika i jeden jak wspomniałeś chyba podłączony do grzałki pierwszej od góry.

    Piec konwekcyjno - parowy CXE-110 KÜPPERSBUSCH - błąd F4.
    Jak już wspomniałem z do mniejszego stycznika są podłączone dwa przewody czarny i chyba różowy bądź niebieski a wcześniej wychodzą z koszulki kabli silnika dwa szare kable które idą do płyty głównej. Stawiam, że te raczej odpowiadają za czujnik I że można je raczej zewrzeć na płycie na chwile. Ale tu pewności nie mam.


    Potem jest już kolejny stycznik ale większy prawie dwukrotnie większy. Pod stycznikami znajdują się dwa niebieskie elementy podobne do przekaźnika -foto podobne tylko wyglądem.

    Piec konwekcyjno - parowy CXE-110 KÜPPERSBUSCH - błąd F4.


    Mój błąd, że nie zrobiłem foto. A w necie jakoś nie znalazłem bebechów pieca- przeliczyłem się.

    Dodam tylko, że czujniki temperatury które są w dolnej prawej części raczej nie mają przycisku do wciskania. Chyba tylko pokrętło foto poglądowe Piec konwekcyjno - parowy CXE-110 KÜPPERSBUSCH - błąd F4.

    Dodano po 9 [godziny] 5 [minuty]:

    Oto wnetrze pieca Piec konwekcyjno - parowy CXE-110 KÜPPERSBUSCH - błąd F4. Piec konwekcyjno - parowy CXE-110 KÜPPERSBUSCH - błąd F4. Piec konwekcyjno - parowy CXE-110 KÜPPERSBUSCH - błąd F4. Piec konwekcyjno - parowy CXE-110 KÜPPERSBUSCH - błąd F4.

    Dodano po 26 [minuty]:

    Komunikat o bledzie F4 udalo sie zlikwidować. Zostaje komunikat F3 Nie za bardzo wiem jak sprawdzic ta ilosc faz? Czarny przewod idzue do grzalki brazowy idzie do stycznika (13) niebieski do (43) tego samego stycznika. Piec konwekcyjno - parowy CXE-110 KÜPPERSBUSCH - błąd F4.

    Dodano po 9 [godziny] 58 [minuty]:

    Piec konwekcyjno - parowy CXE-110 KÜPPERSBUSCH - błąd F4.

    Wykręciłem ów element. Posiada on w górnej części pin (1) i (2) oraz w dolnej (3) i (4).
    Do pinów oznaczonych (3) i (4) podałem napięcie stałe 12V do (3) biegun dodatni do (4) ujemny.

    Następnie do pinów (1) i (2) podłączyłem przewody. Pin (1) został zasilony prądem stałym 12 V. W chwili zapodania prądu na pin (3) i (4) na pinie (2) pojawiało się napięcie. Stawiam ze ów przekaźnik jest sprawny.

    Drugi tego typu przekaźnik nie zareagował na podanie napięcia stałego na piny (3) i (4) nawet w odwrotnej kolejności biegunów. Dodam, że napięcie było podane również na pin (1) niestety nie pojawiło się ono na pinie (2) - stawiam, że ten jest uszkodzony.
    Potem sprawdziłem jeszcze raz oba przekaźniki zasilając je napięciem w granicach od 5 do 31V.

    Dodano po 7 [minuty]:

    Mam jeszcze pytanie dotyczące wytwornicy pary. W chwili uruchomienia pieca jest standardowy komunikat czy odmienić piec. Potem uruchamia się system ( słychać załączenie stycznika pierwszy po lewej stronie największy) komunikat wytwornica zostanie opróżniona i tak dalej. Następnie wyskakuje kod F3 dotyczący zabezpieczenia silnika. Wciskam "C" Zaskakuje mnie tylko jedna sprawa dlaczego w wytwornicy gotuje się już woda. Nie wiem czy to normalne czy omyłkowo załączyłem odkamienianie wytwornicy przy starcie.
  • #9
    Jacenko1981
    Level 6  
    Dziś odbyła się kolejna próba uruchomienia pieca. Wymienione z innego sprawnego pieca dwa elementy 7 i 8 widoczne na jednaj z fotek. Niestety efekt identyczny KOD F3.
  • #10
    Jacenko1981
    Level 6  
    Witam ponownie po przerwie.

    Z dużą pomocą kolegi Piotrus'85 udało się zdiagnozować część awarii. Oznaki związane z awarią. Kod F3 i F4 oraz STB boilera ( wytwornicy pary) . Podczas załączenia pieca gotowała się od razu woda w wytwornicy mimo, że nie został wybrany program obróbki lub był w czasie spoczynku.

    Zdiagnozowano uszkodzenie przekaźników ssr odpowiadające za pracę silnika w komorze obróbki.
    Zdiagnozowano uszkodzenie przekaźników LSR-ów odpowiadające za działanie grzałek w wytwornicy pary.
    Zdiagnozowano rozłączenie STB bojlera - w tym przypadku można powiedzieć że zadziałał automat i wystarczyło go tylko wcisnąć.


    Po wymianie srr i lsr piec dalej pokazuje kod F3. Sprawdzono bezpiecznik termiczny silnika mimo sprawności piec dalej z komunikatem F3

    Zaobserwowano na płycie głównej piewca oświecenie się jednej z diód led na kolor czerwony z oznaczeniem D29

    Pozostaje zdiagnozować a bardziej odczytać od czego jest ów dioda z oznaczeniem D29.