Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes Atego 1217 1998r - Wiązka

Florek51 27 Cze 2017 23:23 1641 18
  • #1 27 Cze 2017 23:23
    Florek51
    Poziom 8  

    Witam przeczytalem wiele wątków, częsciowo naprowadził mnie kolega Gerri za co bardzo dziękuje, W moim atego mam 2 problemy generalnie to wskaźniki które nic nie wskazuja procz kontrolki od recznego swiateł długich oraz kierunków, oraz braku mozliwosci uruchomienia auta,
    dlatego nie wiem czy pojawia sie napis code itp.. wiązka pod silnikiem rozpruta uszkodzone dwa kable zrobione zadnej róznicy. Ale zauwazylem ze
    z wiązki z kabiny w kierunku silnika idzie przewód brązowy z zielonym paskiem który nie ma drugiego końca, dwa są zmostkowane oraz jeden czarno zielony albo czarno zółty idzie w kierunku rozrusznika i rowniez konczy swój zywot. Podczas krecenia rozrusznikiem na tym kablu pojawia sie napiecie. czy moze ktoś mi rozpisac schemat tego kawałka instalacji oraz jakas wskazowka odnosnie zegarów? byly u elektronika są dobre.
    Odnosnie odpalania czasami odpala na "strzał" a są momenty gdzie trzeba kilka razy probowac i nic,

    0 18
  • Pomocny post
    #2 28 Cze 2017 16:29
    kozak-mp3
    Poziom 12  

    Co masz na myśli poprzez brak możliwości uruchomienia auta? Rozrusznik kręci a silnik nie odpala czy rozrusznik nie kręci wcale? Jeśli kręci a nie pali to podejrzewał bym IMMO. Jeśli nie kręci wcale to sprawdził bym najpierw czy na małej wtyczce PLD masz wszystkie niezbędne napięcia i masę. Na pinach 5 i 6 powinno być +24V, czerwone kable, na pinach 9 i 11 masa brązowe, na 15 ma być +24V po zapłonie, czarny kabel. Pin 8 ta zacisk 50 czyli sygnał rozruchu z stacyjki. Jeśli tu czegoś Ci brakuje to auto ma prawo nie palić.

    Co do zegarów to sprawdź wtyczkę P2.1 (bliżej tacho) pin 12 masa, pin 9 zasilanie 24V po zapłonie, pin 8 - 24V stałe. Jeśli masz tu oba zasilania i masę to wada będzie w samych zegarach. miałem do czynienia z tym ostatnio, wilgoć pozjadała tulejki na płytce i trzeba było pociągnąć kilka drucików.

    0
  • #3 28 Cze 2017 17:26
    Florek51
    Poziom 8  

    a wiec silnik kreci i nie odpala . jie potrafiebdopasowac sytuacji kiedy odpali a kiedy nie. poprostu jsk mu odbije.. sprawdze to jutro bo dzis musze klientow auta meczyc.. a z zegarami zobacze raz jeszcse

    0
  • #4 29 Cze 2017 06:08
    kozak-mp3
    Poziom 12  

    Jeśli kręci a nie pali to jedyna elektryczna usterka jaka chyba może być to usterka pętli immo albo pestki w kluczyku. A jeśli nie to, to sprawdził bym układ paliwowy.

    0
  • #5 29 Cze 2017 20:53
    Florek51
    Poziom 8  

    wiec sprawdzona wiazka do licznika - napiecia i masa jest tak jak napisales. dalem licznik do znajomego aby sprawdzil jeszcze raz. jak uporam sie z licznikiem bede obserwowal prace silnika. jutro sprawdze jeszcze napiecia na malej wtyczce do pld

    0
  • #6 11 Lip 2017 20:16
    Florek51
    Poziom 8  

    po dluzszej przerwie licznik naprawiony. problem z odpalaniem pozostal. kiedy nie chce zapalic wyswietla CODE. czasami wystarczy wylozyc kluczyk raz czasami kilka i zapali. wyswietla jeszcze MR 01409. Pozdrawiam

    0
  • #7 12 Lip 2017 22:06
    Florek51
    Poziom 8  

    Błedy to MR 10409, MR 10412 FR 01223 FR 03130 ABS 14349

    0
  • Pomocny post
    #8 14 Lip 2017 06:02
    kozak-mp3
    Poziom 12  

    1 04 09 - camshaft position sensor: camshaft sensor open circuit fault
    - check wire N3/1 - N3/20 for open circuit, replace if necessary
    - nominal value: 1.2 kOhm

    1 04 12 - camshaft position sensor: camshaft time-out (no camshaft signal)
    - if fault codes 10408 and 10409 are current, remove them first
    - pull out position sensor B16 during engine standstill and perform visual check
    - remove metal pieces/shavings if necessary.
    - replace position sensor in the case of mechanical damage (clear stress marks).
    - press in speed (position) sensor during engine standstill until mechanical limit
    stop.
    - perform functional check.

    Czyli brak sygnału z czujnika wałka rozrządu - to ten czujnik zaraz nad kompresorem, sprawdź go zgodnie z powyższymi wskazówkami

    FR 01223 - Switch clutch pedal 1 to 18/1 contact X1 is a circuit break or improperly collimated. - czujnik pedału sprzęgła

    FR 03130 -15/11 HZ sensor coolant level or the air filter monitoring sensor faulty HZ 15/1, 15/13 HZ Power has a circuit break or short circuit to plus or mass - czujnik poziomu płynu chłodniczego lub czujnik filtra powietrza

    ABS 14349 - Czujnik ABS lewy tył - przerwa, zwarcie +/- lub nieprawidłowa prędkość, czyli odległość czujnika od pierścienia.

    Żadne z tych uszkodzeń nie powinno jednak uniemożliwić uruchomieniu silnika, Czujnik położenia wałka rozrządu może utrudnić rozruch i ma wpływ na pracę silnika ale nie to jest powodem, że rzuci palenie...

    0
  • #9 25 Lip 2017 10:02
    Florek51
    Poziom 8  

    do auta znalazl sie drugi kluczyk i jak na razie na nim odpala bez problemu. Czy mozna podjerzewac pestke z immo ?

    0
  • Pomocny post
    #10 25 Lip 2017 21:56
    kozak-mp3
    Poziom 12  

    Można. Kilka lat temu miałem podobny przypadek przy MB Vario, po dorobieniu nowego kluczyka na podstawie starego problem zniknął. Zważywszy, ze na wyświetlaczu pojawiał Ci się napis CODE co sugeruje brak odczytu informacji przez immo.

    0
  • #11 26 Lip 2017 07:45
    Gerri
    Spec od Mercedesów

    Tylko ze Vario jest bez immobilizera...

    0
  • #12 26 Lip 2017 17:40
    kozak-mp3
    Poziom 12  

    @Gerri co? codziennie mam do czynienia z tymi autami, ponad połowa z nich ma immo.

    0
  • #13 26 Lip 2017 17:48
    Gerri
    Spec od Mercedesów

    Połowa to przesadziłeś. Immo w Vario nie jest wyposażeniem seryjnym i jest montowane na zamówienie. Czyli znikomy procent. Ostatnio widziałem w bankowozie. OK - sorry za OT bo odbiegniemy od tematu. ;)

    0
  • #14 26 Lip 2017 18:59
    kozak-mp3
    Poziom 12  

    Miałem na myśli ponad połowę z tych z którymi mam do czynienia. Możliwe, że było to wyposażenie dodatkowe, nie seryjne, tego nie wiem, wiem tylko, że są Varia z fabrycznym immo.

    0
  • #15 27 Lip 2017 21:07
    Florek51
    Poziom 8  

    kupilem czujnik abs. musze go zalozyc i opanowac czujnik walka rozrzadu. niestety zostalo mi dolozyc tempomat aby zwiekszac obroty silnika gdy załacze przystawke do hydrauliki

    0
  • #16 27 Lip 2017 22:37
    Gerri
    Spec od Mercedesów

    Do podnoszenia obrotów na przystawkę nie jest konieczne dokładanie tempomatu. Wystarczy odpowiednie zaprogramowanie modułu FR i licznika.

    0
  • #17 27 Lip 2017 23:39
    Florek51
    Poziom 8  

    tak racja czytalem o tym bawet Twoje posty. ale pomyslalem, ze jesli i tak musze cos zdzialac to czy nie dobrze bylo by przy okazji tempomat dolozyc. tym bardziej ze i tak musze jechać do kogos kto ma ori program do merca zeby mi to "wlaczyl"

    0
  • #18 05 Paź 2017 20:59
    Florek51
    Poziom 8  

    witam raz jeszcze ;) czy uszkodzony czujnik walka rozrzadu blad ktory powyzej moze miec wplyw na moc silnika ?

    0
  • Pomocny post
    #19 06 Paź 2017 23:27
    stanisławpiotr
    Poziom 25  

    Błąd wałka rozrządu może mieć wpływ na obniżona moc silnika. Problem z paleniem wynika z uszkodzonego kabla czarnego z żółtym paskiem który idzie sygnał immo pin x1/8 na małą wtyczkę ECU. Jest to sygnał z FFR pin x6/18 jako pojawiające się napięcie (50). Brak tego połączenia objawia się brakiem możliwości uruchomienia silnika lub opóźnionym startem.

    3