Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony KDL-48W605B + Kino domowe Pioneer VSX 323-k - brak dźwięku Smart TV

kolodma 28 Cze 2017 23:29 600 9
  • #1 28 Cze 2017 23:29
    kolodma
    Poziom 3  

    Witam,
    jak w temacie, posiadam TV Sony KDL-48W605B + Kino domowe Pioneer VSX 323-k.
    Od dłuższego czasu zmagam się z brakiem dźwięku przez głośniki kina domowego korzystając z funkcji smart TV.
    Dodam, że jestem cienki bolek w tych tematach, ale na początek opiszę Wam jak mam wszystko podłączone:
    - w TV podłączony kabel HDMI 2.0 ARC do gniazda HDMI ARC --> podłączony do amplitunera w wyjście OUT,
    - dekoder połączony kablem HDMI do amplitunera w wejście SAT/CBL
    - konsola połączona HDMI do amplitunera w wejście GAME,
    - DVD połączone HDMI do amplitunera w wejście DVD
    - dodatkowo kabel optyczny połączony ampli z dekoderem
    - w TV kabel 3x RCA połączony z ampli w miejscu Analog IN zgodnie z kolorami.
    Trochę tego dużo, ale uwierzcie mi, próbowałem już chyba wszystkich możliwych połączeń i ustawień zarówno TV jak i amplitunera, i generalnie wszystko działa cacy, oprócz dźwięku podczas korzystania z funkcji smart TV. Jest to dziwne zjawisko, ponieważ czasami jakimś cudem ten dźwięk jest i trwa to cały dzień czasami kilka dni, po czym znowu nie działa. Dodam że wymieniłem kabel HDMI z marketówki na ARC oraz droższego optyka, po podłączeniu wszystko grało jak należy, lecz następnego dnia znowu to samo, i tak w kółko raz jest raz nie ma. Zasięgałem wiedzy w google i wypróbowałem większość z podawanych propozycji rozwiązania problemu bez skutku, pojawiały się nawet propozycje odpalania sprzętu wg kolejności 1. TV, 2.Ampli, niestety i to mi nie pomogło, ustawiałem wg instrukcji jednej i drugiej, może coś źle rozumiem, tego nie wiem
    Poniżej przedstawię jeszcze ustawienia w TV oraz ampli, oczywiście w temacie mojego problemu.
    Główne ustawienia audio:

    TV:
    dźwięk dwukanałowy - stereo
    Głośnik - system audio
    Słuchawki/Wyjście audio - wyjście audio
    Wyjście audio - stałe
    Cyfrowe wyjście audio - automat ( tu próbowałem podłączyć optyka z TV do Ampli z ustawieniem PCM, ale również kicha)

    Amplituner:
    HDMI - AMP
    HDMI SET - ARC ON
    Auto Direct - Auto Surround

    Podczas włączania Smart TV w moim przypadku YouTube z automatu ampli ustawia się na funkcję TV, na wyświetlaczu przy TV jest oznaczenie 01, zauważyłem że przy innych funkcjach np. Game, CD, BD jest kilka oznaczeń 01, H, C, oczywiście nie mam pojęcia co one oznaczają ale reguluje sie to przyciskiem signal sel na pilocie, w ten sposób można w razie braku dźwięku ustawić któreś z tych trzech oznaczeń i dzwięk się włącza, niestety przy funkcji TV przycisk signal sel nie reaguje. Zauważyłem również, że jak jakimś cudem jak uda mi się uzyskać dźwięk z aplikacji smart TV to na wyświetlaczu pojawia się znaczek Dolby Digital, lecz tak jak pisałem wcześniej cud jak załapie.
    Mam nadzieję, że opisałem szczegółowo mój problem, jeżeli jednak brakuje jakichś szczegółów, zdjęć lub czegokolwiek to proszę o info.
    Z góry dziękuję za pomoc.

    0 9
  • Pomocny post
    #3 29 Cze 2017 11:19
    Polon_us
    Poziom 40  

    Moim zdaniem, kolega powinien skorzystać z zasady korzystania z ARC, której jestem zwolennikiem.
    Jeżeli pomiędzy TV a wzmacniaczem ma być wykorzystana funkcja ARC to wszelkie zewnętrzne urządzenia powinny były być podłączone do telewizora.

    Jeżeli kolega chce mieć te urządzenia podłączone do wzmacniacza, to w takim przypadku lepiej nie korzystać z ARC. Doprowadza to do chaosu, co kolega doświadcza.
    Lepiej wyłączyć ARC w obu urządzeniach w takim przypadku i wykorzystać połączenie optyczne tak jak sugerowane powyżej.

    kolodma napisał:
    dodatkowo kabel optyczny połączony ampli z dekoderem

    Gdziekolwiek ten dekoder byłby podłączony, to połączenie optyczne jest zbędne. Dźwięk może być przeniesiony przez HDMI przecież.
    kolodma napisał:
    w TV kabel 3x RCA połączony z ampli w miejscu Analog IN zgodnie z kolorami

    Nie rozumiem idei tego połączenia. Mógłby kolega wyjaśnić?
    O których gniazdach Analog IN kolega mówi - W TV czy amplituner?
    kolodma napisał:
    na wyświetlaczu przy TV jest oznaczenie 01, zauważyłem że przy innych funkcjach np. Game, CD, BD jest kilka oznaczeń 01, H, C, oczywiście nie mam pojęcia co one oznaczają

    Instrukcja przecież wyraźnie o tym mówi. Jest to sygnalizacja, które wejście audio jest uaktywnione w danej chwili dla danego urządzenia.

    Jeżeli kolega zdecyduje się na jakieś zmiany, to na wszelki wypadek przypominam,
    że wszelakie podłączenia HDMI należy dokonywać przy wyłączonych obydwu urządzeniach.

    P.S. Jeżeli kolega zdecyduje się na opcję "ARC" to sugerowałbym zainteresowanie się funkcją przypisania wejść ("Input Assign") w wzmacniaczu.
    Dla opcji TV powinno być przypisane HDMI, a z opisu problemu odnoszę wrażenie, że aktywowane jest wejście optyczne dla sygnału audio.

    0
  • #4 29 Cze 2017 13:18
    kolodma
    Poziom 3  

    rosak napisał:
    Spróbuj wyłączyć ARC i puścić dźwięk tylko po optyku. Z ARC grzebałem się w niejednym TV, w tym Sony, bez efektu.


    Dziękuję kolego rosak, twoja podpowiedź przyniosła efekty i dźwięk jak narazie jest i mam nadzieję że nie zniknie.
    Pozdrawiam.

    0
  • Pomocny post
    #5 29 Cze 2017 13:28
    rosak
    Poziom 21  

    Podpisuję się też pod poradą Polon_us. Podłącz wszystkie urządzenia pod TV lecz nie do ARC który nie działa a po to, żebyś nie musiał przełączać źródła w kinie. Z włączonym HDMI-CEC będziesz mógł regulować głośność w kinie pilotem od TV. Kino będzie się też samo włączać i wyłączać razem z TV więc o ile nie używasz jakichś efektów, możesz pilota od kina schować, jeden pilot mniej zawsze cieszy.

    0
  • #6 29 Cze 2017 13:43
    kolodma
    Poziom 3  

    Polon_us napisał:
    Moim zdaniem, kolega powinien skorzystać z zasady korzystania z ARC, której jestem zwolennikiem.
    Jeżeli pomiędzy TV a wzmacniaczem ma być wykorzystana funkcja ARC to wszelkie zewnętrzne urządzenia powinny były być podłączone do telewizora.


    O tym niestety nie miałem pojęcia, jeżeli sposób kolegi rosak przestanie działać, to na pewno wypróbuję.

    Polon_us napisał:
    Gdziekolwiek ten dekoder byłby podłączony, to połączenie optyczne jest zbędne. Dźwięk może być przeniesiony przez HDMI przecież.


    Być może, ale jak napisałem wcześniej nie bardzo się na tym znam, więc podłączałem na wszystkie możliwe sposoby metodą prób i błędów, ponieważ sygał z dekodera też mi niekiedy zanikał.

    Polon_us napisał:
    Nie rozumiem idei tego połączenia. Mógłby kolega wyjaśnić?


    Takie podłączenie któregoś razu pomogło w uzyskaniu dźwięku lecz zamiast na kanale TV odbierałem sygnał przez kanał CD, może i dziwne ale dopóki działało nie zastanawiałem się nad tym.

    Polon_us napisał:
    O których gniazdach Analog IN kolega mówi - W TV czy amplituner?


    Gniazda Analog IN w amplitunerze.

    Polon_us napisał:
    Instrukcja przecież wyraźnie o tym mówi. Jest to sygnalizacja, które wejście audio jest uaktywnione w danej chwili dla danego urządzenia.


    Byc może przeoczyłem to podczas zapoznawania się z instrukcją, ale na pewno zerknę jeszcze raz.

    Polon_us napisał:
    Jeżeli kolega zdecyduje się na jakieś zmiany, to na wszelki wypadek przypominam,
    że wszelakie podłączenia HDMI należy dokonywać przy wyłączonych obydwu urządzeniach.


    Dziękuje, niestety o tym nie wiedziałem.

    Polon_us napisał:
    P.S. Jeżeli kolega zdecyduje się na opcję "ARC" to sugerowałbym zainteresowanie się funkcją przypisania wejść ("Input Assign") w wzmacniaczu.
    Dla opcji TV powinno być przypisane HDMI, a z opisu problemu odnoszę wrażenie, że aktywowane jest wejście optyczne dla sygnału audio.


    w TV miałem tylko 2 opcje automat lub PCM, ustawione miałem na automat, ponieważ nie maiłem podłączonego optyka do TV, lecz korzystałem z funkcji ARC.

    Generalnie na tą chwilę wszytko działa jak należy, dziękuję Panowie za pomoc.
    Pozdrawiam

    0
  • Pomocny post
    #7 29 Cze 2017 14:05
    rosak
    Poziom 21  

    kolodma napisał:
    O tym niestety nie miałem pojęcia, jeżeli sposób kolegi rosak przestanie działać, to na pewno wypróbuję.


    Źle zrozumiałeś, ten sposób nie przestanie działać. Tu nie chodzi o dźwięk tylko o wygodę.
    Poprostu podłącz wszystkie urządzenia kablami HDMI do TV, a obecne połączenie TV z kinem domowym zostaw jak jest, czyli po optyku dla dźwięku i po HDMI dla HDMI-CEC (sterowanie głośnością oraz włączanie i wyłączanie). Tak jest poprostu najwygodniej bo nie musisz przełączać źródła pilotem od kina domowego.

    Dodano po 1 [minuty]:

    kolodma napisał:
    Jeżeli pomiędzy TV a wzmacniaczem ma być wykorzystana funkcja ARC to wszelkie zewnętrzne urządzenia powinny były być podłączone do telewizora.


    To i tak nie rozwiązałoby problemu autora, bo nie ma dźwięku z funkcji smart w TV, a nie z urządzenia zewnętrznego.

    0
  • #8 29 Cze 2017 14:27
    kolodma
    Poziom 3  

    rosak napisał:
    Źle zrozumiałeś, ten sposób nie przestanie działać. Tu nie chodzi o dźwięk tylko o wygodę.


    Zrozumiałem dobrze, lecz jak napisałem na początku wszelkie moje sukcesy w podłączeniu różnymi sposobami w końcu przestawały działać, stąd moje obawy, że i tym razem może się tak skończyć.

    rosak napisał:
    Poprostu podłącz wszystkie urządzenia kablami HDMI do TV, a obecne połączenie TV z kinem domowym zostaw jak jest, czyli po optyku dla dźwięku i po HDMI dla HDMI-CEC (sterowanie głośnością oraz włączanie i wyłączanie). Tak jest poprostu najwygodniej bo nie musisz przełączać źródła pilotem od kina domowego.


    Jeżeli chodzi o ustawienia HDMI-CEC to ustawia się to gdzieś czy tylko wystarczy samo podłączenie kabli bezpośrednio ze sprzętów do TV? Pytam bo grzebiąc w opcjach TV i Ampli nie natknąłem się na coś takiego jak HDMI-CEC.

    0
  • Pomocny post
    #9 29 Cze 2017 14:40
    Polon_us
    Poziom 40  

    rosak napisał:
    Jeżeli chodzi o ustawienia HDMI-CEC to ustawia się to gdzieś czy tylko wystarczy samo podłączenie kabli bezpośrednio ze sprzętów do TV? Pytam bo grzebiąc w opcjach TV i Ampli nie natknąłem się na coś takiego jak HDMI-CEC.

    W tym telewizorze Sony HDMI-CEC ma nazwę Bravia-Sync. Samo podpięcie kabli nie wystarczy.
    Trzeba również włączyć HDMI-CEC po stronie wzmacniacza.
    Swoją drogą, Bravia Sync musi być włączone, aby ARC działało - to tak na uboczu.

    rosak napisał:

    Jeżeli pomiędzy TV a wzmacniaczem ma być wykorzystana funkcja ARC to wszelkie zewnętrzne urządzenia powinny były być podłączone do telewizora.

    To i tak nie rozwiązałoby problemu autora, bo nie ma dźwięku z funkcji smart w TV, a nie z urządzenia zewnętrznego.

    Rozwiązałoby - dźwięk z zewnętrznych urządzeń i Smart TV szedłby tą samą drogą do wzmacniacza.

    0
  • #10 29 Cze 2017 16:11
    kolodma
    Poziom 3  

    Trochę się w tym gubię, odłączyłem wszystkie sprzęty z ampli podłączając bezpośrednio do TV, lecz funkcji Bravia sync juz się nie da włączyć, ponieważ wyświetla się jako nieaktywna, pomimo tego że w TV na liście urządzeń kompatybilnych widnieje amplituner jako podłączony. Zostawiam więc pierwszy sposób kolegi rosak, może kiedyś odwiedzi mnie jakiś spec w temacie to podpytam.
    Generalnie i tak dziękuję za poświęcony czas Panowie,
    Pozdrawiam,
    Marcin.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo