Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Iveco Daily 2005r 3.0 HPI E4 - Pompa CR nie podaje paliwa.

MechAM 29 Cze 2017 20:43 939 8
  • #1 29 Cze 2017 20:43
    MechAM
    Poziom 1  

    Witam! Mam problem z Iveco daily. Auto zostało zakupione z uszkodzonymi wtryskiwaczami(uruchamiało z plaka). Ktoś grzebał wcześniej gdyż dwa wtryskiwacze były od 2.3 i dwa orginalne od 3.0. Wymontowałem i zawiozłem do naprawy wraz z pompą cr. Dwa wtryskiwacze zostały zakupione kompletnie nowe. Po zmontowaniu całości okazuje się że pompa nie podaje w ogóle paliwa. Po uruchomieniu na plaka wyświetla błąd czujnika wałka rozrządu oraz po jakimś czasie błąd czujnika w listwie cr. Pompka elektryczna działa i pompuje paliwo do max 12bar. Wszystko sprawdzone przegrzebane. dodam że po wykręceniu regulatora ciśnienia w pompie i przekręceniu kluczyka nie wycieka z miejsca regulatora paliwo(nie mam pojęcia czy powinnoo czy nie, regulator bzyczy wydaje dźwięk). Nie mam pojęcia gdzie może być problem. proszę o pomoc lub chociaż wskazówki.

  • #2 01 Wrz 2017 06:54
    crx4
    Poziom 10  

    Witam!
    Ja bym sprawdził czujnik położenia wału. Znajomy miał tak, że był wymieniony czujnik na nowy zamiennik i pompa nie podawała paliwa po wymanie na oryginał śmiga (tylko to było 2,3 w ducato)
    A ja mam takie pytanie czy w Iveco 2004r 2.3 116km pompa elektryczna działa po przekręceniu kluczyka przez cały czas, w czasie pracy silnika też?
    Pozdrawiam!

  • #3 01 Wrz 2017 10:26
    Megawe
    Poziom 28  

    REgulator dawki paliwa w tej pompie WC CP3 jak dostaje napięcie (brzęczy) to obniża wysokie ciśnienie po odłączeniu od niego wtyczki elektrycznej pompa daje maksymalne cisnienie na listwę. Po wyciągnięciu regulatora dawki z otworu powinno wypływać paliwo pod ciśnieniem pompki w zbiorniku. Przy 12 atm zasilania to nawet po odkręceniu przewodu na wtryskiwaczu powinno wypływać paliwo.

  • #4 19 Wrz 2017 20:47
    Dawid W
    Poziom 13  

    MechAM według tego co się orientuję to pompa w zbiorniku paliwa tłoczy od 4,4-5,8 przed filtrem a za filtrem 3,5-5
    W tym układzie wtryskowym regulator ciśnienia,
    umieszczony przed pompą wysokiego ciśnienia, reguluje
    przepływ paliwa konieczny dla układu niskiego ciśnienia.
    Następnie pompa wysokiego ciśnienia zasila prawidłowo
    szynę paliwową.
    Takie rozwiązanie, podwyższając ciśnienie tylko niezbędnej
    ilości paliwa, poprawia sprawność energetyczną i ogranicza
    przegrzewanie paliwa w układzie. Zawór upustowy
    zamontowany na pompie wysokiego ciśnienia pełni funkcję
    utrzymania ciśnienia, na wejściu regulatora ciśnienia, o stałej
    wartości 5 bar, niezależnie od wydajności przepływu filtra
    paliwa i układu za filtrem. Działanie zaworu upustowego
    pociąga za sobą zwiększenie przepływu paliwa w obwodzie
    chłodzenia pompy wysokiego ciśnienia.
    12 bara to zdecydowanie za dużo

  • #5 24 Wrz 2017 14:52
    stanisławpiotr
    Poziom 18  

    Bardzo prawdopodobne że przyczyna jest prosta. Jeśli występują błędy czujnika obrotów to sprawdź luz na wale korbowym. Za pomocą łyżki do kół lub pręta spróbuj odepchnąć koło pasowe z przodu silnika a potem w drugą stronę. Jeśli wał korbowy będzie się przesuwał to znaczy że panewki z tyłu silnika (oporowe) są wytarte powodując odsuwanie się koła zamachowego od czujnika. W tym silniku czujnik ten jest zamontowany po prawej stronie silnika odbierając impulsy z boku koła a nie z jego obwodu. To powoduje że jeśli powstanie zbyt duża szczelina występuje błąd czujnika i silnik nie odpala. Przepraszam moje niedopatrzenie ten defekt występuje w starszym modelu silnika a nie w HPI E4 .

  • #6 24 Wrz 2017 21:24
    Dawid W
    Poziom 13  

    Z tymi luzami na panewkach oporowych to wydaje mi się że za mocno powiedziane. Ewentualnie do odpięcia czujnik wału(bez tego zapali) ale nie odwrotnie znaczy czujnik rozrządu. Zajrzyj jeszcze przez korek wlewu oleju czy prowadnice rozrządu się nie rozjeżdżają, dość częsty przypadek jak jest niski stan oleju-chociaż wtedy powinien być błąd niespójny sygnał z ww czujników lub jakoś tak.

  • #7 24 Wrz 2017 21:38
    stanisławpiotr
    Poziom 18  

    Panie "Dawid W " z pana wypowiedzi trudno jest zrozumieć co pan ma na myśli. To co opisałem niejednokrotnie było problemem w uruchomieniu silnika. Pewne jest że samochód Iveco Daily nie zapali bez impulsów z koła zamachowego natomiast jeśli będzie brakować impulsów z koła rozrządu to silnik będzie nierówno pracować jest słaby może kopcić ponieważ nie będzie możliwe ustalenie prawidłowego kąta wtrysku. Kolego "MechAM " podaj jaką wartość pokazuje ci w diagnostyce czujnik ciśnienia na listwie na postoju i podczas pracy silnika. Jeśli na postoju będzie ci pokazywał ciśnienie może być uszkodzony czujnik wysokiego ciśnienia lub jego okablowanie. To też może być przyczyną trudnego uruchomienia. Jeszcze jedna prośba napisz czy zaworek regulujący ciśnienie jest przykręcony na dwie czy na trzy śrubki. Kolego "MechAM " w załączniku jest system paliwowy do tego silnika jeśli jest to system na pompie cp3 czyli zawór regulacji paliwa przykręcony na trzy śrubki.
    Hasło na pw=4 punkt+ pomocny temat

  • #8 26 Wrz 2017 19:49
    Dawid W
    Poziom 13  

    Nie do końca wiem co jest nie jasne dla Pana panie stanisławpiotr ale coś spróbuję wyjaśnić.
    Auto nie odpali tylko na jednym czujniku wału korbowego ponieważ EDC nie wie w którym miejscu jest który tłok. Co innego jeśli mamy podłączony czujnik przy rozrządzie. Na wałku ssącym w określonym miejscu mamy wycięte "dwa kwadraciki" i ECU może nie za pierwszym razem ale pozwoli na odpalenie auta. Nie tak szybko jak na dwóch czujnikach ale odpali, wynika to z tego że sterownik może dać paliwo jak tłok będzie w DMP, aż w końcu "trafi" a później pójdzie już według mapy.
    Iveco Daily 2005r 3.0 HPI E4 - Pompa CR nie podaje paliwa.

  • #9 27 Wrz 2017 19:51
    stanisławpiotr
    Poziom 18  

    I tu jest pan w błędzie "Auto nie odpali tylko na jednym czujniku wału korbowego ponieważ EDC nie wie w którym miejscu jest który tłok." .Właśnie nacięcia lub nawiercenia na kole impulsowym na wale korbowym pozwalają sterownikowi wykrycie GPZ pierwszego tłoka pozostałe ustala za pomocą zliczanych impulsów od znacznika. Dzielą koło na wiele części w której jedno pole jest puste lub w inny sposób rozmieszczony punkt. A informacja impulsów z wałka rozrządu ( czujnik fazy) pozwalają określić kąt wyprzedzenia. Na dole info z omawianego silnika.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME