Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Sharp Aquos LC-42XL2E zaczął sam się wyłączać

henryk2f 01 Jul 2017 20:03 8649 7
  • #1
    henryk2f
    Level 11  
    Witam,
    Mój telewizor, Sharp Aquos LC-42XL2E po ok. 8 latach bezawaryjnej pracy zaczął nagle sam się wyłączać (gaśnie nawet dioda od zasilania, która przy normalnym wyłączeniu pilotem świeci się na czerwono).
    Po kilkunastu sekundach TV się włącza, pogra kilka minut i znowu się wyłącza - i tak w kółko.
    Wygląda to na jakiś problem z zasilaniem - może jakiś termistor albo zabezpieczenie przed przeciążeniem?
    Czy ktoś z P.T. forumowiczów dysponuje doświadczeniem w tym zakresie (lub choćby serwisówką)?
    Będę wdzięczny za podpowiedzi.
    Pozdrawiam
    Henryk2F
  • #3
    henryk2f
    Level 11  
    Witam,
    ja też to znalazłem (wczoraj) - i wydaje mi się, że do wymiany będzie płytka zasilacza (pewnie termistor TH7000-1 powoduje takie zachowanie telewizora...). Oby to była jednocześnie przyczyna i skutek, bo jak tylko skutek, to będę miał niezłą jazdę - znaleźć element(-y), który(-e) powoduje(-ą) zwiększony pobór prądu i przegrzanie tego termistora.
    W każdym razie dziękuję za zaangażowanie.
    Dam znać, czy wymiana płytki zasilacza pomogła.
    Pozdrawiam
    Henryk2F
  • #5
    areopuerto
    Level 1  
    Witam,

    mój Sharp również się wyłącza sam, jaki dokładnie element wymieniłeś, te dwa termistory TH 7000 i TH 7001? gdzie można odczytać ich parametry, aby kupić prawidłowe i podejrzewam wlutować?

    Dziękuję z góry,

    pozdrawiam
  • #6
    henryk2f
    Level 11  
    Witam,
    wymieniłem całą płytkę zasilania z tymi termistorami i pomogło.
    Nie potrafię teraz podać symbolu tej płytki, ale trzeba odczytać z płytki, wyszukać w Internecie i zamówić.
    Pozdro
    Henryk
  • #7
    szogun2000
    Level 12  
    Mostek dla sprawdzenia na TH7000 i na TH7001 i dalej się wyłącza nie one są przyczyną, przelutowanie zasilacza odpięcie inwerterów telewizor uruchamia się słychać głos i nadal się wyłącza. Znalazł ktoś z czym jest problem ?