Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Automatyczne przekierowywanie stron.. Re-instalacja nie pomaga

01 Lip 2017 22:06 972 7
  • Poziom 2  
    Dzień dobry
    Jak w temacie.. Mam problem z automatycznym przekierowywaniem stron. Po re-instalacji systemu nadal to samo. Skanowałem, Kaspersky SalityKiller nic nie pokazał, "/fixmbr" nie pomogło. W załączniku logi z FRST. Z góry dziękuję za pomoc.

    EDIT#1
    Docelowo przekierowuje na "redirect.cheapred.i**o"

    EDIT#2
    Skanowałem ADWcleaner, MBAM... I paroma innymi sprawdzonymi, "zaufanymi" programami.. Żaden nic nie widzi.
  • Poziom 2  
    Skanowałem ADWcleaner, MBAM... I paroma innymi sprawdzonymi, "zaufanymi" programami.. Żaden nic nie widzi.
  • Spec od komputerów
    Nic dziwnego skoro masz zainfekowany router. Zaloguj sie do routra i zmien dnsy na 8.8.8.8 oraz 8.8.4.4
    Wgraj tez najnowszy firmware o ile jest nowszy.
    Zablokuj dostep do panelu routera z internetu (opis w podwieszonym watku dotyczacym zainfekowanych routerow).


    Albo Avast Free Antivirus albo Bitdefender, jeden odinstaluj.
  • Poziom 2  
    DNS zmieniałem na te o których wspomniałeś.. Restarotowałem router, sprawdzałem czy po problemie - nic się nie zmieniło, DNS,ów też nie zmieniło na routerze z tych co ustawiłem to zmieniłem na te co były poprzednio
  • Pomocny post
    Spec od komputerów
    Problemem jest uzytkownik, ktory nie umie wykonac poprawnie tego co podalem...

    Resetowanie routera nic Ci nie pomoze, boty zaraz znowu Ci podmienia dnsy.

    Obok frst.exe utworz plik Fixlist.txt z zawartoscia:
    Tcpip\Parameters: [DhcpNameServer] 35.165.139.186 8.8.8.8
    Tcpip\..\Interfaces\{76c02450-8399-442f-8a19-4ecb6c641e32}: [DhcpNameServer] 35.165.139.186 8.8.8.8

    W FRST wybierz Napraw.

    Nastepnie wykonaj to: https://www.elektroda.pl/rtvforum/topic2874173.html i musi dzialac, oczywiscie jak czegos nie wykonasz to problem zaraz wroci.
  • Poziom 2  
    To co napisałeś wcześniej wykonałem przed założeniem postu :)

    Dzięki za pomoc!
    Dodano po 1 [godziny] 54 [minuty]:
    To co napisałeś wcześniej wykonałem przed założeniem postu :)

    Dzięki za pomoc!

    EDIT#1
    No więc tak.. Routera póki co nie mogę zrestartować bo hasła mi zaginęły, ale wszystko poza tym jak w poradniku. Na dniach poszukam, podzwonię i dam update'a.
    Póki co wrzucam logi z FRST po naprawie. Zastanawia mnie:
    "HKU\S-1-5-21-2066313720-32400400-4247641277-1001\Control Panel\Desktop\\Wallpaper -> C:\Windows\web\wallpaper\Windows\img0.jpg
    DNS Servers: 35.165.139.186 - 8.8.8.8"

    Pytanie: Można tu szukać sprawcy czy czekać na restart routera? Jeśli nie ma nic do rzeczy to przepraszam :)

    EDIT#2
    Sprawa wygląda następująco że zmieniłem tapetę w systemie i po problemie (w załączniku logi po zmianie). Pojawił się tylko drugi problem mianowicie w miejscu reklam na stronach pojawia mi się kod zamiast reklam(Automatyczne przekierowywanie stron.. Re-instalacja nie pomaga ).
    Miałem ten sam problem przed re-instalacją systemu tylko kod się wyświetlał po przekierowaniu dopiero, teraz jest zamiast reklam.
    W logach fraza się zmieniła na :
    "
    HKU\S-1-5-21-2066313720-32400400-4247641277-1001\Control Panel\Desktop\\Wallpaper -> c:\windows\web\wallpaper\theme1\img1.jpg
    DNS Servers: 8.8.8.8 - 8.8.4.4"

    EDIT#3
    Reklamy (te co powinny być ) wróciły po wyczyszczeniu historii przeglądarki. Nie ukrywam, że będę wdzięczny jak ktoś mi to wytłumaczy :D
  • Spec od komputerów
    Miales odinstalowac Avast lub Bitdefender, dlaczego tego nie zrobiles? Nigdy nie instaluj wiecej niz jendego programu antywirusowego.

    > No więc tak.. Routera póki co nie mogę zrestartować bo hasła mi zaginęły

    Hasla do routera? W takim razie jak zmieniles dnsy bez hasla? Odpowiem za Ciebie, nie zmieniles, ustawiles tylko pod windows i nic wiecej...

    > Sprawa wygląda następująco że zmieniłem tapetę w systemie i po problemie

    Nie ma to w ogole zwiazku z problemem.

    Nadal masz ustawione zainfekowane dnsy podmienione w ustawieniach routera, co zreszta jest normalne skoro nawet nie mozesz sie zalogowac do routera.

    Jak juz pisalem wczesniej, zacznij od wymiany uzytkownika na innego, najlepiej takiego, ktory wykona to co podalem.

    Zresetuj router (to nie wlaczenie i wylaczenie...), zaloguj sie domyslnym haslem i loginem, ustaw wszystko ponownie w tym haslo i dnsy. Zablokuj dostep do panelu routera z internetu.

    Wykonaj Fixlist.txt dla FRST:
    CustomCLSID: HKU\S-1-5-21-2066313720-32400400-4247641277-1001_Classes\CLSID\{1BF42E4C-4AF4-4CFD-A1A0-CF2960B8F63E}\InprocServer32 -> C:\Users\ASUS\AppData\Local\Microsoft\OneDrive\17.3.6917.0607\amd64\FileSyncShell64.dll => Brak pliku
    CustomCLSID: HKU\S-1-5-21-2066313720-32400400-4247641277-1001_Classes\CLSID\{7AFDFDDB-F914-11E4-8377-6C3BE50D980C}\InprocServer32 -> C:\Users\ASUS\AppData\Local\Microsoft\OneDrive\17.3.6917.0607\amd64\FileSyncShell64.dll => Brak pliku
    CustomCLSID: HKU\S-1-5-21-2066313720-32400400-4247641277-1001_Classes\CLSID\{82CA8DE3-01AD-4CEA-9D75-BE4C51810A9E}\InprocServer32 -> C:\Users\ASUS\AppData\Local\Microsoft\OneDrive\17.3.6917.0607\amd64\FileSyncShell64.dll => Brak pliku
    Tcpip\Parameters: [DhcpNameServer] 35.165.139.186 8.8.8.8
    Tcpip\..\Interfaces\{76c02450-8399-442f-8a19-4ecb6c641e32}: [DhcpNameServer] 35.165.139.186 8.8.8.8

    To wszystko.

    Jak na razie nie wykonales niczego z tego co podalem, tylko wymyslasz jakies bzdury typu zmiana tapety...