Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Karcher HDS 790C słabe ciśnienie

Kolo65465 02 Jul 2017 13:09 9291 23
  • #1
    Kolo65465
    Level 6  
    Witam.To mój pierwszy post na forum,więc proszę o wyrozumiałość:)kupiłem karcher hds 790c ale mam z nim kilka problemów:
    1.daje słabsze ciśnienie,szybko nabija do odpowiedniego ciśnienia ale po naciśnięciu spustu zaraz spada, próbowałem podłączyć bezpośrednio pod pompę ale to nic nie daje
    2.nie grzeje wody dochodzi paliwo,płomień jest ale nie zapala.Jaka powinna być odległość elektrod od siebie?
    3.od czego jest to wyjście na górze po prawej stronie?
  • #2
    brofran
    Level 39  
    Kolo65465 wrote:
    kupiłem karcher hds 790c

    Kupiłeś nówkę , czy używany ?
    Już widzę , nie musisz odpowiadać , to uszkodzona używka . :cry:
  • #3
    Kolo65465
    Level 6  
    Tłoki wyglądają na dobre głowica też,dla tego obstawiłem tłok regulacji tzw.szpindel chce wymienić oringi gumowe na nim i na tuleji w środku którą zamierzam wykręcić jak znajdę odpowiedni śrubokręt:)A z grzaniem wody trzeba chyba coś poregulować
  • #4
    JACU626

    Level 27  
    Wyjście po prawej to zawór bezpieczeństwa

    - w jakim stanie są zawory
    - w jakim stanie są pierścienie
    - szpindel wygląda dobrze więc myślę że i gniazdo ok
  • #5
    Kolo65465
    Level 6  
    Pierścienie i zawory wyglądają ok zamówiłem szpindel i tuleje i zobacze czy pomoże.Mam jeszcze pytanie,czy to może być wina dyszy w lancy?
  • #6
    JACU626

    Level 27  
    Może być, dysza się zużywa jaki masz rozmiar dyszy?
  • #7
    Kolo65465
    Level 6  
    Wymieniłem szpindel i tuleje,ale nadal to samo.Bez problemu dobija do 200 A po naciśnięciu spustu spada prawie do zera. Zauważyłem też że jak przekręce płyn na maksa ciśnienie jeszcze bardziej spada,po zaślepieniu płynu przy pompie minimalnie odzuwalnie wzrosło ale na manometrze i tak zero
  • #8
    JACU626

    Level 27  
    Wode zapodaj bezpośrednio do pompy.
  • #9
    Kolo65465
    Level 6  
    Próbowałem ale nie ma efektu
  • #10
    JACU626

    Level 27  
    Zawory sprawdzałeś?
  • #11
    Kolo65465
    Level 6  
    Nie wiem jak je sprawdzić? Wizualnie bez rozbierania są ok.zauważyłem że oringi znajdujące się w głowicy są już plastikowe,może to ich wina?Myjka bez problemu dobija do 200 bar po czym powoli spada do około 150,jak by puszczało ciśnienie w głowicy.Po wciśnięciu spustu lancy ciśnienie na wskaźniku spada do zera
  • #12
    JACU626

    Level 27  
    A w jakim stanie jest gniazdo szpindla regulacji ciśnienia?
  • #13
    Kolo65465
    Level 6  
    Jest wymienione na nowe
  • #14
    JACU626

    Level 27  
    A odpowietrzyłeś pompę? kręcąc podczas pracy szpindlem.
  • #15
    Kolo65465
    Level 6  
    Na początku włączyłem go bez podłączonego węża za głowicą żeby woda wogule zaczeła lecieć,ale nie odpowietrzałem.Jak to się robi,wystarczy kręcić szpindlem podczas pracy , czy trzeba jeszcze poluzować jakąś śrubę?
  • #17
    marcinn998
    Level 11  
    Podepne sie pod temat bo tez mam problem z cisnieniem w HDS 790. Po podłaczeniu wody bezpośrednio na pompe myjka wytwarza normlanie cisnienie ok 160 bar, po podlaczeniu przez zbiornik nie chce w ogole drgnac cisnienie... Gdzie szukac usterki?
  • #18
    kanius1984
    Level 11  
    Witam, podepnę się do tematu, myjka j.w jak zdjac stopkę z kuli tloczka żeby nic nie uszkodzić?
    Niestety nie otrzymałem odpowiedzi, jednak udało się zdemontować stopki zrobiłem w ten sposób :
    1. Wkładamy tłoczek w imadło pomiędzy szczęki a tłoczek wkładamy cienkie listewki tak żeby siedział stabilnie.
    2. Bierzemy twardy kawałek drewna (miałem trzonek do młotka) ustawiamy na stopce pod kątem ok 45' i mocno uderzamy po dwóch strzałach u mnie schodziły.
    3. Montaż na nowym tłoczku przeprowadziłem za pomocą ściska stolarskiego uprzednio smarujac olejem gniazdo stopki .
    4. Zabezpieczenie stopki ( pomoc drugiej osoby wskazana) przeprowadzałem w imadle ściskając zatoczenie na końcu stopki (stopka ma chodzić luźno) , ważne żeby podłożyć np pret tak aby nie uszkodzić tloczka.
  • #19
    Kolo65465
    Level 6  
    Znalazłem trochę czasu i wymieniłem uszczelniacze w pompie, ale wytwarza tylko 60 bar podczas trzymania spustu.Lanca nie drży, da się coś umyć, ale wydaje mi się że to trochę mało.
    Wyciągnąłem zaworki, ale wyglądają dobrze. Zaciekawiło mnie tylko, że na dekielku od zaworów były nałożone dwa oringi, a nie trzy.Czy to może mieć wpływ na ciśnienie?
  • #20
    marcinn998
    Level 11  
    Zawór od regulacji ciśnienia sprawny? Próbowałeś nim kręcić?
  • #21
    Kolo65465
    Level 6  
    szpindel jak i tuleja nowe,próbowałem kręcić ale bez skutku.Zauważyłem też że minimalnie kapie woda właśnie spod szpindla
  • #22
    jacek1296
    Level 6  
    Mam karchera hds790cs i problem. Cieknie olej z silnika od strony wentylatora. Moje pytanie:
    1. Czy w tym miejscu oprócz łożyska powinno być uszczelnienie?
    2. Czy w silniku tym powinien być olej? Jeśli tak to jaki?
  • #23
    Kolo65465
    Level 6  
    Witam odgrzeje temat,trochę przy nim pogrzebałem i tak:są nowe wszystkie uszczelniacze,nowe wszystkie 6 zaworki,nowy szpindel,nowa lanca z dyszą.Ciśnienie robocze pokazuje 100atm,a po puszczeniu spustu dobija do 200 i powoli spada.Gdzie szukać przyczyny?Po odkręceniu zaworu płynu ciśnienie spada do zera,a po ponownym zakręceniu lub zaślepieniu ciśnienie nie chce ponownie wrócić,dopiero po kombinowaniu szpindlem i jakimś czasie znowu przy pracy daje 100atm
  • #24
    JACU626

    Level 27  
    Wadź węża od chemii do wody.