Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor Audio RX 8 - Bas działa tylko kiedy muzyka gra cicho

02 Lip 2017 14:45 654 4
  • Poziom 8  
    Witam.

    Skończyłem ostatnio kompletować swój sprzęt audio. Od początku miałem problem z basem. Kiedy włączałem muzykę głośniej bas przestawał grać. Tj. puki był w miarę cicho to było go czuć tak jak powinno, ale po przekroczeniu pewnego nie za wysokiego pułapu głośności bas zamiast stawać się głośniejszy i bardziej odczuwalny to przestawał być odczuwalny całkowicie a głośniki zamiast grać jak powinny zaczynały tak jakby uderzać i wydawać przy tym odgłos. Nie wiem jak to dokładnie opisać

    Z początku myślałem że to dlatego, że mój Denon 1510AE i Monitory Audio Silver RX 8 były podłączone najtańszymi kabelkami, bez DAC'a do komputera. Ale teraz skompletowałem już wszystko, Mam do tego Arcam irDAC II, kabelki głośnikowe Melodika Brown Sugar, a DAC do wzmacniacza mam podłączony Wireworld Luna 7. I dalej jest tak samo. Znaczy dźwięk jest o niebo lepszy, ale dalej nie mogę posłuchać muzyki z basem na większej głośności. (Głównie widać to na jakiś bass testach na youtubie)

    Poszedłem daleko ponad budżet i wydałem jak dla mnie mały majątek na ten sprzęt i trochę jestem niepocieszony, że on dalej nie działa. Wzmacniacz kupiłem używany, ale prawie nowy, jeszcze z ponad rokiem gwarancji, reszta same nówki. Nie wiem czy kolumny albo wzmacniacz były wadliwe od początku. Gwarancja na wzmacniacz na pewno mi już wygasłą, na głośniki nie jestem pewny. Długo się zbierałem żeby dokupić resztę sprzętu do tych części i myślałem, że to rozwiąże problem. Ale jednak nie w tym rzecz.
    Pomógł by ktoś? Nie mam pojęcia gdzie doszukiwać się problemu. A nie właduje znowu tyle tysięcy w wymianę sprzętu..
  • Poziom 43  
    Sprawdź fazowanie głośników (a raczej kolumn).
    Plus kolumny ma być połączony z plusem wzmacniacza - w OBU kolumnach.
  • Poziom 19  
    Używam MA RX8 od kilku lat. W zestawie z SONY TA-N77ES. Mimo małych głośników nigdy nie brakowało im basów. To świetne kolumny. Myślę że przyczyny problemów powinieneś szukać w okolicy wzmacniacza.
  • Poziom 17  
    Być może twój zestaw ma taki charakter i nie zagra inaczej. Moj Cambridge Audio Azur 540r w połączeniu z Elac fs67 w zależności od utworu gra głownie wysokimi i średnicą i tylko w tych kawałkach gdzie basu jest naprawdę dużo potrafi pokazać pazur.
  • Poziom 8  
    @ 398216
    Mam podłączone kolumny do wzmacniacza czerwony do czerwonego i czarny do czarnego. Czy chodzi o coś innego niż te kolory?

    @chudy_b
    Czyli optymalnie spróbować podłączyć do tego innego wzmaka? Szkoda, że nie zrobiłem tak puki ten sprzęt był na gwarancji, ale nie za bardzo miałem gdzie pożyczyć inny. I dalej nie mam... Ale chyba już nic innego mi nie zostało.

    @m.tosiek
    To nie tak że brakuje basu. Gdy muzyka nie gra zbyt głośno to ten bas jest i go czuć, ale gdy włączam muzykę głośniej, bas przestaje być odczuwalny, (nie czuć go w ciele i podłoga przestaje drzeć), a głośniki zaczynają wpadać w jakieś dziwne wibracje, Głos uderzania membran staje się głośniejszy od muzyki, a bas znika prawie zupełnie.