Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lumia 535 - bateria w telefonie nie ładuje się

Fidelis 02 Lip 2017 16:52 3285 9
  • #1 02 Lip 2017 16:52
    Fidelis
    Poziom 16  

    Podejrzewałem na początku, że jest mechanicznie uszkodzone gniazdo USB. Zmierzyłem jednak napięcie na wyjściu z USB w kierunku telefonu i po podłączeniu do ładowarki zasilanie pojawia się.

    Sprawa kolejna: po podłączeniu ładowarki telefon raz w ogóle ładowarki nie "widzi". Innym razem aparat "widzi" ładowarkę, sygnalizuje ładowanie, ale faktycznie bateria w telefonie nie doładowuje się (poziom naładowania cały czas na tej samej wartości 28%).

    Co może być powodem takiego zachowania telefonu ?
    Czy wymiana całego gniazda USB wraz z mikrofonem i "tasiemką" (dostępnego do kupienia sieci) pomoże, czy usterka leży gdzie indziej ?

    0 9
  • #3 02 Lip 2017 18:19
    Fidelis
    Poziom 16  

    Fidelis napisał:
    Najpierw zmień kabel USB.

    Kabel USB jest częścią ładowarki Microsoft/Nokia. Ładowarka bez problemu ładuje inne urządzenia z gniazdem micro USB. Ładowarek oryginalnych na micro USB mam kilka i z każdą Lumia nie współpracuje.
    Czy masz na myśli pomiar prądu ładowania czy zasilania całego telefonu ?

    1
  • #6 06 Lip 2017 18:10
    KRY5PIN
    Poziom 32  

    Fidelis napisał:

    Czy wymiana całego gniazda USB wraz z mikrofonem i "tasiemką" (dostępnego do kupienia sieci) pomoże, czy usterka leży gdzie indziej ?


    Tak pomoże, bardzo częsty przypadek w tej nokii. Jeżeli nie chce Ci się bawić w wymianę samego złącza, a łatwiej Ci wymienić moduł to bym polecał.

    0
  • #7 13 Lip 2017 11:54
    Fidelis
    Poziom 16  

    tino2003 napisał:
    Na początek wymień złącze, to że zaraz za złączem pojawia się napięcie nie świadczy, że ono jest dobre.

    Zgadza się. Tylko wcześniej wolałbym sprawdzić napięcie docierające do płyty, a nie bardzo wiem jak. Po prostu nie lubię naprawiać (wymieniać części) "na pałę".
    Rozmawiałem z serwisantem, od którego chciałem kupić tasiemkę z gniazdem USB i ów serwisant poznawszy specyficzne objawy problemów z ładowaniem, sam odradził wymianę paska zasilania twierdząc, że przyczyna leży najprawdopodobniej po stronie płyty.

    KRY5PIN napisał:
    Tak pomoże, bardzo częsty przypadek w tej nokii.

    Albo i nie pomoże. Wymieniłbym, gdybym miał pewność. Nie chodzi o to, że mi się nie chce. Wymiana (wylutowanie i wlutowywanie) gniazda USB przy cenie całej tasiemki rzędu 10zł, to zajęcie raczej dla pasjonatów dłubania, lutowania. I może nawet bym tak zrobił.... ale ta cena a przede wszystkim prawdopodobieństwo popełnienia błędu przy montażu/demontażu - rozleniwia ;-)

    Jeszcze jedno spostrzeżenie: umówiłem się na odbiór osobisty płyty. Rozkręciłem swój telefon, aby płytę wyjąć i zabrać "na wzór", żeby nie rozczarować się po zakupie. Coś mnie tknęło, aby całą płytę i tasiemkę potraktować jeszcze płynem do czyszczenia styków. Całość złożyłem i okazało się, że pomogło! Telefon po złożeniu bez problemu doładował się. Przy próbie kolejnego doładowania okazuje się jednak, że ponowne doładowanie jest niemożliwe - telefon znowu nie ładuje się. Kurteczka, co i gdzie tam się może dziać ? Jakieś "zimne" mikro-luty, czy co ?

    0
  • Pomocny post
    #8 13 Lip 2017 13:54
    KRY5PIN
    Poziom 32  

    Czego oczekujesz od Nas na tym forum??

    0
  • #10 11 Sie 2017 12:58
    Fidelis
    Poziom 16  

    W załączeniu publikuję zdjęcie układu zasilania (z mikrofonem oraz USB itd...) Lumii 535, z naniesionymi punktami (w tym z dwoma fabrycznymi punktami testowymi), w których po podłączeniu zasilania z zasilacza USB musi pojawić się napięcie. Pojawienie się napięcia w tych miejscach (bez baterii) wyklucza usterkę układu zasilania. Usterkę bardzo powszechną dla tego modelu aparatu, jak się okazuje (dzięki KRY5PIN !). Jeśli napięcie pojawia się (mniejsza o wartości), a ładowania brak, wtedy można przyjrzeć się "płycie głównej". Problemem nie była usterka złącza USB.

    W moim przypadku, w żadnym z zilustrowanych punktów (poza stykami USB) zasilania w ogóle nie było.

    KRY5PIN napisał:
    Czego oczekujesz od Nas na tym forum??

    Porady co do kierunku diagnozy z głową na karku, opartej o pomiary oraz Wasze doświadczenie a nie automatycznej wymiany układu "na chybił trafił" ;-)

    tino2003 napisał:
    Wątek zamykam gdyż bez podmiany całego podzespołu dalsza dyskusja nie ma najmniejszego sensu.

    Co ma wspólnego wspólna dyskusja (i to na FORUM! gdzie przymusu odpowiedzi nie ma) z sensem rzekomej sugestii o konieczności automatycznej wymiany całego układu, to ja naprawdę chciałbym wiedzieć... Ale jasne....! Tak jest najprościej i najwygodniej - zamknąć :-)

    Dziękuję za wszystkie wskazówki. Mam nadzieję, że tym postem pomogę komuś w przyszłości wyodrębnić ziarna od plew.
    Wymiana kompletnego układu zasilania (20 zł z bezpieczną dostawą w cenie) pomogła.

    The winner is KRY5PIN :-)


    Lumia 535 - bateria w telefonie nie ładuje się

    1