Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

błąd podczas gry - video tdr failure

02 Lip 2017 19:42 738 11
  • Poziom 5  
    Karta graficzna: Radeon RX 480 8gb
    Dysk: Toshiba HDWD110
    Procesor: Intel core i5 7500
    Płyta główna: MSI H110M

    Witam.
    Mój problem jest taki, że jak gram głównie w cs-a to nagle wszystko się zacina na ekranie pojawiają się kolorowe paski nagle wyskakuje komunikat, że komputer napotkał problem i próbuje go naprawić źródło problemu: "video tdr failure atikmpag.sys"
    Tym bardziej mnie to dziwi, że grając w wiedźmina 3 na najwyższych ustawieniach nic się nigdy nie stało, a przy "głupim" cs-ie takie problemy.
  • Poziom 5  
    Kasek21 napisał:
    Sterowniki najnowsze?

    A tak zapomniałem napisać - dzisiaj wszystkie sterowniki poprzez driver booster aktualizowałem i nic nie pomogło ogólnie problem pojawia się raz dziennie lub co 2 dni i tylko przy cs-ie i to jest dziwne tym bardziej, że mam tam dużo fps wszystko płynnie chodzi.
  • Poziom 43  
    Zainstaluj i uruchom HWiNFO64 (sensors only), następnie włącz grę, pograj z 10-20min. i zamieść screen z programu.
  • Poziom 5  
    Kasek21 napisał:
    Zainstaluj i uruchom HWiNFO64 (sensors only), następnie włącz grę, pograj z 10-20min. i zamieść screen z programu.


    -ZASILACZ: SilentiumPC Vero L1 500W (VL1-500)
    DODAM, że komputer zakupiony został 3-4 msc temu - składany na morele więc jest całkiem nowy.

    I tu screeny z HWINFO64 z góry na dół po kolei (zaznaczyłem sensors only, pograłem i nacisnąłem run) - jeśli miałem najpierw włączyć i dopiero zagrać to mogę powtórzyć. ^
  • Poziom 43  
    Temperatury są OK.

    Objawy mogą sugerować uszkodzenie karty graficznej; masz gdzie sprawdzić?
  • Poziom 41  
    No teraz to są poprawne temperatury.

    Jak długo musisz grać w CS żeby ten błąd wywaliło? Odpal sobie hwinfo z logowaniem do pliku i pogrywaj aż wywali ci grę.

    Można by też odpalic OCCT power supply na 10minut i sprawdzić czy wywali grafikę.
  • Poziom 5  
    enhanced napisał:
    No teraz to są poprawne temperatury.

    Jak długo musisz grać w CS żeby ten błąd wywaliło? Odpal sobie hwinfo z logowaniem do pliku i pogrywaj aż wywali ci grę.

    Można by też odpalic OCCT power supply na 10minut i sprawdzić czy wywali grafikę.


    Szczerze mówiąc nie zwróciłem uwagi jak długo muszę grać aczkolwiek problem ten występuje co 2-3 dni i raczej jak kompter jest dłuższy czas włączony - wiele godzin ale to i tak dziwne bo w cs-a zawsze po 1 turniejówce - 50minut wychodzę i najwcześniej po godzinie rozpoczynam nową. A 2dni temu stało się to po włączeniu komputera.

    "Odpal sobie hwinfo z logowaniem do pliku i pogrywaj aż wywali ci grę." coś więcej o tym logowaniu do pliku? Bo jeśli miało by to ukazać jakiś problem to mogę grać przy tym 1-2 dni, aż wywali.