Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fujitsu lifebook S751 - Instalacja Windowsa 7

03 Jul 2017 12:50 837 7
  • Level 23  
    Witam.

    Otóż kupiłem ostatnio do laptopa Fujitsu lifebook S751 dysk, ponieważ go nie miał i chciał zainstalować Windows 7 Pro, taki do jakiego jest sticker na laptopie. Problem polega na tym że instalator nie widzi dysku, chociaż w Biosie przestawiłem tryb SATA na kompatybilny. W Biosie jest wyświetlany poprawnie dysk Seagate 320GB. Czy da się doinstalować jakoś do instalacji sterowniki, aby instalator widział dysk ? Z góry dziękuję za pomoc.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • IT specialist
    Tryb SATA ustaw na AHCI.
  • Level 23  
    Ustawiłem tryb AHCI na Enabled, dysku dalej nie widzi instalator, lecz jak dam przeglądaj w poszukiwaniu sterowniku fizycznie jest dysk C, gdy wchodzę piszę niesformatowany, dopiero teraz z wiersza poleceń go formatuje, ale coś czuję że to nic nie pomoże. Czy w tym wypadku ściągnąć jakiś sterownik i dograć go na pendrive ?
  • IT specialist
    Miałem to samo co Ty w dellu e6230, tryb AHCI pomógł, dogrywałem sterowniki do SATA ze strony Microsoftu ale nic to nie dało, spróbuj, może u ciebie akurat zadziała.
  • Level 23  
    No właśnie tryb AHCI nie pomaga, bo dalej nie widzi, a w poszukiwaniu sterowników jakimś cudem widzi partycję w formie RAW, kończy się formatować jeśli dalej nie będzie widziała to chyba ściągnę te sterowniki AHCI co są na stronie producenta dogram na pendrive i zobaczę.

    Dodam teraz, że ściągłem z strony producenta laptopa sterowniki SATA AHCI i niestety jak włączę tryb AHCI i wyszukam sterownik i go widzi że jest kompatybilny to i tak dalej nie widzi dysku. Ma ktoś jakiś pomysł co z tym fantem ?
  • Helpful post
    Level 30  
    Może masz na tym dysku partycje UEFI i trzeba go wyczyścić...
    Po uruchomieniu instalatora wybierz opcję "napraw komputer" zamiast "instaluj system", przejdź do wiersza poleceń i po uruchomieniu wpisz:
    Code:
    diskpart
    
    (uruchomi się narzędzie do partycjonowania)
    list disk
    (wyświetli listę dostępnych dysków)
    select disk 0
    (wybiera dysk numer 0, numery są na liście wyżej. Jeśli numer dysku będzie inny to wpisz ten który chcesz sformatować)
    clean
    (czyści początek dysku usuwając partycje - upewnij się 2 razy, że czyścisz ten dysk o który chodzi)
    exit
    (zamyka narzędzie diskpart)

    Po tej operacji uruchom instalator ponownie.
    Jeśli "list disk" nie wyświetli listy dysków to problem ze sterownikiem albo samym dyskiem...
  • IT specialist
    masterten wrote:
    przejdź do wiersza poleceń i po uruchomieniu wpisz


    To niestety nie zawsze działa ale warto spróbować.

    Pytanie do autora: skąd masz iso z systemem? w jaki sposób przygotowane?
  • Level 23  
    ISO mam z strony Microsoftu, ale na necie jak poszukałem widziałem że ludzie mieli problem z innym modelem tego laptopa i tam się kończyło downgrade z Windowsa 8.1

    Dzisiaj na spokojnie sprawdziłem i rzeczywiście wyczyszczenie partycji pomogło, bo wcześniej jak miałem podłączony pod adapter to pod Windowsem 10 sformatowałem i Windows 7 widział, a o dziwo jak wsadziłem do laptopa nic, dopiero bezpośrednio czyszczenie tym poleceniem pomogło. Jeszcze raz dziękuję.