Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Peugeot 207 1.6 hdi brak komunikacji

Peugeot 207 1.6 hdi 04 Jul 2017 10:42 1959 2
  • #1
    Peugeot 207 1.6 hdi
    Level 2  
    Witam! Jestem nowy i mam problem z moim Lwem a mianowicie podczas gdy odłączyłem akumulator i ponownie go podłączyłem przestało działać radio, wyświetlacz wielofunkcyjny oraz przełączniki pod kierownica.
    Myślałem na początku że poszło jakieś zwarcie może ale sprawdziłem bsi, komputer, bezpieczniki i wszystko jest okej.
    W peugeot planet widzi bsi ale nie widzi radia, wyświetlacza oraz przełączników.
    Sprawdziłem przewody i napięcie dochodzące do radia i jest niecałe 5V, na wyświetlaczu również jest niecałe 5V.
    Auto odpala gdyż wcześniej elektryk odłączył mi immo, ale po odpaleniu zapalają się światła oraz przednie wycieraczki.
    Myślę że to może być brak komunikacji z CAN ale nie jestem pewien. Jak to zdiagnozować? Pomóżcie.
    Pozdrawiam.
  • Helpful post
    #2
    spinacz
    Level 39  
    Zgadza się, objawy wskazują na brak komunikacji CAN, posprawdzaj bardzooo dokładnie wszystkie bezpieczniki, także wszystko w okolicy akumulatora, złącza, bezpieczniki, może uszkodził się jakiś przewód.
    jak jesteś pewien pinów zasilania np radia podaj plus np z zapalniczki i zobacz czy wszystko wstanie, wtedy zostanie tylko szukanie bezpieczniki bądź przerwy w przewodzie zasilania.
  • #3
    Peugeot 207 1.6 hdi
    Level 2  
    Okej, dzięki.
    Wrócę z pracy to posprawdzam i dam znać czy coś się ruszyło.

    Dodano po 2 [godziny] 20 [minuty]:

    Póki co kończę temat, zalutowałem przewód zasilający od radia, wymieniłem bezpiecznik od radia bo robiło zwarcie i wszystko śmiga.
    Dzięki za pomoc i pozdrawiam serdecznie.