Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spadek fps'ów w każdej grze

04 Lip 2017 22:03 669 9
  • Poziom 3  
    Witam,

    przychodzę tutaj z problemem dość dużo znaczącym dla mnie. Jako iż nudziłem się i przeglądałem YouTube'a to kliknąłem dla beki w jakiś poradnik jak zwiększyć fps w cs:go ze 120 do 500. Większość tamtych rzeczy wydawała się całkiem sensowna i powtarzałem już je, a mianowicie - w msconfig>rozruch zwiększyłem liczbę procesorów do 4 (mój max) i pamięć (8000 iles ale też max). Dalej było ustawienia graficzne windowsa. Ustawione max pod wydajność. Reszta to już tylko komendy na steamie. Od tego momentu zaczynają się moje problemy. Odpaliłem cs'a. Zawsze miałem około 100-200 teraz FPS'y spadły do 60 równo i nie spadały ani nie wzrastały pomimo że miałem je odblokowane w grze. Warto dodać że od razu cała gra zaczęła jakoś wolniej chodzić myszka była leciutko opózniona. Stwierdziłem że pójdę grać w lola. Tam dokładnie to samo miałem 100-250 i nagły spadek. Klatki odblokowane w ustawieniach. 60 FPS'ów ani w tą ani w tamtą ani rusz. Pisałem do tego kolesia z poradnika, nie odpisał mi. Przywróciłem laptopa do ustawień fabrycznych. Zainstalowałem wszystko co potrzebne, ustawiłem wszędzie maxymalną wydajność (panel nvidii, bateria itp.). Odpalam lola i nadal to samo. Sprawdzałem chyba wszystko, synchronizacja pionowa, wygładzanie krawędzi, wszędzie jest maxymalna wydajność... Już nawet nie mam pomysłu co robić...
    Zużycie procesora i ramu jets takie samo jak było przed tym "wypadkiem". Temperatura także. Wyłączyłem DVR z xboxa.

    "Specyfikacja"
    Win10
    Laptop od asusa
    intel core i7 5500U 2.4 GHz
    nvidia 950M
    8 ram'u

    Ma ktoś pomysł co to może być? Proszę o odpowiedz bo po prostu tak się nie da grać z niby-lekkimi opóznieniami ale odczuwalnymi.

    Dodano po 9 [minuty]:

    FPS'y po prostu zablokowały się na 60 nie widzę przyczyn to tak w skrócie
  • Poziom 29  
    Co to dokładnie za model laptopa?!
    1.Jak konkretnie wyglądają te temperatury? Wklej wyniki pomiarów CPU i GPU w idle i stresie(pomęcz kilka-kilkanaście minut zarówno CPU jak i GPU).

    2. Sprawdź ustawienia wydajności na wartościach innych niż "maksymalna wydajność".

    3. Sterowniki, zaktualizuj lub sprawdź na innych wersjach.
  • Poziom 3  
    Na serio nie mam pojęcia jaki to laptop szukałem na opakowaniu w instrukcji i chyba we wszystkich papierkach (wiem że to dziwne ale serio nie mam pojęcia)
    1. nie ma sensu wszystko wygląda całkowicie normalnie zupełnie jak sprzed wypadku

    2. nic i w grach i w panelach

    3. wszystko najnowsze

    restartowałem już kilka razy nic nadal

    Dodano po 3 [minuty]:

    To może być ten

    ASUS R752LX-T4063D

    wygląda prawie identycznie a ja mogłem mieć dokładany ram ale nie wiem nie jestem pewien nie ja go kupywałem
  • Poziom 43  
    Podaj link do tego "poradnika". Na pierwszy rzut oka winne komendy w steamie (jestem laikiem od steam`a), bo tylko tak problem mógł pozostać po formacie.
    chriz0o0 napisał:
    Wyłączyłem DVR z xboxa.

    Nie wiem co to.
    Tak jakby 60FPS zostało zablokowane w celu streamowania? przechwytywania wideo?
  • Poziom 43  
    chriz0o0 napisał:
    Wyłączyłem DVR z xboxa.

    Na pewno? To jest przechwytywanie obrazu? Czyli funkcja pasująca do objawu. A jak włączysz?
    Na zasilaniu bateryjnym i z sieci to samo?
    chriz0o0 napisał:
    jakim cudem komendy ze steama zaingerowały na gry spoza

    Niemożliwe właśnie.
    chriz0o0 napisał:
    panel nvidii

    Tam też masz V-sync do wyłączenia.Wyłączyłeś?
  • Poziom 3  
    Tak na 110% wyłączyłęm DVR

    Gdzieś ktoś naprowadzi gdzie jest V-sync albo jak to jest bardziej na polski?

    Dodano po 1 [minuty]:

    Właśnie z doświadczenia z kilku ostatnich miesięcy wiem DVR tylko ujmuje fps

    Dodano po 1 [minuty]:

    Dobra sprawdziłem v-sync wyłączony i w panelu i w ustawieniach gry

    Dodano po 9 [minuty]:

    Ja już nie wiem klatki są dosłownie zatrzymane na 60 ani tego drgnąć chociaż o jeden w górę...
  • Poziom 29  
    Możliwe, że DVR jednak się nie wyłącza, spróbuj:
    1. W regedit odnajdź klucz:
    "GameDVR_Enabled"
    Code:
    HKEY_CURRENT_USER\System\GameConfigStore

    i ustaw jego wartość na 0
    2. W katalogu:
    Code:
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\

    utwórz katalog GameDVR
    3. W utworzonym katalogu GameDVR
    utwórz klucz
    DWORD 32bit o nazwie "AllowGameDVR" i ustaw wartość na 0
    4. Restart komputera
  • Poziom 3  
    nic... czy to już oznacza całkowity format??

    Dodano po 5 [minuty]:

    Może t być ten v-sync tylko pokazuje mi wszędzie że jest wyłączony ale klatki jak było tak nadal jest 60

    Dodano po 10 [godziny] 42 [minuty]:

    Dobra, przywróciłem komputer do ustawień fabrycznych włącznie z ustawieniami komputera. Problem zniknął dzięki wszystkim za pomoc :) <3