Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zepsuta kamera IP 960P - brak połączenia

w3d 05 Lip 2017 19:13 603 3
  • #1 05 Lip 2017 19:13
    w3d
    Poziom 10  

    Witam,

    Sprowadziłem z Chin 2 kamery IP 960P jak poniżej na zdjęciu.
    Wszystko działało bardzo dobrze - działało połączenie po kablu oraz wifi - podgląd był możliwy z komputera, Androida i iOS. Pierwsza kamera działała kilka tygodni i nagle przestała. Drugą używałem sporadycznie, ale po zepsuciu pierwszej zacząłem używać jej non-stop. Zepsuła się dokładnie w ten sam sposób, co pierwsza.

    1. Zielona dioda kontrolna włączenia kamery na kablu zaczęła świecić słabiej
    2. Żółta dioda kontrolna podłączenia kabla sieciowego j.w.
    3. Po ok. minucie po włączeniu kamery do prądu kamera "tykała" - przestała
    4. Podobnie kamera "tykała" przy przełączaniu na tryb IR - również przestała, mimo że diody się zapalają przy słabszym świetle
    5. Pobór prądu spadł o ok połowę

    Nie działa połączenie wifi ani po kablu - nie ma żadnego połączenia z kamerą.
    Oba zasilacze (stabilizowane 12V 2A) trzymają napięcie.

    Ze sprzedającym jest średni kontakt. Bardzo proszę o pomoc.

    Zepsuta kamera IP 960P - brak połączenia

    0 3
  • Pomocny post
    #2 05 Lip 2017 20:54
    reaven22
    Poziom 27  

    Prawdopodobnie przetwornica zasilająca obwody kamery wyzionęła ducha. Być może podłej jakości elektrolity straciły parametry.

    0
  • #3 06 Lip 2017 09:11
    w3d
    Poziom 10  

    Jest jakaś nadzieja, że da się to naprawić?
    Czy koszt takiej przetwornicy wynosi tyle samo, co nowa kamera?

    0
  • #4 06 Lip 2017 10:37
    reaven22
    Poziom 27  

    Leczenie przez telefon/internet raczej się nie udaje, trzeba pomierzyć co jest przyczyną.

    0