Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ford galaxy 1.9 TDI 66kW - Brak mocy po wymianie silnika

kubas10 05 Jul 2017 19:37 1155 18
  • #1
    kubas10
    Level 25  
    Witam, trafił do mnie Ford Galaxy 1.9 TDI 66kW 1996r. po wymianie silnika (goły słupek) z brakiem mocy. Były kody usterek związane z początkiem wtrysku, źle była ustawiona pompa - poprawiłem i błędów brak, zaślepiony egr, wymyty przepływomierz + nowy filtr powietrza i nowy filtr paliwa. Układ doładowania wydaje się być szczelny. Na biegu jałowym po dodaniu gazu trochę kopci i czuć paliwo (podczas jazdy pod obciążeniem nie zauważyłem kopcenia). W parametrach jest niewielkie ale jest zbyt niskie ciśnienie doładowania od wartości wymaganej i zbyt duża ilość powietrza zasysanego w stosunku do wymaganej, natomiast ilość paliwa jest wg testera prawidłowa. Co może mu jeszcze dolegać ? Turbo z upustem spalin. Moc jest w miarę na 1,2,3 biegu na 4 i 5 powyżej 2500 obr/min nic się nie dzieje...

    Dodano po 4 [minuty]:

    Może być uszkodzony zawór odcinający paliwo ?
  • #2
    Daro122
    Level 31  
    Szczelny o turbo do kolektora , nic nie ucieka ? Miałem ostatnio brak mocy spowodowany złym ustawieniem wałka rozrządu , po korekcie moc wróciła .
  • #3
    kubas10
    Level 25  
    Silnik pali z pół obrotu, przyznam że nie sprawdzałem ustawienia rozrządu. Na gorącym silniku zapłon miałem na -6,5 po regulacji zeszło do -0,6.

    Dodano po 36 [sekundy]:

    No i brak kodów usterek.
  • #4
    Daro122
    Level 31  
    Ten którego robiłem też palił dobrze , ale jak już szukasz i niema się czego czepić to warto sprawdzić , wydech może być jeszcze przytkany .
  • #5
    andrzej20001
    Level 43  
    Dużo powietrza mało ciśnienia. Dziura w dolocie
  • #6
    kubas10
    Level 25  
    andrzej20001 wrote:
    Dużo powietrza mało ciśnienia. Dziura w dolocie

    Na gorącym silniku na biegu jałowym wartość rzeczywista powietrza zasysanego to 588 mg/skok a wartość zadana to 266 mg/skok. Jaka być powinna ? Dziura w dolocie czy za dużo paliwa dostaje silnik ? Dawka odczytana to 4,4 mg

    Dodano po 12 [minuty]:

    Dawka paliwa 4,4 mg/skok;
    Wymagany początek wtrysku 0
    Rzeczywisty początek wtrysku -0,4
  • #7
    andrzej20001
    Level 43  
    Egr zaslep i zobacz. Na obrotach tez tak duzo ssie?
  • #8
    kubas10
    Level 25  
    EGR odetkałem bo ktoś go zatkał i wartości powietrza się zrównały a ciśnienie doładowania jest większe niż wymagane. Teraz na 4 biegu łapie znowu błąd 550. Ustawiłem kąt na 51-52 co można jeszcze z tą pompą zrobić ?
  • Helpful post
    #9
    robokop
    VIP Meritorious for electroda.pl
    kubas10 wrote:
    EGR odetkałem bo ktoś go zatkał i wartości powietrza się zrównały a ciśnienie doładowania jest większe niż wymagane
    kubas10 wrote:
    zaślepiony egr

    Ty w ogóle wiesz co robisz i jak to działa? Bo póki co, to żartem mi to zalatuje...?
    kubas10 wrote:
    Na gorącym silniku na biegu jałowym wartość rzeczywista powietrza zasysanego to 588 mg/skok a wartość zadana to 266 mg/skok

    Wpadłeś na pomysł że trzeba zweryfikować wpierw sam przepływomierz, czy przypadkiem nie pokazuje głupot, albo czy w ogóle jego wskazania są brane pod uwagę, a sterownik posługuje się wartością podstawioną?
    kubas10 wrote:
    Teraz na 4 biegu łapie znowu błąd 550. Ustawiłem kąt na 51-52 co można jeszcze z tą pompą zrobić ?
    Ustawić prawidłowo, albo zaprowadzić tam, gdzie ustawić będą ją umieli i przy okazji sprawdzą dolne kółko na wale korbowym.
  • #10
    kubas10
    Level 25  
    Szanowny Panie robokop dziękuje za komentarz do wątku, jeżeli chodzi o EGR to przyznam że się trochę zamotałem, natomiast z przepływomierzem jest wszystko OK. Wg testera błąd 550 mówi że została osiągnięta górna granica regulacji tzn że sterownik próbował kompensować niedomagania ale nie dał rady. Podczas jazdy na 4 biegu czuć lekkie szarpnięcie i w tedy pojawia się ten błąd (gaz w podłogę). Jaka może być tego przyczyna ? Zbyt mała ilość paliwa dostaje się do pompy czy pompa nie wytwarza takiego ciśnienia ?
    Czy tam pompę ustawia się na czujnik a potem testerem ? Czy ustawia się rozrząd, pompę na kołek a potem dogrywa resztę odczytując wartość z testera ?
  • #12
    kubas10
    Level 25  
    Silnik pali na dotyk czy jest zimny czy jest gorący, wartość kąta wtrysku nie skacze na biegu jałowym i się nie przestawia, tak jak ustawiłem na 51 tak się w ogóle nie zmienia.
  • #14
    kubas10
    Level 25  
    Zmienia się z obrotami na biegu jałowym. Z tego co pamiętam do maleje.

    Dodano po 1 [minuty]:

    "Nie zmienia się" w takim sensie że po ponownym uruchomieniu silnika jest taki sam. Wymieniany był silnik tak że raczej jakby był wybity klin na wale to ktoś by to zauważył.
  • #15
    robokop
    VIP Meritorious for electroda.pl
    kubas10 wrote:
    Zmienia się z obrotami na biegu jałowym. Z tego co pamiętam do maleje.
    kubas10 wrote:
    Silnik pali na dotyk czy jest zimny czy jest gorący, wartość kąta wtrysku nie skacze na biegu jałowym i się nie przestawia, tak jak ustawiłem na 51 tak się w ogóle nie zmienia.

    Powiedz mi, we dwóch piszecie i każdy z was co innego? Kilka postów wyżej zapytałem
    robokop wrote:

    Ty w ogóle wiesz co robisz i jak to działa? Bo póki co, to żartem mi to zalatuje...?

    I nadal tak twierdzę - za skarby świata nie idzie dociec, o czym waść tak naprawdę piszesz i co i kiedy się zmienia.

    Ostatnie pytanie, decydujące czy wątek będzie kontynuowany, czy poleci w kosz - silnik pracuje twardo, wręcz dzwoniąco, czy przytulnie miękko jak stary "mesiek"?
  • #16
    kubas10
    Level 25  
    Silnik pracuje miękko

    Dodano po 2 [godziny] 18 [minuty]:

    Na zimno kopic, na gorąco już nie kopci.
  • #17
    jurekk55
    Level 36  
    Jak jest dawka na wtrysk? Kąt ustaw na 60-65.
  • #18
    kubas10
    Level 25  
    jurekk55 wrote:
    Jak jest dawka na wtrysk? Kąt ustaw na 60-65.


    Dawka jest 4,4 mg/skok a kąt jest ustawiony zgodnie z parametrami silnika.

    Dodano po 1 [minuty]:

    Czyli ok 55.
  • #19
    jurekk55
    Level 36  
    kubas10 wrote:
    Dawka jest 4,4 mg/skok a kąt jest ustawiony zgodnie z parametrami silnika.


    Parametrami oryginału czy tego co wstawiłeś? Spróbuj ustawić dawkę -1 do +1 przyjmując 4,4 jako punkt wyjścia.

    Jest jeszcze jedna możliwość, takiego zachowania silnika. Jesteś pewien że napinacz paska rozrządu obróciłeś we właściwą stronę? W VW zdarzały się takie przypadki , a to zdaje się bliźniacze konstrukcje.