Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] wv crafter - Nie odpala po przekładce silnika

Daro122 05 Jul 2017 19:45 1803 9
Texa Poland
  • #1
    Daro122
    Level 31  
    Witam , przyciągnięto mi na warsztat wv craftera po dzwonie bez silnika . Z anglika na chodzie przełożyłem kompletny zespół napędowy o identycznym kodzie silnika i problem taki że nie chce to teraz odpalić , silnik to 2.5/BJL/100Kw , sterownik silnika edc16cp34 . Zasilanie na pinach 5 i 18 jest , masa na pinie pierwszym jest , nie ma za to komunikacji z czymkolwiek , włożenie kluczyka powoduje odblokowanie kierownicy , rozrusznik nie kręci , bezpieczniki oczywiście sprawdzone , diagnozowane VCDS . Jak to teraz ugryźć , co sprawdzić , może ktoś poratuje schematem .
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Texa Poland
  • #2
    spinacz
    Level 41  
    Zasilanie na OBD jest ? Wiązka w komorze silnika sprawdzona skoro po dzwonie ? Na zegarach jakaś kontrolka typu spiralka zapala się i gaśnie ?
    Za mało danych podałeś co się dzieje z instalacją, wszystko wygląda na brak zasilania jakiegoś głównego, klema sprawdzona ?
  • Texa Poland
  • #4
    Daro122
    Level 31  
    Bezpieczniki w klemie sprawdzone żarówką - sprawne , instalacja nie ucierpiała dostał w prawą stronę , wiązkę od silnika całą miałem w rękach i wygląda bez zarzutu , napięcia w złączu jeszcze nie sprawdzałem , chociaż wyjmowałem moduł z bezpiecznikami na stół .

    Dodano po 39 [sekundy]:

    Masa na silnik jest pewna .
  • #6
    buncza
    Level 15  
    A diagnoza VCDS pokazuje jakiekolwiek błędy?
    Może immo go w jakiś sposób trzyma, albo inne odcięcie zapłonu - ma może coś takiego podłączone?
  • #7
    DoctorCar
    Level 18  
    Powinien połączyć się chociaż ze stacyjką skoro odblokowuje kierownice to napewno od kompletu jest EZS z ESL i mają zasilania, bo dopiero co takiego robiłem z uwaloną właśnie stacyjką
  • #8
    Daro122
    Level 31  
    Auto już zrobione , silnik odpalił po przekładce sterownika silnika i całej reszty . Odpowiadając koledze spinacz - napięcie w złączu OBD było prawidłowe jak i masy , sprawdzane żarówką , spiralka nie świeciła się . Sprawdziłem połączenia can do stacyjki , są poprawne , bez zwarć do + czy masy . Po przełożeniu sterownika i odpaleniu legalny VCDS nie łączy się z niczym , również ze stacyjką która tam pełni kluczową rolę , połączył się dopiero Gutmann i tu mam zaskoczenie - jak to możliwe że VCDS nie dał rady ?
  • #9
    damdam

    Level 34  
    może trzeba wybrać odpowiednią zakładkę (LT3) ?
    Druga sprawa - cytat z Ross-Tech.com - The HEX-NET and HEX-V2 do NOT support the LT3/Crafter while our older HEX+CAN interfaces are compatible.
  • #10
    Daro122
    Level 31  
    Zamykam , bo forum ponagla rozwiązanie już napisałem we wcześniejszym wątku.