Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh MPC 2800 - Nie działa karta sieciowa , nie odpowiada

serwis.urz.biurowych 07 Lip 2017 10:43 1146 2
  • #1 07 Lip 2017 10:43
    serwis.urz.biurowych
    Poziom 13  

    Witam
    dziwny problem wystąpił w maszynie Ricoh MPC 2800.
    Przestała działać karta sieciowa drukarki, dziwne bo działała i chcieliśmy skonfigurować skaner, po wprowadzeniu danych do skanowania i ponownym wyłączeniu i włączeniu maszyny przestała działać drukarka sieciowa oraz oczywiście i skaner.
    Po wpięciu wtyczki w gniazdo drukarki sieciowej zapala się żółta lampka w gnieździe, czyli reaguje na wpięcie kabla, natomiast nie pinguje nie odpowiada . Oczywiście sprawdzone kable, switch, router itp. Nie pinguje nie drukuje.
    Nie wiem co się stało, tak jakby wyłączyła się opcja karty sieciowej.
    Nadal można wprowadzać adres IP w maszynie i konfigurować skaner.
    Podłączyłem drukarkę po USB i działa a po sieci nic, nie miga lampka w gnieździe RJ.
    Wymieniłem cały kontroller z innej dobrej maszyny i też nie pomogło, to samo tylko świeci żółta lampka w gnieździe RJ.
    Może koledzy coś pomogą bo nie wiem co robić.

    0 2
  • #2 26 Lip 2017 21:04
    tomek1970
    Poziom 21  

    A miałeś do urządzenia podłączony kontroler FIERY jeśli tak to zintegrowana karta pracuje w innym trybie znajdź odpowiednią symulację w której aktywuje się kartę NIC.
    5985
    The NIC and USB support features are built into the GW controller. Use this SP to enable and disable these features. In order to use the NIC and USB functions built into the controller board, these SP codes must be set to "1".

    0
  • #3 07 Sie 2017 14:58
    serwis.urz.biurowych
    Poziom 13  

    Maszyna naprawiła się. .. nie wiem dokładnie o co chodziło ale po wykonaniu poniższych czynności zaczęła pingować i drukować
    - w kodzie 5985 (1i2) wyłączenie i ponowne włączenie - enabled - disabled (nie pomogło)
    - w ustawieniach użytkownika - ustawienia interfejsu - wyłączenie i ponowne włączenie EFECTIVE PROTOCOL
    - WINS CONFIGURATION - ponownie OFF i ON
    - NCP DELIVERY PROTOCOL - zmiana na TCP/IP ONLY ... i zaczęło działać

    dzięki wszystkim za zainteresowanie

    0