Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes ML w164 - Wymiana modułu SAM tył, uruchomienie

ptr92 08 Lip 2017 13:17 1722 3
  • #1 08 Lip 2017 13:17
    ptr92
    Poziom 16  

    Cześć,

    wymieniłem tylni moduł SAM w w164. Moduł kupiony nowy w serwsie. Po tym przestały mi działać elektryczne fotele i oświetlenie wnętrza.
    Wybralem procedurę uruchomienia w sd, wybralem kodowania, fotele zaczęły działać, jednak problem jest nadal z oswietleniem wnetrza.
    Zauważyłem, że jak wybiorę "pakiet dodatkowego oświetlenia wnętrza - dostępny" to przy kolejnej próbuje "uruchomienia" tam znowu pojawia się "niedostepne"
    Wchodząc w kodowanie poprzez "dane kontrukcyjne" nie bardzo widzę opcję dotyczącą ostwietlenia wnętrza.
    Dodam jeszcze, że na liczniku nie pojawia się zaden komunikat odnośnie otwartych drzwi.

    0 3
  • #2 09 Lip 2017 12:23
    Gerri
    Spec od Mercedesów

    Jeżeli nie masz pewności co do prawidłowości programowania przejrzyj parametry jeszcze raz. Trzeba to robić bardzo uważnie, bo tych parametrów jest tam do diabła i ciut. Bardzo dobrze jest przygotować sobie przed całą operacją listę kodów wyposażenia dodatkowego dla tego auta. Z "pakietem oświetlenia" bym uważał - jeżeli go nie ma, to kodowanie zostanie wycofane.
    I na koniec: w tym aucie nie ma żadnego "tylniego" modułu.

    0
  • #4 09 Lip 2017 15:22
    Gerri
    Spec od Mercedesów

    Nie załapałeś ;)
    W tym aucie (ani w żadnym innym) nie ma TYLNIEGO modułu
    Nie ma również TYLNICH kół, TYLNICH drzwi i innych tylnich rzeczy.
    Postaraj się - inni na forum to robią ;)
    Moje uwagi nie dotyczyły modułu którego nie ma, tylko akurat niedawno takie programowanie robiłem.
    Te SAM-y są w bardzo niefortunnym miejscu - kończą żywot najczęściej z powodu dostającej się do środka wody.

    0