Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer działa reszta nie - czarny ekran, brak diod w klawiaturze i myszce

08 Lip 2017 23:51 6489 7
  • Poziom 9  
    Witam, zrodził mi się problem z komputerem. Otóż gdy ostatni raz siedziałem przy nim, surfowałem w necie, nagle monitor się zawiesił czarny ekran, klawa i myszka się zacięła nic nie można było zrobić nawet reset kompa. Odłączyłem z tyłu go i po chwili włączyłem, niestety tak jak w temacie diody świecące na klawiaturze nie było widać, na myszce to samo a monitor również nie pokazywał ekranu. Wyłączyłem go na chwile i włączyłem, pokazał się ekran i się zgasił (tak jak wygaszacz ekranu). Nie pokazuje mi braku sygnału. Generalnie problem stał się parę dni wcześniej kiedy grałem w grę GTA 5. Przy graniu wtedy pierwszy raz Sterownik monitora/ekranu miał problemy i tak jakby zresetował się ekran, wyłączył się i po chwili włączył i załadował się ponownie. Generalnie myślę ze może to karta grafiki? Ale już raz miałem z tym problem i wtedy myszka i klawiatura działała nie to co teraz. Mam przypuszczenia co do Płyty głównej albo zasilacza. Jak otworzyłem obudowę to raczej nie czułem nic "spalonego". wentylatory działają, zasilacz tez (ten wentylator przynajmniej). Do tej pory wyjmowałem ram i po chwili znowu wkładałem ale to nic nie dało. Wyjmowanie baterii z biosa tez nic nie dało. Jak wyłączam z tyłu zasilanie i włączam to wtedy widzę na klawiaturze jak przez chwile diody się pokazują tak nic poza tym. Co do dźwięków jak uruchamiam komputer, nic nie pika nie słychać szumów jakiegoś walenia itp. Jest normalnie tak jak zwykle uruchamiam komputer. Dysk twardy wymieniałem 11 miesięcy temu więc tutaj tez raczej nie widzę problemu. A i dodam jeszcze to że sprawdzałem czy może coś się stało myszką lub klawiaturą, obie działały na innych urządzeniach. Podaje poniżej specyfikacje:

    Procesor Intel Core i5-3470 QuadCore 4x3.2GHz
    LGA1155, 6MB cache, taktowanie 4x 3,2 GHz, Turbo Boost: 3.6GHz, wersja box z wentylatorem.
    ------------------------------------------
    Płyta Główna Gigabyte GA-H61MA-D2V 1155 BOX
    Chipset H61 w wersji B3, DDR3 1333+, USB 3.0, PCI Express 3.0 x16
    Pamięć RAM 8GB DDR3 1333MHz
    ------------------------------------------
    Karta Graficzna ATI Radeon? HD 7770 1024MB GDDR5
    DirectX 11.1, OpenGl 4.2, Shader Model 5.0, CrossFireX
    ------------------------------------------
    Zasilacz Tracer Be Cool 520W Silent

    Tak czytam opinie i chyba to sprawka zasilacza ale wole się upewnić. Jeśli tak to prosiłbym aby również ktoś doradził w tej sprawie bo pierwszy raz mam taką sytuacje.

    Moderowany przez dt1:

    Pisownia postu została poprawiona. Proszę zwrócić uwagę, że zgodnie z ogólnie przyjętymi zasadami składania tekstu - przed wszelkimi znakami przestankowymi NIE stawiamy spacji. Również prosiłbym o używanie polskich liter we wszystkich wyrazach, nie tylko niektórych, jak się przypomni. Pozwoliłem sobie również podmienić wiatraki w poście na wentylatory, bo prawdopodobnie o nie chodziło. Różnica moim zdaniem jest dość znaczna:

    https://pl.wikipedia.org/wiki/Wiatrak
    https://pl.wikipedia.org/wiki/Wentylator

    Proszę zadbać o poprawną pisownię w kolejnych postach.

  • Poziom 43  
    Ja zacząłbym od demontażu karty graficznej i sprawdził czy uruchomi się na układzie zintegrowanym.
    Zasilacz może być winny ale nie musi. Podaj markę tego zasilacza - ma chyba jakąś etykietę a i tak musisz to rozebrać ;)
  • Poziom 9  
    Po kupnie miałem problem z kartą graficzną i wtedy dałem do allegrowicza który mi ją ogarnął i wiesz, wtedy przynajmniej działała mi myszka czy klawiatura a tutaj nic totalnie.
    Zasilacz Tracer Be Cool 520W Silent
    Tak wiem tani szrot. Teraz zauważyłem po opiniach na necie i cenie ile kosztuje... Ale jakby nie patrzeć to 3/4 lata wytrzymał.

    Moderowany przez dt1:

    Nie ma potrzeby cytować w całości postu poprzedzającego post Kolegi.

  • Poziom 43  
    I ubił reszte :D a sam jeszcze żyje...
    Totalnie brak wiedzy i chęci wykonania poleceń więc czego tu szukasz skoro nie pomocy?
    W ciemno nie wymieniaj części już lepiej daj zarobić jakiemuś sensownemu serwisowi.
    To może być wina zasilacza ale same objawy i to co było przed awarią wskazuje raczej na kartę graficzną. A sam zasilacz może też być do wymiany i mógł ową kartę ubić. Ale nie musiał - niejeden szrot z czarnej listy działa dobrze - problem w tym że to loteria. Dlatego się ich nie poleca, często psują się razem z całym zestawem czasem w płomieniach ale bywa że działają jak mają i umierają same.
    Wymontować kartę graficzną raczej dasz radę - jeśli nie i nie chcesz próbować to nie pozostaje ci nic jak serwis bo tu masz na bank coś uszkodzone.

    PS zasilacz jak chcesz to sprawdź - miernik jak nie masz to 20PLN, zgaduje w ciemno że źle jest ale raczej nie na tyle żeby dać takie objawy. Przy awarii zasilacza PC się nie włącza albo resetuje czy zawiesza. Rzadko takie coś jak u ciebie.

    W sieci mówią że na elektrodzie to tylko zasilacze każą wymieniać a jak raz daje inną diagnozę to patrz nie zgadzasz się :D
  • Poziom 9  
    Wybacz , ok ok nie powinienem sie wymądrzać skoro sie nie znam a przynajmniej przy kimś kto jest specjalistą . Przepraszam , posłuchałem Cie i zrobiłem tak jak prosiłeś , odłączyłem karte graficzną i co ? Jest obraz i reszta tez działa... włączyłem optymalne ustawienia jako ze resetowałem biosa.
  • Poziom 43  
    Nie chodzi o wymądrzanie - po prostu komputery są mniej tajemnicze niż ludzie sądzą a ich naprawa zawsze wygląda podobnie. Bez sensu jest zakładać czy zgadywać jeżeli w 5 minut możesz zrobić coś prostego i mieć pewność. A to jest forum - my za ciebie tego zrobić nie możemy :)
    Teraz wiesz że grafika jest pewnie sprawna. W tym momencie potrzebny jest speaker. Masz go?
    Płyta gigabita przy prawidłowym zakończeniu POST powinna robić jedno "beep.
    Ostatnio plagą są problemy z POST spowodowane czymś dziwnym. Więc odłącz od płyty wszystko poza zasilaczem, procesorem i chłodzeniem oraz jedną kością RAM. Dyski napędy, wszelkie karty rozszerzeń nawet mysz i klawiaturę oraz przedni panel. Monitor nadal pod płytę podpięty i uruchamiasz zwierając na moment piny PWR. Jeśli nie zrobi "beep" i nie będzie obrazu to wyjmij RAM. Wtedy obrazu być nie może ale powinna wydać z siebie dźwięk sygnalizujący brak RAM. Jeśli tego nie zrobi to winnego będziemy upatrywać w płycie lub zasilaczu. Biorąc pod uwagę markę zasilacza będzie pierwszy do sprawdzenia.

    PS jeśli masz możliwość pożyczyć zasilacz, sprawdzić swoją kartę graficzną u kogoś z odpowiednim sprzętem (głównie moc zasilacza) sprawdzić RAM to warto to zrobić bo im więcej posprawdzasz tym bliżej będziesz rozwiązania.
  • Poziom 9  
    Moze źle mnie zrozumiałeś , chodziło mi o to że podłączyłem monitor pod wejście karty zintegrowanej i bez problemu komputer oraz reszta urządzeń zaczęła funkcjonować. Zrobiłem więc test i ponownie podłączyłem pod karte graficzną . Było to samo co przedtem ( brak diod w urządzeniach i czarny ekran po uruchomieniu komputera). Wychodzi na to że to karta graficzna ? A i zapomniałbym , komputer mimo tych testów czy resetowania komputera i podłączania pod wejście pod karte zintegrowaną nie wydawał żadnych dźwięków. Normalnie tak jak zawsze sie odpala ( oczywiście ciszej chodzi bo karta graficzna jest odłączona). Aktualnie nie zrobiłem jeszcze tego co prosiłeś bo może nie będzie takiej potrzeby po tych informacjach jakie Ci dałem powyzej ale jeśli to zbyt mało to tak zrobię. Co do sprawdzenia we wtorek/środe bede mieć okazje.
  • Poziom 43  
    Skoro bez tej karty działa to na 99% karta jest uszkodzona. Mimo wszystko dobrze by było teraz
    1 wykonać pomiary napięć zasilacza miernikiem - jest z czarnej listy i ma swoje lata - taka profilaktyka to i markowym się należy po 3 latach.
    2 Zabrać kartę i zamontować w innym PC (u kogoś albo w serwisie). Trzeba się upewnić że jest martwa a jak jest to raczej sprzedaj na allegro jako martwa, opisz jak padła. Taka nie naprawiana, z chłodzeniem jest nadal coś warta, a naprawa nie jest opłacalna.

    Skoro nie robi "beep" to pewnie nie masz w ogóle speakera.

    PS i widzisz dobrze zgadłem raczej że to karta padła :D