Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AEG Elektrolux Favorit 60010 - Nie pobiera wody a czas idzie bez kodu błędu

i7tomi 09 Lip 2017 16:02 1701 25
  • #1 09 Lip 2017 16:02
    i7tomi
    Poziom 4  

    Witam,
    na początek zmywarka o numerze PNC 911936623/05 Model Favorit 60010VI S.N. 93420130 Type 911D93-2T...
    Mam problem jak w temacie czyli po uruchomieniu dowolnego programu uruchamia się pompa odpływowa i usuwa wodę (dla sprawdzenia wlałem 2 litry, które zostały wypompowane), dalej nic się nie dzieje żadnych dźwięków.

    Jednak czas pracy normalnie schodzi (żadnego błędu nie wyświetla), temat od kilku dni czytam i zanim się zdecyduję na rozbiórkę proszę o jakąś radę. Dodam, że zmywarka nie potrzebuje zamknięcia drzwi aby dowolny program się uruchomił, tak było już wcześniej, że zanim zdążyłem domknąć drzwi zmywarka zaczynała pracę. Aktualnie miga kontrolka soli.

    I jeszcze jedna rzecz na, którą zwróciłem uwagę do delikatny świst z panelu sterowania po włączeniu zmywarki jak świecą się diody (może to normalne, ale wcześniej nikt na to nie zwrócił uwagi, trzeba się wsłuchać aby to usłyszeć, taki typowy świst-szelest urządzenia elektrycznego).

    Bardzo proszę fachowców o jakieś sugestie od czego zacząć, a zacząłem od elektrozaworu, czyli sprawdziłem sitko czy nie jest zakamieniałe, ale wygląda że jest czyste. Nie jestem elektrykiem więc nie bardzo wiem jak sprawdzić elektrozawór, jeżeli to on może być jedną z przyczyn. Zajrzałem też pod filtr woda jest poniżej jak się domyślam hydrostatu, który też mi wygląda na czysty.
    AEG Elektrolux Favorit 60010 - Nie pobiera wody a czas idzie bez kodu błędu

    0 25
  • Pomocny post
    #2 09 Lip 2017 19:03
    peter falk
    Specjalista AGD

    Nie masz wyjścia. Musisz omomierzem sprawdzić cewke elektrozaworu.

    0
  • #3 10 Lip 2017 11:42
    i7tomi
    Poziom 4  

    Nie bardzo wiem jak się do tego przybrać, wszystko jest zalane plastikiem a dół zaworu zanurzony jest w zielonej plastikowej zalewie. Można to jakoś rozebrać czy jest to część nierozbieralna?

    AEG Elektrolux Favorit 60010 - Nie pobiera wody a czas idzie bez kodu błędu

    0
  • Pomocny post
    #4 10 Lip 2017 14:08
    peter falk
    Specjalista AGD

    Od zaworu idą przewody do zmywarki. Zaraz po wejściu do zmywarki maja złączkę. Rozbieraj bok zmywarki od strony wejścia węża i tam szukaj w.w. złączki. Na niej zrób pomiar rezystancji.

    0
  • #5 12 Lip 2017 20:04
    i7tomi
    Poziom 4  

    Witam, troszkę praca przeszkadza w zabawie ze zmywarką, i na początek dziękuję Ci za poświęcony czas, ale mam pytanie odnośnie pomiaru rezystancji, jako że z prądem nie mam nic wspólnego i niewiele rozumiem i wiem, ale zastanawiam się zanim rozbiorę zmywarkę co zmierzę na złączce skoro elektrozawór jest daleko od tej złączki, wiem lamerskie pytanie ale jakbym mógł prosić o łopatologiczne wytłumaczenie co do czego mam końcówkami miernika dotknąć ( który specjalnie do tej operacji dziś zakupiłem) aby dokonać tego pomiaru.

    0
  • #6 16 Lip 2017 08:56
    i7tomi
    Poziom 4  

    Witam ponownie i proszę ponownie o małą podpowiedź do pytania powyżej.

    0
  • Pomocny post
    #7 16 Lip 2017 09:09
    Kenworth 18
    Poziom 28  

    Do zaworu aqua stop biegną 2 przewody zasilające cewkę.
    Ty te przewody musisz odnaleźć wewnątrz zmywarki i pomiędzy nimi zmierzyć rezystancję.
    W pralkach rezystancja cewki sprawnej wynosi około 3,5 kΩ.

    0
  • #8 19 Lip 2017 17:00
    i7tomi
    Poziom 4  

    Witam, trochę ten czas szybko ucieka, ale w końcu udało mi się zrobić pomiar, więc jest na na zdjęciu, jako że nie mam pojęcia jaka powinna być prawidłowa wartość to proszę o info, z góry dziękuję.
    AEG Elektrolux Favorit 60010 - Nie pobiera wody a czas idzie bez kodu błędu

    0
  • Pomocny post
    #9 19 Lip 2017 22:44
    peter falk
    Specjalista AGD

    Rezystancja elektrozaworu jest ok. Wygląda na to, że elektronika wysiadła.

    0
  • #10 20 Lip 2017 11:07
    i7tomi
    Poziom 4  

    Witam, elektronika czyli co masz na myśli? Peter chodzi Ci o to co jest pod wyświetlaczem, czy coś innego? czy ja sam jestem wstanie coś z tym zrobić czy sprawdzić?

    0
  • Pomocny post
    #11 20 Lip 2017 12:56
    stiff12
    Poziom 19  

    Przewróć zmywarkę na bok lewy i otwórz spód zmywarki. Sprawdź czy nie ma tam wody. Jest tam taki mały wyłącznik ze styropianem, który ma za zadanie uruchomić pompę aby nie doprowadzić do zalania kuchni. Postaw zmywarkę i spróbuj uruchomić zmywarkę.
    Pamiętaj, ażeby potem założyć ten spód zmywarki.

    0
  • #12 21 Lip 2017 11:34
    i7tomi
    Poziom 4  

    Witam ponownie, pod spodem wszystko ładne suche, żadnych wycieków, styropian jest z tym małym przełącznikiem, faktycznie "cyka" gdy go delikatnie podniosę i z powrotem, wszystko złożone, postawione podłączone i nadal to samo, czyli wypompowuje wodę, czas sobie schodzi i nic się dalej nie dzieje. Są jeszcze jakieś sugestie, czy zostaje panel sterujący pod wyświetlaczem? Czy można go jakoś sprawdzić czy naprawić, czy trzeba inwestować w nowy? Jeżeli tak to jaka orientacyjnie jest to cena? Z góry dziękuję za pomoc.
    AEG Elektrolux Favorit 60010 - Nie pobiera wody a czas idzie bez kodu błędu
    Edit:
    Witam, zrobiłem pomiar napięcia do elektrozaworu. Po uruchomieniu zmywarki pojawia się 2,3V bez żadnego programu, po uruchomieniu programu zmywania standardowo wypompowanie wody i dalej nic podobnie pomiar napięcia się nie zmienia dalej jest 2,3V. Nie wiem czy to ma znaczenie, ale nie podłączyłem elektrozaworu do kranu więc bez ciśnienia wody pomiar na sucho, ale to chyba nic nie zmienia. Zrobiłem też pomiar po odłączeniu kostki od elektrozaworu na samych wtykach które wchodzą do złączki od elektrozaworu, ale wtedy nie ma żadnego napięcia, a zmywarka dziwnie chodzi, a na wyświetlaczu pojawia się ",30" i wydaje co sekundę sygnał dźwiękowy informując o błędzie.
    AEG Elektrolux Favorit 60010 - Nie pobiera wody a czas idzie bez kodu błęduAEG Elektrolux Favorit 60010 - Nie pobiera wody a czas idzie bez kodu błęduAEG Elektrolux Favorit 60010 - Nie pobiera wody a czas idzie bez kodu błędu

    0
  • #13 22 Lip 2017 08:49
    stiff12
    Poziom 19  

    Nacisnąć 2 i 3 przycisk na około 5 sekund. Co pokazuje? Błąd 30 to informacja o wycieku wody i automatycznym załączeniu pompy wypływowej. Szukaj wycieku. Ściągnąłeś plastikowy spód więc postaw ją bez niego i wtedy poruszaj tym wyłącznikiem ze styropianem. Zmywarka wydaje 3 krótkie sygnały postępujące po kilku sekundach?

    0
  • #14 22 Lip 2017 09:41
    i7tomi
    Poziom 4  

    Witam, błąd 30 jest w momencie rozłączenia kostki od elektrozaworu (faktycznie wtedy chodzi pompa wypompowania wody), bo tak robiłem jeden pomiar (jedno ze zdjęć). Natomiast po podłączeniu kostki, tego błędu nie ma, więc to nie jest kwestia wycieku (którego de facto nie widzę). Przycisk 2 i 3 służy do restartu programów, w sumie nie wciskałem przy rozłączonej kostce więc nie wiem co wtedy by było, ale tak jak piszę ten błąd jest tylko przy rozłączonej kostce od elektrozaworu. Po podłączeniu jest tak jak piszę od samego początku.

    0
  • Pomocny post
    #15 24 Lip 2017 14:24
    stiff12
    Poziom 19  

    No dobrze piszesz w post #1 , że zmywarka uruchamia program jeszcze przed zamknięciem drzwi.
    Tak nie może być, wychodzi na uszkodzony włącznik w drzwiach.
    Zmywarka powinna uruchomić program po zamknięciu drzwi.

    0
  • #16 24 Lip 2017 15:13
    i7tomi
    Poziom 4  

    Witam, dokładnie jest tak jak piszesz, więc zmywarka rozpoczyna pracę bez względu na to czy drzwi otwarte czy zamknięte, co do przecieku to nie widzę, mam bok zdjęty i niczego takiego nie znajduję, zastanawia mnie czy po włączeniu programu po wypompowaniu wody powinno wzrosnąć napięcie na elektrozawór, a pozostaje niezmienne 2,3 V, co do drzwi to czy to też jest związane panelem sterującym, czy można to jakoś szybko sprawdzić i naprawić?

    0
  • #17 25 Lip 2017 14:32
    i7tomi
    Poziom 4  

    Nie wiem czy to ma jakiekolwiek znaczenie ale pytanie mam gdzie znajduje się czujnik zamknięcia drzwi w mojej zmywarce i czy jego ewentualna wymiana to dobry pomysł? Z góry dziękuję za pomoc.

    0
  • Pomocny post
    #18 25 Lip 2017 21:43
    stiff12
    Poziom 19  

    Mam wrażenie,że kręcimy się w kółko. Dla ciebie podejrzewam, że zmywarka uruchamia program to jest to, że po włączeniu od razu słychać uruchomioną pompę spustu wody i tak jest za każdym razem. Dla mnie uruchomienie programu to pobór wody i uruchomienie tryskaczy wody i pompy obiegowej zmywarki.

    Ty masz zmywarkę postawić bez tego plastikowego spodu i właczyć do sieci i wtedy próbować uruchomić program. Od tego zaczniemy.

    0
  • #19 26 Lip 2017 15:28
    i7tomi
    Poziom 4  

    Ok stiff12 posłucham się Ciebie jak dziecko prowadzone za rączkę, tak więc obudowa z dołu zdjęta, z boku zdjęta, program włączony na "Auto" czas zmywania 138 min, pompa wypompowuje wodę, i dalej nic. Czas zmywania schodzi w dół, zdjęcie zrobione po minucie (cisza nic się nie dzieje i po dwóch minutach). Co mam dalej zrobić ? Na dole nic się nie dzieje niepokojącego.
    AEG Elektrolux Favorit 60010 - Nie pobiera wody a czas idzie bez kodu błędu

    0
  • #20 27 Lip 2017 17:53
    stiff12
    Poziom 19  

    Czyli czas idzie w dół a mnie interesuje czy pompa wylewu cały czas pracuje? To po pierwsze.
    Po drugie: czy jak włączysz zmywarkę do prądu to pompa wylewu pracuje nawet bez włączenia jakiegokolwiek programu?
    Po trzecie: czy po włączeniu zasilania przy otwartych drzwiach możesz skasować programy 2 przyciskami "reset"?

    0
  • #21 27 Lip 2017 21:20
    peter falk
    Specjalista AGD

    Pływak na dnie sprawdzony?

    i7tomi napisał:
    Dodam, że zmywarka nie potrzebuje zamknięcia drzwi aby dowolny program się uruchomił, tak było już wcześniej, że zanim zdążyłem domknąć drzwi zmywarka zaczynała pracę. Aktualnie miga kontrolka soli.

    Jaką pracę? Co pracowało?

    0
  • #22 28 Lip 2017 08:03
    i7tomi
    Poziom 4  

    stiff12 napisał:
    Czyli czas idzie w dół a mnie interesuje czy pompa wylewu cały czas pracuje? To po pierwsze.
    Po drugie: czy jak włączysz zmywarkę do prądu to pompa wylewu pracuje nawet bez włączenia jakiegokolwiek programu?
    Po trzecie: czy po włączeniu zasilania przy otwartych drzwiach możesz skasować programy 2 przyciskami "reset"?

    1. Pompa pracuje kilka, kilkanaście sekund i przestaje po czym totalna cisza ,nic się nie dzieje po za tym że schodzi czas
    2. Nie
    3. Tak
    peter falk napisał:
    Pływak na dnie sprawdzony?
    Tak pływak styropianowy sprawdzony, a pracuje pompa wypompowująca wodę, sprawdziłem to wlewając 2 l wody, wszystko zostało wypompowane.

    0
  • #23 29 Lip 2017 15:50
    stiff12
    Poziom 19  

    Pompa wody pracuje prawdopodobnie dobrze gdyż tak ma być jak zmywarka rozpoczyna pracę to najpierw wypompowuje wodę kilka sekund.
    Uszkodzona zatem będzie pompa obiegowa - do sprawdzenia i podłączenia bezpośrednio.
    Jednak wody nie pobiera więc najpierw do wyczyszczenia wężyk presostatu i basen w zmywarce.
    Poszukaj na elektrodzie jest dużo o tym czyszczeniu.

    1
  • #24 29 Lip 2017 22:21
    peter falk
    Specjalista AGD

    Wobec powyższego: ja "wymiękam". Sobie naprawiajcie tę zmywarkę nawzajem,
    i ile chcecie :( .
    To jest dialog ślepego z kulawym.
    Dla mnie temat jest wyczerpany :/

    0
  • #25 30 Lip 2017 12:40
    i7tomi
    Poziom 4  

    No i niestety ja również wymiękłem, więc panel sterujący oddany do speca który ma się nim zająć, płytka bez żadnych wybuchów więc jest szansa na naprawę, do środy powinienem mieć odpowiedź to dam znać na czym stanęło. Pozdrawiam wszystkich którzy starali się pomóc.

    0
  • #26 01 Sie 2017 15:26
    i7tomi
    Poziom 4  

    Ok, temat zamykam.

    Na płytce panelu sterującego wymienione zostały kondensatory, co po podłączeniu nic nie pomogło, bo potrzeba było jeszcze zrobić twardy restart poprzez odłączenie kabelka "zero" od zamka w drzwiach i zmywarka ruszyła. Przy okazji kilka innych części sprawdzono i wszystko wygląda dobrze. Koszt naprawy 150 zł. Tak więc wszystkim zaangażowanym za pomoc dziękuję i pozdrawiam.

    0