Elektroda.pl
Elektroda.pl
X
Sklep HeluKabelSklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie startuje silnik Briggs&Stratton 12HP

10 Lip 2017 13:04 2625 9
  • Poziom 11  
    Witam wszystkich Forumowiczów !
    Na początku mojego postu postaram się dokładnie opisać sytuację i nurtujący mnie od dawna problem. Jakiś czas temu zakupiłem kosiarkę samojezdną Yard Man z uszkodzonym silnikiem (pęknięty korbowód). Udało mi się kupić sprawny silnik tej samej mocy i go zamontować w maszynie. Powstał natomiast problem z uruchomieniem silnika . Przekręcając kluczyk w stacyjce rozrusznik w ogóle nie reaguje. Jednak, gdy rozłączę kable od cewki ładowania wszystko jest ok. Silnik startuje od strzała. Ładowanie na odpalonym silniku wynosi ok 14V. Nawet po złączeniu kabli idących do cewki ładowania silnik nie gaśnie. Po zgaszeniu znowu zero reakcji na kluczyk. Solenoid sprawny jest. Zrobiłem foto kostki stacyjki i kostki łączącej przewody cewki ładującej. Proszę o sugestie co może tu broić.

    Nie startuje silnik Briggs&Stratton 12HP Nie startuje silnik Briggs&Stratton 12HP Nie startuje silnik Briggs&Stratton 12HP
  • Sklep HeluKabelSklep HeluKabel
  • Admin grupy komputery
    Sprawdź dokładnie instalację elektryczną i "drogę" jaką płynie prąd ze stacyjki do rozrusznika.
    Najczęściej jest zabezpieczenie pod siedziskiem (rozrusznik kręci tylko jak siedzisz) i może ono być poprowadzone przez przekaźnik. Niestety nie posiadam schematu, by dokładniej podpowiedzieć.
  • Sklep HeluKabelSklep HeluKabel
  • Moderator Samochody
    Ten silnik nie ma czasem czujnika poziomu oleju, który uniemożliwia rozruch przy zbyt małym stanie ?
  • Poziom 11  
    Czujnika pod siedzeniem nie ma. Gdy usiądę na fotel jest to samo, w ogóle nie daje prądu na stacyjkę. Zaobserwowałem ostatnio, że po 2-3 min. następuje piknięcie gdzieś pod siedzeniem, pod karoserią i przez kilka sekund idzie prąd na stacyjkę i mogę uruchomić silnik. Po zgaszeniu jest to samo, po przekręceniu kluczyka zero reakcji do momentu piknięcia pod siedzeniem ... i tak w kółko ;/
  • Poziom 1  
  • Poziom 42  
    Martin 007 napisał:
    . Przekręcając kluczyk w stacyjce rozrusznik w ogóle nie reaguje.


    Rycho T napisał:
    Odłącz kabelek idący do cewki zapłonowej (ten cienki) jak wtedy odpali to tak jak pisałem wyżej.

    Co ma piernik do wiatraka?
  • Poziom 1  
  • Poziom 11  
    Dodam jeszcze, że kable (patrz pierwsze foto) które idą w peszlu biegną właśnie od cewki ładującej do stacyjki (czerwony i żółty kolor). Następnie żółty przewód w kostce od stacyjki rozdziela się, ale nigdzie nie jest podłączony.
  • Poziom 2  
    Witam. Oto schemat, może coś pomoże.
    Nie startuje silnik Briggs&Stratton 12HP