Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Re: Czarny ekran podczas startu komputera

11 Lip 2017 11:45 597 12
  • Poziom 5  
    Cześć, na wstępie dodam że jestem zielony. Otóż mój problem polega na tym że gdy włączę komputer słyszę start dysku, wentylatory pracują na karcie graficznej oraz na procesorze. Na monitorze mam cały czas brak sygnału. A w komputerze słychać tak jakby komputer cały czas uruchamiał się ponownie (wentylatory przyspieszają). Jest to mój nowy komputer bez żadnego systemu. Nie mógł wczytać wcześniej systemu z USB więc przywróciłem BIOS do ustawień fabrycznych. Po tym komputer zaczął się tak zachowywać.

    Moje podzespoły:
    Karta graficzna: GTX 1050 TI
    Procesor: AMD FX 8300
    Zasilacz: 500W
    Płyta główna: GIGABYTE 78LMT-S2
    Jeśli coś będzie jeszcze potrzebne pytajcie
  • Pomocny post
    Poziom 38  
    Witam,
    Wyglada ze zle inicjalizuje karte graficzna, sprawdz:
    - po pierwsze czy masz dobrze podlaczony monitor, zakladam ze skoro to nowy komputer to podzespoly sa sprawne.
    - sam go skladales czy kupiony? wszystko poprawnie zmontowane?
    - czy karta wymaga dodatkowego wlasnego zasilania - podlaczyles?
    - wyjmij tego GTX'a i uruchom na zintegrowanej, jezeli ruszy ustaw w biosie odpowiednia kolejnosc kart przy bootowaniu, sadze ze wlasnie teraz masz domyslnie karte zintegrowana jako glowna.
    Pozdrawiam
  • Poziom 5  
    viayner napisał:
    - po pierwsze czy masz dobrze podlaczony monitor, zakladam ze skoro to nowy komputer to podzespoly sa sprawne.


    Tak, wszystko dobrze podpięte

    viayner napisał:
    - sam go skladales czy kupiony? wszystko poprawnie zmontowane?


    Kupiony

    viayner napisał:
    - czy karta wymaga dodatkowego wlasnego zasilania - podlaczyles?


    Nie, nie wymaga

    Wcześniej wszystko chodziło, ale po przywróceniu ustawień domyślnych już nie.

    Poprawiłem cytowanie selektywne. Do tego służy odpowiedni przycisk po prawej stronie.
    RADU23
  • Pomocny post
    Poziom 38  
    Witam,
    wyjmij GTX'a i uruchom na zintegrowanej, sprawdz kolejnosc inicjacji kart.
    Pewny jestes zasilania karty, ja tam widze na zdjeciach w internecie zlacze na krawedzi. Ale jest wiele roznych wersji.
    Pozdrawiam
  • Poziom 5  
    viayner napisał:
    wyjmij GTX'a i uruchom na zintegrowanej, sprawdz kolejnosc inicjacji kart.

    Nadal tak samo, klawiatura wygodę nie działa bo diody się nie świecą. Wentylatory nadal przyspieszają i zwalniają.
    viayner napisał:
    Pewny jestes zasilania karty, ja tam widze na zdjeciach w internecie zlacze na krawedzi. Ale jest wiele roznych wersji

    Nie ma dodatkowego zasilania ;)

    Dodano po 15 [minuty]:

    A i jeszcze jedno. Wcześniej próbowałem podpiąć napęd DVD. I działał.
  • Pomocny post
    Spec od komputerów
    Resetowales CMOS zworka? Czy wyjmowales baterie?

    Odlacz GTX'a, zresetuj jeszcze raz cmos i podlacz monitor pod zintegrowana.

    Powinienes tez sprawdzic czy nic sie nie odlaczylo, dyski, napedy, karty, kable itp.
  • Pomocny post
    Poziom 38  
    Witam,
    mozesz sie dalej bawic w poszukiwanie przyczyny problemu ale skoro kupiony to oddaj na gwarancji.
    Jezeli chcesz szukac sam to wymontuj wszystko, zostaw minimalna konfiguracje (gola plyte) z minimum pamieci i uruchom, moze ponowny reset biosu - zworka.
    Pozdrawiam
  • Poziom 5  
    Ok, dzięki wam za pomoc. Nie zamykam tematu. Oddam go mojemu kuzynowi, niech on pokombinuje i napiszę co i jak.
  • Poziom 37  
    Ja mam... Nie masz zielonego pojęcia to nie grzeb i oddaj do serwisu. Grzebanie bez pojęcia co się robi skończyć się może tylko uszkodzeniem podzespołów i utratą gwarancji. Poza tym już ją mogłeś stracić otwierają obudowę komputera...
  • Poziom 4  
    ja miałem kiedyś taki problem to okazało się że procesor był zepsuty po wymianie było wszystko ok :)
  • Spec od komputerów
    @Crossper U Ciebie byl to procesora, a u autora moze to byc cos zupelnie innego, wiec nie wiem po co to piszesz.
  • Uczeń
    1. Odpal go na zintegrowanej karcie na płycie. Wyjmij swoją kartę przy tym i zobacz co się będzie działo po.
    2. Pomierz napięcia na zasilaczu atx po.
    3. Możliwości uszkodzonej pamięci ram RAM.
  • Poziom 5  
    Oddałem komputer na gwarancję i go przyjęli ale nadal nie wiem co było z nim nie tak