Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterowanie przewodowe - Technics, pojawił się problem

djlj24 01 Sie 2005 12:19 843 1
  • #1 01 Sie 2005 12:19
    djlj24
    Spec od car audio

    Używałem sobie wzmacniacza Technics SU-A700MK2 wraz z magnetofonem RS-TR355 połączony przewodem zdalnego sterowania. Kiedyś wszystko działało ładnie. Potem magnetofon trafił na kilka miesięcy do szafy, dzisiaj trafił do mnie tuner ST-G45, który ma gniazdko do sterowania ale nie jako jack tylko jako cinch. Postanowiłem to sprawdzić czy chodzi razem (w instrukcji nie było przeciwskazań) i podłączyłem w linii z magnetofonem (ze wzmacniacza do magnetofonu, z magnetofonu do tunera - bo tuner ma tylko jedno wejście). Okazało się, że nie bardzo steruje tunerem ale też i magnetofonem nie steruje dzisiaj.
    I teraz mam problem bo nie wiem czy powstała usterka teraz czy magnetofon od stania na półce sam sobie zrobił kuku (może trochę elektrolity podeschły). Sprawdziłem na schemacie i na mój gust nie ma możliwości aby coś uszkodzić. Jednak niepokoi mnie napięcie ok. 2,5V do którego podciąga magnetofon szynę sterowania po kablu (na mój gust powinno tam być 5V). Sprawdziłem i na linii tej (oczywiście po podłączeniu magnetofonu - bo tak nie jest podciągana wcale) pojawia się sygnał sterowania.
    Może ktoś wie ile w stanie spoczynku powinno być na linni sterowania? Ściągana jest sygnałem remote do masy więc w statycznej pracy powinno to być jakieś napięcie.

    0 1
  • #2 01 Sie 2005 22:10
    djlj24
    Spec od car audio

    Już wszystko jasne. Aby chodził pilot to musi być sprzęt podłączony jeszcze kablami cinch. Niestety tuner ma inny system sterowania przez co przełącza się losowo.
    A co do magnetofonu - to odstawka mu zaszkodziła i już nie jest w pełni sprawny. Szkoda, 11 lat mi służył.

    0