Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

- Komputer pokazuje czarny ekran

TenZmienny 12 Lip 2017 11:05 453 15
  • #1 12 Lip 2017 11:05
    TenZmienny
    Poziom 3  

    Witam, wczoraj wieczorem komputer działał normalnie i podobnie normalnie sie wyłączył. Dziś rano natomiast po nacisnieciu przycisku zasilania, moim oczom ukazał sie czarny ekran, pomyslalem ze to wina karty. Po mniej wiecej 10ciu sekundach zauwazylem, ze wentylatory z całej kompozycji chodzą głośniej niż zazwyczaj, tak jakby komputer nie uruchomił windowsa, patrze na przód obudowy a tam dioda od dysku sie nie uruchamia (brak reakcji). Postanowilem wiec go wylaczyc na jakis czas, zauwazylem przy tym, że laser od myszki dalej działał, wyłączyłem wiec zasilanie z listwy i wlaczylem ponownie, laser odziwo dalej działał chociaż nie włączyłem samego zasilania w płycie głównej. Odłączyłem myszke to zaczeła świecić dioda od mikrofonu i teraz nie wiem co mogło siąść. Z jednej strony zasilacz może mieć jakoś obniżone napiecie, ale wtedy zaś raczej ruszyć nic, zastanawiam sie czy to przypadkiem coś sie stało z płytą a na końcu został mi procesor, ale karta nawet nie wysyła sygnału do monitora, dodam że stacja na płyty, która jest równie podłączona przez stacja, jak dysk twardy, a no i chyba najważniejsze, gdy zostawiłem komputer włączony na dłuższy czas, to przechodzi on jakby w tryb uśpienia, gdy gdy próbuje go z niego wyciągnąć (przyciskiem zasilania) to zaczyna on.sie co jakieś 3 sekundy resetować. Co waszym zdaniem mogło sie uszkodźić?
    Plyta glowna: 970A-G43
    Zasilacz no-name 550w (tak wychodzi, branie skladanych komputerow)
    Procek: fx 6350 AMD
    Karta: gigabyte gtx 960
    Dysk: WD blue 1Tb

    0 15
  • #2 12 Lip 2017 11:13
    safbot1st
    Poziom 43  

    Twoim obowiązkiem w tym dziale jest podanie pełnej listy podzespołów z modelem i marką zasilacza włącznie.

    0
  • #3 12 Lip 2017 11:20
    Piotr160292
    Poziom 36  

    Po mojemu objawy wskazują na to, że BIOS się nie podnosi. Prawdopodobnie masz uwalony procesor, albo płytę główną. Bardziej obstawiam na to drugie. Wyjmij RAM całkowicie i zobacz czy zapika. Jeżeli nie zapika, na 97% masz martwą płytę i w tym momencie należałoby spr. zasilacz i procesor na innym, sprawnym komputerze. Możesz jeszcze zrobić tak, że rozebrać go w drobny mak włącznie z procesorem, wyjąć płytę, wsadzić procesor,wsadzić jedną kość RAM, kartę graficzną i odpalić go śrubokrętem poza obudową. Kiedyś miałem taki przypadek, że miałem dokładnie to samo co Ty po zamontowaniu pamięci i odziwo okazało się, że wyjęcie i włożenie procesora rozwiązało problem.

    0
  • #4 12 Lip 2017 11:27
    safbot1st
    Poziom 43  

    @Piotr160292 Zgoda, ale może najpierw dowiemy się o model i markę zasilacza??? Zanim zalecisz Autorowi odpalanie śrubokrętem na np. drewnianym krześle upewnijmy się, że urządzenie zasilające nie budzi zastrzeżeń w kwestii uszkodzenia płyty gł. tudzież wyżej wymienionego krzesła czy samego Autora tematu... ok? ;)

    0
  • #5 12 Lip 2017 11:43
    TenZmienny
    Poziom 3  

    Wszystko chodziło przez 3 lata bezproblemowo, ale zastanawiam sie czy gdyby procek był uszkodzony, to karta by chociaż ruszyła ten monitor. Co do pisczenia plyty bez włożenia RAM'ów, powinienem podlączyć głośniczek do płyty, czy BIOS zrobi to samoczynnie.

    0
  • #6 12 Lip 2017 11:53
    safbot1st
    Poziom 43  

    TenZmienny napisał:
    Wszystko chodziło przez 3 lata bezproblemowo

    I co z tego? Model i markę zasilacza będziesz trzymać w tajemnicy? Poczytaj proszę regulamin forum i działu hardware:
    https://www.elektroda.pl/rtvforum/topic2996917.html
    TenZmienny napisał:
    zastanawiam sie czy gdyby procek był uszkodzony, to karta by chociaż ruszyła ten monitor.

    Nie.
    TenZmienny napisał:
    Co do pisczenia plyty bez włożenia RAM'ów, powinienem podlączyć głośniczek do płyty, czy BIOS zrobi to samoczynnie.

    BIOS nie ma rąk, ażeby samoczynnie podłączał głośniczek do pinów FP na płycie.

    0
  • #7 12 Lip 2017 11:56
    TenZmienny
    Poziom 3  

    Dopisałem już w pierwszym poście, jest to no-name.

    0
  • #8 12 Lip 2017 11:57
    safbot1st
    Poziom 43  

    TenZmienny napisał:
    Zasilacz no-name 550w (tak wyxhodzi, branie skladanych komputerow)

    Jest to całkowicie bez sensu. Kupujesz drogie podzespoły - procesor FX, kartę GTX 960 i do tego... ...bombę zegarową?
    Poczytaj:
    https://www.elektroda.pl/rtvforum/topic1199271.html
    Pozwól, że zacytuję:
    Xylometazolin! napisał:

    Twój komputer się resetuje?
    A może nie chce się włączyć?

    Podmiana, podmiana i jeszcze raz podmiana zasilacza na markowy o odpowiedniej mocy.
    ps. Ten no-name żadnej nalepki nie ma z żadnej strony z oznaczeniem modelu? To skąd wiesz ile ma mocy? Zamieść foto tej nalepki.

    0
  • #9 12 Lip 2017 12:08
    TenZmienny
    Poziom 3  

    COBA o ile dobrze widzę, czyli z tej listy którą mi podesłałeś. (Czarna lista)

    Edytowałem. Nie cytuj w całości postu poprzedzającego. Nie ma takiej potrzeby.
    RADU23

    0
  • #10 12 Lip 2017 12:10
    safbot1st
    Poziom 43  

    Rozumiem, że ciężko od ręki załatwić markowy zasilacz do testów dlatego możesz ostatecznie chociaż pomierzyć miernikiem podstawowe napięcia, jak tu opisano:
    https://www.elektroda.pl/rtvforum/topic1199202.html
    Jeśli napięcia spoczynkowe będą przedstawiały jakąś nadzieję, możesz na własną odpowiedzialność spróbować sposoby z "krzesłem" i z głośniczkiem. Napisz jakie rezultaty.

    0
  • #11 12 Lip 2017 12:30
    TenZmienny
    Poziom 3  

    Napięcia zmierze później, bo aktualnie nie mam do miernika dostępu, co do 'krzesła' to nic nie piszczy. Właściwie nie słysze kompletnie żadnego dźwięku po uruchomieniu oprócz jedynego wentylatora, którego zostawiłem.

    0
  • #12 12 Lip 2017 13:09
    safbot1st
    Poziom 43  

    TenZmienny napisał:
    co do 'krzesła' to nic nie piszczy.

    Sama płyta+CPU z podłączonym zasilaczem nie piszczy bez RAM, znaczy, że uszkodzona. Płyta lub zasilacz.

    Dodano po 1 [minuty]:

    No chyba, że głośniczka nie podłączyłeś lub źle podłączyłeś np. polaryzację głośniczka + i -. Zerknij do manuala płyty gł.

    0
  • #13 12 Lip 2017 13:16
    TenZmienny
    Poziom 3  

    safbot1st napisał:

    No chyba, że głośniczka nie podłączyłeś lub źle podłączyłeś np. polaryzację głośniczka + i -. Zerknij do manuala płyty gł.

    Dobrze był podłączony wg. Manuala, choć sam nie wiem, czy głośnik sam w sobie działa, bo nigdy go nie używałem.

    Zmierzylem linie - wszystkie w normie, lecz lepiej bedzie wymienić zasilacz wraz z plytą, myślicie że załatwi to problem?

    0
  • #14 12 Lip 2017 22:51
    310artur
    Poziom 43  

    W zasadzie powinno choć nie ma gwarancji. Jak masz pecha mogło paść coś jeszcze a jeśli tym czymś będzie CPU to taki manewr wyjdzie ci bokiem.
    Przy braku części na podmianę zwykle jednak opłaca się dać zarobić serwisowi (byle jakiemuś sensownemu)

    0
  • #15 12 Lip 2017 23:47
    Piotr160292
    Poziom 36  

    Tylko serwisowi, a nie bandzie cwaniaków, że wymieni np. procesor i skasuje za wymianę procesora i płyty np...

    0
  • #16 13 Lip 2017 08:47
    Łukasz.K
    Poziom 21  

    Mnie to wygląda na uszkodzony zasilacz.

    0