Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Asus X751LN - Martwy nie ładuje brak reakcji na power

12 Lip 2017 13:31 1278 13
  • Poziom 15  
    Asus X751LN - Martwy nie ładuje brak reakcji na power
    Laptop Model X751LN takie samo oznaczenie płyty.
    Laptop był martwy, nie ładował (pobór 0,02A) po odłaczeniu baterii i właczeniu pobór podskoczył ponad 1A i świeciła sie kontrolka ładowania
    z odłączona baterią pobór był 0,03A kontrolka też świeciła ale brak było reakcji na power.
    Przeprogramowałem BIOS ze strony Asus-a wersja 201 później 202 i teraz objaw jest taki, że po przeprogramowaniu brak poboru prądu i nie świeci ładowanie.
    Przed programowaniem zgrywałem wsad ale zgrał się nie pełny.
    Na tą chwilę jest napięcie 3,3V na power i spada do 0V lecz laptop milczy.

    Napięcia na cewkach:
    cewka 1 0 V
    cewka 2 5,17 V
    cewka 3 0 V
    cewka 4 0 V
    cewka 6 0 V
    cewka 7 0 V
    cewka 8 3,13 V
    cewka 9 0,03 V

    Czego się czepić? zastanawia mnie pogorszenie sytuacji po programowaniu BIOS
    Programator EZP2010 Kość wylutowana weryfikacja OK próbowałem też z inną identyczną sztuką.
    [3.12.2020, webinar] Zagadnienia pomiarowe w nowoczesnej inżynierii materiałowej. Zarejestruj się
  • Spec od komputerów
    papisp napisał:

    Przeprogramowałem BIOS ze strony Asus-a wersja 201 później 202 i teraz objaw jest taki, że po przeprogramowaniu brak poboru prądu i nie świeci ładowanie.

    Wrzuć to co wgrałeś/zgrałeś do kości.
    Na stronie nie ma binów do programowania bezpośredniego kości.
  • Spec od komputerów
    Podaj obsadę płyty.
  • Poziom 15  
    N15S-GT-S-A2 CPU I7 IT8528E
  • Spec od monitorów
    Masz w tym Asus X751LN na płycie napisane :

    X751LD MAIN BOARD REV. 2.0.
    - cpu i7-4510U/* i5-4200U

    Bo na takich stawiano grafikę GT820M (* opis Twój :N15S-GT-S-A2)
    Tylko ten kbc (IT8528E) mi nie pasuje?
    -na x751LD bywał it8585e

    Wychodzi z opisu ,że masz napięcia dyzurne: +5VSUS i +3.3SUS .
    - brak siłowych za kluczami +5V i +5VS
    Czyli wgraj Bios od kol. boro1...7 , zobacz efekt.

    Jak nie da będziemy szukać właściwy.

    Tam masz charger nas BQ735

    Masz napięcie 3.3V na przycisku (power on) i spada do 0 po naciśnięciu?


    p.s
    Podaj dokładny opis z MoBo/płyty lub pełną nazwę modelu
  • Poziom 15  
    Asus X751LN - Martwy nie ładuje brak reakcji na power Asus X751LN - Martwy nie ładuje brak reakcji na power Asus X751LN - Martwy nie ładuje brak reakcji na power Asus X751LN - Martwy nie ładuje brak reakcji na power
    Na zdjęciach jest wszystko.
    Zaraz biorę się za programowanie wsadem od boro.

    KBC chyba nie jest programowany?

    Dodano po 35 [minuty]:

    Niestety po wgraniu wsadu bez zmian
  • Spec od komputerów
    papisp napisał:
    KBC chyba nie jest programowany?

    Nie.
    papisp napisał:
    Niestety po wgraniu wsadu bez zmian

    Coś się zmieniło w pomiarach?
  • Poziom 15  
    nic się nie zmieniło

    Dodano po 40 [minuty]:

    Może być KBC ubity?
  • Poziom 11  
    KBC napewno do wymiany.
  • Poziom 28  
    papisp napisał:
    Może być KBC ubity?

    Podaj napięcia KBC n.3, n.11, n.26, n.50, n.74, n.92, n.114, n.127
    n.8 na kości bios
  • Poziom 15  
    Kotlet popatrz na datę
  • Poziom 15  
    Kotlet popatrz na datę

    Dodano po 53 [sekundy]:

    Nie naprawiony