Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Intel DH61WW - przestał działać z kartą Nvidia en210 silent /di/1gd3/v2(lp)

MES Mariusz 12 Jul 2017 21:56 672 8
Optex
  • #1
    MES Mariusz
    Level 36  
    Witam.

    Przez dobre 3 lata płyta główna Intel DH61WW działała poprawnie z kartą graficzną Nvidia EN210 silent /di/1gd3/v2(lp).
    Przestała. Monitor nie dostaje sygnału power on.

    Karta graficzna działa poprawnie (włożona w inną płytę główną).
    Ponadto umieściłem inny egzemplarz identycznej karty w płycie głównej - i również grafika się nie podnosi.

    Tym samym wykluczyłem problem po stronie karty graficznej - uszkodzona jest płyta główna (DH61WW).
    Płyta prawidłowo natomiast podnosi się na zintegrowanej grafice (tak więc - monitor sprawny).

    I teraz najważniejsze - inna, stara testowa grafika na PCIe w tej uszkodzenej płycie głównej działa poprawnie. Monitor podnosi się, obraz jest.

    Ostatecznie stwierdzony objaw: Uszkodzenie płyty DH61WW polegające na braku współpracy z kartą Nvidia EN210 silent /di/1gd3/v2(lp).
    Pewnie nie będzie działała z szeregiem kart podobnych do Nvidia EN210.

    Dlaczego działa z inną, starą kartą?

    Jeśli potrzeba podejdę do warsztaty i sprawdzę co to za karta na której płyta się uruchamia.

    Ma ktoś pomysł, jak namierzyć usterkę / podejrzenie, co może być nie tak, że z jedną grafiką płyta wstaje, z inną już nie (a wszystkie grafiki sprawne i działające na innych płytach głównych) ?
  • Optex
  • #2
    maly_maly
    Level 17  
    Witam,
    Czy jest dostępna jakaś nowa wersja BIOSu do płyty? Może to coś poprawi choć patrząc po objawach to raczej problem sprzętowy.
  • Optex
  • #3
    Kasek21
    Level 43  
    Jedyne co mi przychodzi do głowy to inne zapotrzebowanie kart na prąd ze złącza PCI-E.

    Podaj co to za model tej starej k.graficznej.
  • #4
    safbot1st
    Level 43  
    maly_maly wrote:
    Czy jest dostępna jakaś nowa wersja BIOSu do płyty?

    Ponowne zaprogramowanie BIOS to dobry pomysł. Nawet tym samym wsadem, co był.

    Dodano po 2 [minuty]:

    Kolega @MES Mariusz nie raczył podać czym zasila, a to jest element tej układanki. Oczywiście czujny @Kasek21 mógł tym samym trafić w samo sedno.

    Dodano po 2 [minuty]:

    MES Mariusz wrote:
    Intel DH61WW

    Ponadto na płycie są elektrolity. Weź ją Mariusz pod światło i zobacz, czy nie powybrzuszało się toto i nie wylało. Takie tam... "retro oblucje" wykonaj.
  • #5
    MES Mariusz
    Level 36  
    Kasek21 wrote:
    Jedyne co mi przychodzi do głowy to inne zapotrzebowanie kart na prąd ze złącza PCI-E.

    Podaj co to za model tej starej k.graficznej.


    Karta graficzna, która startuje na tej płycie to: Medion Radeon x740 xl:
    http://www.gpureview.com/database/images/videocards/medion/radeon-x740-xl-1069.jpg

    Zasilane cały czas tym samym zasilaczem, przez 3 lata działało z EN210. Jutro sprawdzę na innym zasilaczu, ale myślę, że to nie to.

    Kiedyś, dawno temu, gdy pracowałem w serwisie płyt, na podobny objaw pomagało czyszczenie złącza cleanerem (płyn) lub wymiana złącza PCIe (nawet jeśli stare wyglądało na OK). Niestety dzisiaj pod ręką nie mam ani fali (muszę się rozejrzeć, czy da się takie kupić, jak na amatorską kieszeń) ani nowego PCIe. Gdyby była fala, to olej + pędzel + fala + 15 sekund roboty, i wiadomo, czy to złącze, czy nie złącze. Oczywiście visual check zrobiony. Kondziory SMD wokół PCIe sprawdzone wizualnie. Co prawda nie przemierzyłem ich (może jutro to zrobię, ale to raczej też nie to).

    Może ta stara karta nie wykorzystuje pełnego PCIe x16 (to, że włożona w slot PCIe x16, nie znaczy, że wykorzystuje tryb x16).

    Irytująca usterka. Integra działa, Medion działa, a NV EN210 już nie. Grr...
  • #6
    safbot1st
    Level 43  
    Zaflashuj ponownie BIOS. Już widziałem na forum płyty, co ni stąd, ni zowąd przestawały widzieć kartę z którą cały czas pracowały.
    Albo jeszcze - reset CMOS do upadłego i za którymś razem zatrybi...
  • #7
    MES Mariusz
    Level 36  
    Bios do płyty pobieram stąd:
    https://downloadcenter.intel.com/download/23393/BIOS-Update-BEH6110H-86A-?product=54876

    a dokładniej stąd:
    https://downloadcenter.intel.com/downloads/eu...admirror.intel.com%2F23393%2Feng%2FBE0120.BIO

    Umieszczam plik BE0120.BIO na pendrive, po czym umieszczam pendrive w USB. Podczas startu wciskam F7

    Intel DH61WW - przestał działać z kartą Nvidia en210 silent /di/1gd3/v2(lp)

    odnajduję pobrany plik .bio i próbuję dokonać flashowania:

    Intel DH61WW - przestał działać z kartą Nvidia en210 silent /di/1gd3/v2(lp)

    Intel DH61WW - przestał działać z kartą Nvidia en210 silent /di/1gd3/v2(lp)

    Niestety dostaję informację, że coś z nagłówkiem tego pliku jest nie tak:

    Intel DH61WW - przestał działać z kartą Nvidia en210 silent /di/1gd3/v2(lp)

    Ktoś ma pomysł, co może być nie tak z nagłówkiem?

    Nie ma innych rewizji tych płyt, producent udostępnia tylko jeden bios dla tego modelu.

    Pozostałe narzędzia do flashowania nie działają z poziomu Win 10 64 bit, a nie wiem, czy na tej płycie uruchomię WinXP, sprubuję jakiegoś DOSa skombinować.
    Dodano po 10 [godziny] 55 [minuty]:
    Wracam po kilku godzinach.

    Żadnym narzędziem producenta nie udało się zaflashować pliku BE0120.BIO do pyty DH61WW

    Chwyciłem więc za programator sprzętowy CH341A

    Intel DH61WW - przestał działać z kartą Nvidia en210 silent /di/1gd3/v2(lp)

    i najpierw ściągnąłem obecny wsad z kości (W25Q32BV).

    Co ciekawe obraz .bin ściągnięty z kości ma rozmiar: 4 MB

    Intel DH61WW - przestał działać z kartą Nvidia en210 silent /di/1gd3/v2(lp)

    A plik BE0120.BIO waży ponad 5 MB (więc się do kości nie zmieści).

    Intel DH61WW - przestał działać z kartą Nvidia en210 silent /di/1gd3/v2(lp)

    O co kaman? Dlaczego plik ze strony producenta waży więcej, niż zmieści się na kości BIOS?
  • #8
    Kasek21
    Level 43  
    W tym pobranym pliku pewnie jest także jakiś program flashujący.

    Nie da siego rozpakować?

    Tam na stronie jest także: BEH6110H.86A.0120.BI.ZIP
  • #9
    MES Mariusz
    Level 36  
    Kasek21 wrote:
    Tam na stronie jest także: BEH6110H.86A.0120.BI.ZIP


    Ale w środku i tak jest 5-megowy plik .bio. Ten format jest jakoś konwertowany w locie. Znalazłęm jednak pliki .bin do tej płyty na necie:

    https://www.techspot.com/drivers/driver/file/information/17295/
    http://kythuatphancung.vn/forum/index.php?/topic/30583-bios-intel-dh61wwbin/

    To są starsze biosy. Bez problemu udało mi się je wgrać za pomocą sprzętowego programatora, bo niestety ani wbudowane w BIOS narzędzie do flashowania (F7) ani soft IFLASH2.exe nie potrafią sobie poradzić z wgraniem plików .bio do kości BIOS (pojawia się komunikat header corrupted, i tyle sobie poflashował...).

    Swoją drogą to głupie i irytujące, że narządzia producenta okazują się do niczego.

    Pliki BIN zaprogramowane z użyciem sprzętowego programatora działają. Płyta na tych starych wersjach bios uruchamia się. Niestety też wyłącznie anbo na grafice zintegrowanej, albo na Radeonie mediona. Karty EV210 na tej płycie głównej nie chcą startować (mimo, że kiedyś działały).

    Po przełożeniu kabla z Nvidii (czarny ekran) do integry widać obraz uruchamiającego się systemu, a to znaczy, że niezależnie od tego, czy Nvidia wsadzona do PCIe czy nie, i tak uruchamiana jest integra. Coś jest ewidentnie sprzętowo zepsute. Stawiam na slot, niestety nie mam fali co by go wymienić.

    PS. Ustawiłem w biosie, że integra ma być zawsze wyłączona, a zewnętrzna PCIe zawsze aktywna. I teraz z buzzera wydostają się piski przy starcie, co oznacza, że płyta nie widzi włożonej karty do PCIe. A jak wymienię na starego Radeona, to widzi (nie piszczy i pojawia się obraz).
    Dodano po 25 [minuty]:
    Kuźwa, płyta naprawiona ;-). Cały dzień szukania kuwa, kuwa ;-) Okazało się, że jeden pin w sockecie LGA był wygięty i nachodził na drugi. Efekt był taki, że na tej płycie stary Radeon wstawał, a trochę nowsza Nvidia już nie...

    Synuś sobie komputer czyścił. Ładnie wszystko porozbierał, porobił, kurze odkurzył, pastę wymienił, ale po cholerkę socket otwierał i procka wyjmował to ja nie wiem... No trudno. Ważne, że działa...

    Nie wiem natomiast dlaczego w tej durnej płycie nie da się biosa normalną drogą wgrać. Pozostaje dorwać najnowszy plik .bin i wrzucić za pomocą programatora...