Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Whirlpool ADP 6949 C WH - Błąd F5

bartefficom 13 Lip 2017 01:26 1659 9
  • #1 13 Lip 2017 01:26
    bartefficom
    Poziom 7  

    Witam wszystkich,

    Zmywarka Whirlpool ADP 6949 C WH model 8511 763 10990 kod serwisowy.

    W zeszłym roku przyjechał pan z serwisu i wymienił grzałkę wyświetlał się wtedy błąd Fb (lub F6) śmiałem się że zmywarka nie podłączona do internetu a mi zhackowali Facebukowcy sprzęt AGD. Ale do rzeczy wymienił grzałkę ale po kilku tygodniach znowu ten błąd.

    Przyjechał w ramach reklamacji wymienił grzałkę, opukał rączką wkrętaka moduł elektroniczny (miało to pomóc na sklejony przekaźnik) i zapowiedział że do wymiany moduł (500 zł). Po nieśmiałych protestach powiedział, że jeszcze podziała, ale nie daje już gwarancji na kolejną wymianę grzałki bo to wina modułu. Na szczęscie powiedział, który stycznik (wymieniłem i spokój). Cały moduł 500 stycznik 20 zł. Jednocześnie zapytałem o ten błąd Fb powiedział, że 95 % przpadków to zawór przesterowania (200 zł). Trochę grzebania na tym forum i ktoś napisał wilgoć i zgnity mikroswitch (2 zł). Dobrałem pasujący kilka sekund zabawy z lutownicą i znowu spokój na kilka miesięcy.

    Ale ostatnio kilka dni temu zaczęły się schody:

    - Wyświetlił się błąd F5 piszczy i nie myje;
    - W sieci piszą albo czujnik NCT albo się nie kręcą ramiona myjące (pompa, czujnik przepływu);
    - Reset, wstawione mycie i cud chodzi bez zarzutu, ale tylko do następnego dnia;
    - Rozbieram zmywarkę, sprawdzam styki, ruszyłem wirnik pompy myjącej czy aby nie zablokowany, zmontowałem, znowu cud (robi płukanie);
    - Włączam program myjący, pobiera wodę nie rusza pompa myjąca(słychać silniczek zaworu przesterowania) i F5;
    - Rozbieram znowu styki, przejścia OK, rozmontowałem pompę myjącą OK, na module przekaźnik pompy OK, zmontowałem;
    - Magia ;) wykonała program płukania, włączam program ECO (95% wcześniejszego użycia) wykonuje 3/4 programu i znowu błąd F5;
    - Pan w serwisie na podstawie opisu mówi moduł lub pompa (sam wymienię, ale 500 zł moduł lub 370 zł pompa), a mnie już sił brak;
    - Nie wiem czy się nie posypią kolejne elementy :)
    - Pompa jest EC (elektronicznie komutowana) dochodzi do niej zasilanie 230V oraz trzy kabelki od drivera który jest na module elektronicznym zawiadującym całą zmywarką, z tego co zauważyłem w pompie jest kupa elektroniki w tym 6 dużych tranzystorów i duży kondensator oraz kilka chipów.

    Podejrzewam, że stycznik podaje do zasilacza na pompie 230V, zasilacz podaje spreparowane napięcia na cewki wirnika, która dostanie napięcie decyduje driver na module i wysyła trzema kabelkami sygnały sterujące do pompy (może jest nawet zaimplementowana obsługa zmiennych obrotów). Pompę wyprodukował Blackmann (model VSM E1 SWB).

    Doradźcie Panie i Panowie warto jeszcze z tym walczyć czy dać sobie spokój i rozejrzeć się za nową zmywarką? Zdaje sobie sprawę z polityki zaplanowanego postarzania produktu. Ale jeśli ktoś potrafi odkryć w w module sterowania jakiś timer odliczający i zresetować mu wskazania do "pierwszego użycia" to chętnie skorzystam ;) A może to rzeczywiście ten zasilacz na pompie lub driver na module już pada i trzeba coś podmienić. Liczę na pomoc.

    Pozdrawiam Wszystkich serdecznie

    0 9
  • Pomocny post
    #2 13 Lip 2017 10:52
    nares
    Specjalista AGD

    Prawdopodobnie jest za duży luz na wirniku pompy, stąd jej sporadyczne blokowanie.

    0
  • #3 13 Lip 2017 11:02
    bartefficom
    Poziom 7  

    Hmmm, rozebrałem całą pompę w części wirnika (część elektroniczna jest raczej nierozbieralna).
    Całość pracuje na mokro.
    Za ułożyskowanie robią tam dwie tulejki z twardego metalu.
    Nie wyglądały na specjalnie zużyte.
    Na wirniku i uzwojeniu zewnętrznym widać ślady jak by coś rysowało powierzchnie ale to może być że coś się kiedyś dostało pomiędzy i zarysowało.
    Na pewno nie zdarło plastyku w którym jest zalany wirnik.
    Tak w ręku to się kręci luźno i nic nie szoruje.

    0
  • Pomocny post
    #4 13 Lip 2017 21:44
    nares
    Specjalista AGD

    bartefficom napisał:
    Na wirniku i uzwojeniu zewnętrznym widać ślady jak by coś rysowało powierzchnie

    Ciepło, coraz cieplej ;)

    0
  • #5 14 Lip 2017 09:04
    bartefficom
    Poziom 7  

    Wczoraj opukałem obudowę pompy ogumowanym tępym narzędziem :D i ruszyła cały program płukania.
    Po wstawieniu pełnego mycia stanęła dokładnie w tym samym momencie co kilka dni temu na 1:10 do końca mycia i oczywiście błąd F5.
    Reset znowu opukiwanie i cały program szybki 40 minut przeszedł bezboleśnie.
    Zamówiłem nową pompę. Powinna być dzisiaj lub w poniedziałek.
    Podmienię i dam znać czy pomogło.

    0
  • #6 17 Lip 2017 21:11
    bartefficom
    Poziom 7  

    Witam,

    Pompa (nowa) chodzi ale musiałem przełożyć oring ze starej pompy.
    Oring przełożyłem gdyż ten przy pompie był stary i spękany a ponadto jakby minimalnie cieńszy

    Niestety nie mogę odtrąbić sukcesu bo chodzi z dziwnymi przerwami. Tak jak by się zająkała co jakiś czas.
    Ponadto jak zaniepokojony otworzyłem drzwiczki i zamknąłem znowu nie wznowiła pracy i wyświetlił się błąd F5. Co może być przyczyną ?!?
    Jestem pewien że zmontowałem ją poprawnie.
    Jedyne co mi nie daje spokoju to to że opukanie turbiny przynosi poprawę (znaczy pompa rusza) ale pracuje mocno niestabilnie.
    Teraz wymontowałem wszystkie możliwe plastiki i uszczelki, wyczyściłem z różnych syfów (choć wiele tego nie było) i puściłem ze środkiem czyszczącym pełne mycie (SOMAT).
    Jak to nie pomoże to czekam na sugestie ?!?
    Pozdrawiam wszystkich

    P.s. Czy może to być fiksujący zawór przesterowania ? Moim zdaniem kieruje on tylko wodą na 1 lub 2 ramiona myjące (praca dwustrefowa).

    0
  • Pomocny post
    #7 17 Lip 2017 23:05
    peter falk
    Specjalista AGD

    bartefficom napisał:
    Pompa (nowa) chodzi ale musiałem przełożyć oring ze starej pompy.
    Oring przełożyłem gdyż ten przy pompie był stary i spękany a ponadto jakby minimalnie cieńszy

    Jaki oring po przy czym i o co chodzi? Co nakombinowałeś z nową pompą.

    0
  • Pomocny post
    #8 17 Lip 2017 23:47
    nares
    Specjalista AGD

    bartefficom napisał:
    Pompa (nowa)

    Na pewno? ...

    0
  • #9 18 Lip 2017 08:54
    bartefficom
    Poziom 7  

    SOMAT nie pomógł ;)
    Pompa na bank nowa (podejrzewam że leżak magazynowy 04.2014 BLDC checked ).
    Nie było śladów użycia, tylko ten oring podejrzewam że starość go dopadła.
    Oring uszczelniający fi 82 mm, między silnikiem pompy a turbiną.

    0
  • #10 09 Sie 2017 08:31
    bartefficom
    Poziom 7  

    Witam,

    Po krótkiej przerwie.
    Można powiedzieć że się poddałem :D
    Szkoda inwestować w "zaplanowanie postarzany produkt" ;)
    Po kilku myciach z opukiwaniem turbiny - w strategicznych momentach mycia - ustąpiło niestabilne zachowanie silnika pompy myjącej.
    Poskręcałem zmywarkę i póki co myje i działa, więc częściowy sukces.
    Dalej silnik trochę "wyje".
    Ale uznałem że 200 zł za silnik pompy to ostatnie pieniądze jakie na nią wydałem.
    Pracuje teraz do "zarżnięcia" którejkolwiek części i wymiana na nową zmywarkę.

    Jest taka możliwość że:
    - w sterowniku jest taki program odliczający czas życia (generujący potem losowe problemy);
    - sterownik jest indywidualnie kalibrowany do zamontowanego silnika (choć nie wiem czym one by się miały różnić);
    - zastosowano inny zasilacz w elektronice silnika;
    - uszkodził się również moduł sterujący (chyba tylko producent potrafi to stwierdzić).

    W każdym razie zamykam temat.
    Dziękuje raz jeszcze Kolegom za pomoc.

    0