Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips 40PFL3008T/12 - Nie włacza się prawidłowo

orion 13 Lip 2017 09:53 1347 6
  • #1 13 Lip 2017 09:53
    orion
    Poziom 23  

    Witam. Tv philips 40pfl3008t/12. Migała dioda. Pomiary wykazały brak 320v w zasilaczu. Przetwornica naprawiona jest 400v. Tv włącza się z podświetleniem bez treści obrazu .Po walce z wsadami flesza u10 mx25l1605 tv włącza się logo philips, logo znika i obrazu dalej brak.Ponowne wyłączenie i włączenie tv jest już jak przed walką z fleszami (brak logo, wsad flesza sie zmienia tv reaguje na pilot) Po sprawdzeniu nand 27u2g8f mam uszkodzone 3 sektory. Z uwagi na brak takiego nand wstawiłem 29f2g08 i efekt mam ten sam. Wgrywanie oprogramowania ze strony producenta przechodzi prawidłowo czyli dioda miga szybko i po jakimś czasie tv przechodzi w stan wyłączenia.Ma ktoś może jeszcze jakieś pomysły? Przydały by się też wsady z takiego tv.Jest to płyta 17mb95-2.1.

    0 6
  • #2 13 Lip 2017 10:02
    GanCegall
    Poziom 29  

    Podaj numer zaznaczony na zdjęciu, lub wstaw fotkę.
    Philips 40PFL3008T/12 - Nie włacza się prawidłowo

    0
  • #4 13 Lip 2017 11:16
    GanCegall
    Poziom 29  

    Niestety dokładnie identycznej nie znalazłem, najbardziej zbliżona jest od Toshiba 40L1353DB pod matrycę Vestel VES400WND... myślę że taką masz w tym Philipsie.
    Jak chcesz się bawić to moge wrzucić zawartości pamięci i najwyżej zamiast Philipsa będziesz miał Toshibę ale za to działającą :-)
    Philips 40PFL3008T/12 - Nie włacza się prawidłowo

    0
  • #5 13 Lip 2017 11:59
    orion
    Poziom 23  

    Podeślij zobaczę co będzie

    0
  • #6 19 Lip 2017 08:53
    orion
    Poziom 23  

    Podeślij jeszcze wsad flesza 25l1606.

    0
  • #7 13 Paź 2017 00:24
    almou
    Poziom 12