Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra Estrada 207 AR - nie wlacza sie

13 Lip 2017 14:36 546 7
  • Poziom 2  
    Witam,
    problem dotyczy Organów Unitra,
    do tej pory działały bezproblemowo, dość często były używane przeze mnie,
    jednak dzisiaj chciałam je uruchomić i się nie włączają, nie wiem dlaczego,
    nie robiłam z nimi niczego, co mogło być przyczyna uszkodzeń mechanicznych - nie przenosiłam, nie rozkręcałam.
    Ostatnio przy dłuższym użytkowaniu dźwięk się chwilowo zawieszał (zacinał), ale myślałam, ze to kwestia wyczerpującej się baterii we wzmacniaczu.
    Jakieś pomysły co mogło się wydarzyć?
    Z góry dziękuję za pomoc.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 2  
    Nie, nic się nie świeci (gdy działało - świeciły obie diody).
  • Poziom 40  
    Bezpiecznik sprawdź.
  • Poziom 2  
    Tzn?
    Przepraszam, jestem muzykiem nie elektronikiem, wiec bardzo prosiłabym o łopatologiczne wyjaśnienie.
    Dziekuje
  • Admin Grupy Retro
    Ze względu na niski poziom wiedzy autorki tematu, przenoszę temat w lepsze dlań miejsce.
  • Poziom 40  
    Tzn, że masz sprawdzić bezpiecznik rurkowy szklany, który znajduje się na obudowie urządzenia, ma być wymieniony na taki sam; 125mAT/250V zwłoczny
  • Poziom 43  
    Bezpiecznik jest w gnieździe bezpiecznikowym - oprawce w okolicy kabla sieciowego. Odkręć (wyłączając uprzednio z sieci urządzenie wtyczką) oprawkę sprawdź bezpiecznik omomierzem a jak nie masz miernika wymień na taki jaki był (przeważnie obok gniazda bezpiecznikowego jest podana wartość i (ewentualnie) typ bezpiecznika.)