Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Biawar Kaskada PLUS - Nie podgrzewa wody

buffalo222 14 Lip 2017 10:42 1950 11
  • #1 14 Lip 2017 10:42
    buffalo222
    Poziom 3  

    Witam

    Ponad pół roku temu zakupiłem dom w którym zamontowany jest podgrzewacz Biawar Kaskada 2. W zasadzie przez cały okres zimowo-wiosenny podgrzewał i działał dobrze pomijając fakt, że czasem zdarzyło mu się wywalić główny bezpiecznik. Od kilku dni niestety nie podgrzewa wody. Czerwone diody zapalają się wraz z zwiększeniem przepływu wody i wodę podgrzeje może na kilka sekund czuć to pod kranem nie mniej jednak za chwilę znowu leci zimna, momentami nawet bardzo.

    Przy maksymalnym otwarciu zaworu czerpalnego (w kranach czy prysznicu) zapalają się wszystkie 4 diody sygnalizujące przepływ. Po zamknięciu zaworów czerpalnych słychać w podgrzewaczu charakterystyczne 2 lub 3 krotne cyknięcie. Podgrzewacz ustawiony jest obecnie na pokrętle poziom pierwszy zgodnie z zaleceniem producenta. Próbowałem na poziomie drugim - bez zmian.

    Od czego zacząć poszukiwania problemu ?

    0 11
  • #3 14 Lip 2017 14:44
    buffalo222
    Poziom 3  

    Rozłożyłem kaskadę i na pierwszy rzut oka wszystko jest ok. Bezpieczniki typu "S" są podniesione do góry. Przy ustawieniu ciepłej wody te sprężynki na zdjęciu się podnoszą do góry (jedynie środkowa stoi w miejscu)
    Biawar Kaskada PLUS - Nie podgrzewa wody Biawar Kaskada PLUS - Nie podgrzewa wody Biawar Kaskada PLUS - Nie podgrzewa wody

    0
  • #5 18 Lip 2017 16:24
    buffalo222
    Poziom 3  

    Schematu nie posiadam. Czy ktoś mógłby zasugerować mi od czego zacząć poszukiwania problemu ?

    0
  • Pomocny post
    #6 18 Lip 2017 17:07
    teskot
    Poziom 26  

    Od odłączenia zasilania, sprawdzenia rezystancji grzałek, przejścia na termostatach.

    0
  • #7 21 Lip 2017 21:14
    buffalo222
    Poziom 3  

    Znajoma, która obecnie opiekuje się naszym domem mówiła dzisiaj, że ustawiła podgrzewacz na 3 stopień i leci bardzo ciepła woda pod prysznicem. Jak otworzyła kabinę to aż para wywaliła. W tym czasie znajomy zaobserwował, że podczas gdy leciała ciepła woda ustawiona na maksymalny przepływ to na podgrzewaczu świeciły tylko 2 czerwone diody. Zanim zaczęło się coś psuć na ustawionym 2 stopniu leciała wrzącą woda i świeciły wszystkie 4 diody. Nie rozumiem dlaczego na. 3 stopniu grzeje wodę może nie jak kiedyś wrzątek ale grzeje a na 2 leci bardzo zimna. Może przychodzi Wam coś na myśl co może być uszkodzone ?

    1
  • #8 07 Paź 2017 13:16
    buffalo222
    Poziom 3  

    Witam

    Minęło już trochę czasu, niestety idzie zima przydałaby się ciepła woda. Sytuacja wygląda tak, że mieszkam na wsi i o "fachowca" tu ciężko. Był elektryk, który zrobił pomiary i cała elektronika jest w pełni sprawna tzn 3 faza jest, grzałki, termostaty OK, przejścia wszędzie są prawidłowe. Elektryk uznał, że dzieje się coś , że po odkręceniu wody (kranach czy prysznicu) nie podnoszą się te włączniki na sprężynkach tzn nie pracują przez co nie załączają się diody sygnalizacyjne i nie działa podgrzewanie. Regulował napięcie sprężynek niestety bez efektu. Na 100% wszystkie te włączniki na sprężynkach (jest ich 5) działają, ponieważ wciskając każdy z osobna śrubokrętem wszystkie cykają i załączają się kolejne diody i z tego co czułem pod ręką to zaczynało grzać co byłoby logiczne, podnosi się włącznik ze sprężynką więc załącza się ogrzewanie. W każdym bądź razie stanęło na tym, że Pan nie wie co dalej powoduje nie załączanie się tych włączników tzn że one się nie załączają i nie cykają tylko ręcznie.
    Rozwiązał natomiast problem wyłączającego się samoczynnie podgrzewacza tzn główne bezpieczniki typu "S" od podgrzewacza w rozdzielni były 16A a miały być 24A.

    Póki co Pan nie dojechał, co dalej można zrobić z tym podgrzewaczem ?

    1
  • Pomocny post
    #9 07 Paź 2017 14:47
    teskot
    Poziom 26  

    Skoro grzałki i termostaty sprawne, a mikro wyłączniki na pokrętle zmiany mocy działają to przyczyny należy szukać w zespole włącznika ciśnieniowego. Przede wszystkim należy sprawdzić czy są prawidłowe przepływy, tzn: oczyścić wszystkie sitka (perlatory) w kranach, to samo dotyczy ewentualnych filtrów w instalacji wodnej jeśli takowe są. Wyłącznik ciśnieniowy załącza wszystkie grzałki dopiero przy pewnej różnicy ciśnienia pomiędzy wejściem, a wyjściem wody. Można rzecz jasna regulować czułość tego wyłącznika, ale trzeba to robić z dużą dozą ostrożności, gdyż niewłaściwe ustawienie może spowodować nie wyłączenie się ogrzewacza po zakręceniu wody i/lub przegrzewanie wody przy minimalnym przepływie.

    0
  • #10 07 Paź 2017 14:58
    buffalo222
    Poziom 3  

    Wszystkie sitka w kranach zostały wymienione niecały tydzień temu, niestety bez skutku. Podobno pomiędzy ogrzewaczem a wejściem wody do domu jest jakieś sitko ? Po za sitkiem chyba jest jeszcze coś w rodzaju "membrany"

    0
  • Pomocny post
    #11 07 Paź 2017 15:22
    teskot
    Poziom 26  

    Membrana jest właśnie elementem wyłącznika ciśnieniowego. A filtr (sitko) powinno być na zasilaniu ogrzewacza-sprawdź i oczyść. Styki wyłącznika ciśnieniowego powinny załączać się po kolei w miarę odkręcania kranu (zwiększania przepływu). Jeśli jeden z nich pozostaje otwarty w dalszym ciągu i temperatura wody przy maksymalnym przepływie jest niewystarczająca to należy dokonać regulacji właśnie na nim. Regulacji dokonuj przy całkowicie odłączonym zasilaniu! Jeśli to nie pomoże to do wymiany wyłącznik ciśnieniowy.

    0
  • #12 08 Paź 2017 16:13
    buffalo222
    Poziom 3  

    Dzięki za pomoc. Na elektryka ani hydraulika nie mogłem tu liczyć (brak odzewu na telefon) w związku z czym trzeba było liczyć na siebie. Raz kozie śmierć. Podgrzewacz wyjęty na stół i rozłożony. Przeczyszczony tłoczek i nasmarowany. Wymieniona membrana (była dziurawa) wszystko oczyszczone, przedmuchane i nasmarowane. Złożone i śmiga, wszystkie diody działają (4 na 4) grzeje na bogato bez jakichkolwiek przerw. Pozdrawiam

    0