Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Akai AKFE2481HF - Świeci tylko zielona dioda.

kazikszach 17 Lip 2017 09:10 1911 23
  • #1 17 Lip 2017 09:10
    kazikszach
    Poziom 33  

    Telewizor jak w temacie, świeci tylko na zielono dioda, brak reakcji na pilota i klawiaturę lokalną, podejrzewam wsad w pamięci U9 typu 25Q32.
    Chassis MSD309BTV3.0-A
    Matryca M240HW02 V.1
    Może ktoś posiada taki wsad i może udostępnić.

  • #3 02 Sie 2017 09:19
    DiZMar
    Spec od TV

    Możesz poszukać po chassis MSD309 BTV3.0-A
    Spróbuj tego wsadu chociaż z podobną usterką on jest.

  • #4 03 Sie 2017 22:28
    kazikszach
    Poziom 33  

    Kolega Zdzich był na urlopie, wczoraj odpisał, że nie ma wsadu do takiego modelu, ma do innego, jak podeśle to spróbuję.

  • #5 08 Sie 2017 09:57
    kazikszach
    Poziom 33  

    Dostałem wsad od kolegi Zdzicha, jest do innego modelu i nie pasuje.
    Na wsadzie zasugerowanym w poście 3 jest taki sam objaw jak na moim, czyli tylko zielona dioda i brak reakcji, szukam dalej.

  • #8 12 Sie 2017 11:54
    zdzich42
    Poziom 40  

    Niestety nie znalazłem dobrego dumpa dla chassis i Twojej matrycy (by porównać) choć szukałem w kilku miejscach...

  • #9 24 Wrz 2017 08:25
    kasia1981
    Poziom 1  

    Witam , czy kolega dorwal w koncu ten wsad? bo mam ten sam problem i nie wiem co dalej ? Szukałam na czeskich stronach i nic, nie ma tego modelu .

  • #10 24 Wrz 2017 19:34
    kazikszach
    Poziom 33  

    Niestety, ale jeszcze nie znalazłem odpowiedniego.

  • #12 03 Paź 2017 09:39
    kazikszach
    Poziom 33  

    Dziękuję za wsad
    Programator napisał: plik poza zakresem, będzie obcięty, wgrałem, ale dalej tylko świeci zielona dioda.

  • #13 03 Paź 2017 09:50
    damian8324
    Poziom 12  

    Wsad jest sprawny w 100000%
    Jaki masz programator,jakie pomiary napięć na stabilizatorach,daj zdjęcie calej płyty głównej.

  • #14 03 Paź 2017 10:26
    kazikszach
    Poziom 33  

    Programator CH341A.
    Ja nie twierdzę, że wsad jest zły, tylko nie pasuje lub mam inne uszkodzenie.

  • #15 03 Paź 2017 12:11
    DiZMar
    Spec od TV

    damian8324 napisał:
    Wsad jest sprawny w 100000%
    ...

    Nie ma większej pewności działania czegokolwiek jak 100%. Podawanie większych wartości świadczy o nieuctwie podającego to lub o wiedzy, że nie jest to sprawne w 100% a podaje bzdurne większe wartości aby inni to "łyknęli".
    PS.
    Może być coś materialnie wiekszę o ponad 100% ale nigdy nie może być pewność większa niż w 100%.

  • #16 03 Paź 2017 16:29
    damian8324
    Poziom 12  

    Nie czepiajmy sie szczegółów ,wiem ze wsad sprawny bo mam taki tv na stole.

  • #17 03 Paź 2017 16:30
    DiZMar
    Spec od TV

    damian8324 napisał:
    Nie czepiajmy sie szczegółów ,wiem ze wsad sprawny bo mam taki tv na stole.

    Więc to pierwsze.

  • #18 03 Paź 2017 22:35
    damian8324
    Poziom 12  

    A myślałem zawsze ze to forum jest po to aby pomagać innym wiec skupmy sie na tym...

    Dodano po 5 [godziny] 55 [minuty]:

    Jakie napięcie jest na stabilizatorze U3???proszę wykonać pomiary .
    w załączniku wsad z innej takiej płyty main

  • #19 04 Paź 2017 12:04
    mirex
    Poziom 43  

    damian8324 napisał:
    A myślałem zawsze ze to forum jest po to aby pomagać innym wiec skupmy sie na tym...

    To może się kolega pochwali, jakim programatorem to zgrywał, jaka dokładnie tam jest pamięć?
    I może odpowie na proste pytanie, dlaczego kolegi wsad jest uznawany za zbyt duży dla popularnych SPI" 32.
    A może kolega zrobi test i ten poprzedni swój wsad zechce załadować do czegoś?
    Może dojdziemy w ten sposób do prawdy i ewentualnie do tego, co tam (i gdzie) kolegi programator nadpisuje?

  • #20 04 Paź 2017 12:32
    damian8324
    Poziom 12  

    Witam.
    Używam beeproga2 nie sadze ze cos nadgrywa rozmiar pliku sie zgadza.
    Mysle ze nie ma co porównywać Elneca do tego "czegos" na usb, nie chce tu kogoś obrazic.

    Dodano po 4 [minuty]:

    Sprawdzę wsad kolegi kazikszach i dam znac,proszę tez o sprawdzenie tego stabilizatora ponieważ podaje on napięcie 1,5V na uszkodzonym pokazuje 0,8V to jest usterka tych modeli.😊

    Dodano po 9 [minuty]:

    Siedzi tam pamięć o kodowym oznaczeniu Q32B-104HIP inaczej CFEON EN25Q32B ma rozmiar po szczytaniu 4Mb czyli 4096Kb

  • #21 04 Paź 2017 13:53
    mirex
    Poziom 43  

    Ale kolegi wsad do EN25Q32 też nie chce "wejść".
    Akurat sprawdzałem, specjalnie na "tym czymś".
    Bo znane są przypadki, że (nie tylko "to coś") pliki powyżej 4Mb czasami nie wchodzą do pamięci 4Mb innych, niż oryginalne.

    No i to "coś" sobie radziło w niejednym przypadku, a tutaj nie chce.
    Pewnie kolega ma rację. CH341A to po prostu złom. :) Dla plików kolegi, bo z innymi jakoś daje radę. ;)

    damian8324 napisał:
    ma rozmiar po szczytaniu 4Mb czyli 4096Kb

    A plik załadowany ma 4 194 832 według Win i TC.

  • #22 04 Paź 2017 15:02
    kazikszach
    Poziom 33  

    Wszystko się wyjaśniło.
    Winny był stabilizator U3 typu BM1117-ADJ, który dawał na wyjściu napięcie 0,97V, trochę zasugerowałem się wcześniejszymi postami z forum o wsadzie pamięci i tą końcówką ADJ i uznałem, że to napięcie jest prawidłowe.
    Zamontowałem nowy układ i pojawiło się napięcie 1,5V, telewizor się uruchomił na tym obciętym wsadzie z informacją na ekranie o pierwszej instalacji.
    Po wgraniu oryginalnego wsadu działa prawidłowo.
    Dziękuję za podpowiedzi.

  • #23 04 Paź 2017 15:18
    damian8324
    Poziom 12  

    Wsad jest obcięty bo jest to fabryczny soft czysty no ale ważne ze pomoglem😊

  • #24 04 Paź 2017 17:42
    kazikszach
    Poziom 33  

    Telewizor działa prawidłowo.
    Jeszcze raz dziękuję kolegom za podpowiedzi i zamykam temat.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME