Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ubiquiti UniFi AP-LR - Trzy urządzenia padły po aktualizacji

jprzedworski 17 Lip 2017 14:23 945 8
  • #1 17 Lip 2017 14:23
    jprzedworski
    Specjalista Sieci, Internet

    Witam. Aktualizowałem 3 sztuki AP-LR i coś nie tak poszło - urządzenia niedostępne, mrugają tylko zielony/pomarańczowy. Cwarta sztuka jeszcze nie ruszona działa poprawnie. Nie widać w skanowaniu żadnego adresu IP, kontroler pokazuje stan "odłączony". Reset do ustawień fabrycznych też nie pomógł. Jest jakaś "ulkryta" procedura? Sprzęt po gwarancji ...

    0 8
  • Pomocny post
    #2 17 Lip 2017 14:33
    elektryku5
    Poziom 37  

    Sprawdź czy sprzęt umożliwia wgranie softu przez TFTP (w starszych Ubiquiti dawało rady).

    0
  • #3 17 Lip 2017 14:48
    jprzedworski
    Specjalista Sieci, Internet

    Właśnie też dotarłem do informacji o tym. Spróbuję ...

    0
  • #4 17 Lip 2017 15:02
    mcezar
    Poziom 10  

    Nie chce papugować kolegi @elektryku5 Ale weź i wgraj nowy soft i będzie działało poprawnie.

    0
  • #5 17 Lip 2017 15:07
    jimasek
    Moderator - Sieci, Internet

    Też by sugerował pobranie nowej instalki dla kontrolera. Miałem podobny przypadek.

    0
  • #6 17 Lip 2017 16:50
    jprzedworski
    Specjalista Sieci, Internet

    Dzięki. Rzeczywiście trzeba skorzystać z procedury z TFTP:
    https://help.ubnt.com/hc/en-us/articles/20491...i-TFTP-soft-recovery-for-bricked-access-point
    I to działa - trzeba wykonać dokładnie te zalecenia.
    Kontroler jest aktualny. Mój błąd polegał chyba na tym, że za dużo się naraz aktualizowało. Zbiegło się to z aktualizacją switcha (też Ubiquiti), a z niego idzie zasilanie PoE ... Pośpiech wskazany tylko przy łapaniu pcheł.

    Dodano po 1 [godziny] 10 [minuty]:

    Chyba jednak pochwaliłem się za wcześnie. Z tych trzech urządzeń jedno się uruchomiło, przy następnych podczas próby załadowania oprogramowania jest timeout i "aborted". Urządzenia identyczne. Chyba zbyt skutecznie się to zwaliło.

    0
  • #7 17 Lip 2017 17:22
    jimasek
    Moderator - Sieci, Internet

    jprzedworski napisał:
    Zbiegło się to z aktualizacją switcha (też Ubiquiti), a z niego idzie zasilanie PoE

    A to jest inna sprawa. Zasilanie musi być stabilne podczas aktualizacji. Zresztą co będę ci tłumaczył :)

    0
  • #8 18 Lip 2017 13:18
    jprzedworski
    Specjalista Sieci, Internet

    jimasek napisał:
    Zresztą co będę ci tłumaczył :)
    Oj tak. Ale palec się omsknął. ;-)
    A tak przy okazji - w panelu kontrolera UniFi jest ikona (w lewym dolnym rogu) uruchamiająca bezpośredni chat z pomocą producenta. Reagują prawie natychmiast.

    Ubiquiti UniFi AP-LR - Trzy urządzenia padły po aktualizacji

    0
  • #9 18 Lip 2017 13:50
    jimasek
    Moderator - Sieci, Internet

    jprzedworski napisał:
    Oj tak. Ale palec się omsknął. ;-)

    Ten się nie myli co nic nie robi :)

    0