Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony KDL-40WD655 - odbicie lustrzane brak dźwięku

kolkooo 17 Lip 2017 14:51 504 2
  • #1 17 Lip 2017 14:51
    kolkooo
    Poziom 3  

    Witam wczoraj zakupiłem telewizor KDL-40WD655, posiadam także telefon Sony Xperia A.
    Sparowałem dwa urządzenia przez router Huawei B315 w celu wykonania odbicia lustrzanego. Telefon bez problemu połączył się z tv i przesyłał obraz na ekranie, wszedłem na stronę CDA by odtworzyć film - obraz jest a nie ma dźwięku. Telefon jak i telewizor posiadają aktualne oprogramowanie. Zadzwoniłem do Sony w celu wyjaśnienia usterki. Facet od tv twierdzi. że jak jest wykonane lustrzane odbicie to i dźwięk też, sama instrukcja mówi do czego służy odbicie lustrzane (do przesyłania zdjęć, filmów).
    Moje pytanie brzmi - w czym może byc problem, czy należy podpiąć telefon gniazdem słuchawkowym do kina domowego by dźwięk też był przesyłany? Czy wykonać zrzut ekranu na tv, telefon posiada taką funkcje natomiast nie wiem, czy tv?

    0 2
  • Pomocny post
    #2 18 Lip 2017 08:45
    mihal2002
    Poziom 43  

    kolkooo napisał:
    sama instrukcja mówi do czego służy odbicie lustrzane (do przesyłania zdjęć, filmów).

    A czy napisane jest też że przesyła audio?
    Próbowałes ustawień fabrycznych i ponownej instalacji?

    0
  • #3 18 Lip 2017 10:11
    kolkooo
    Poziom 3  

    Przywróciłem ustawienia fabryczne i odświerzyłem internet i pomogło :)
    Natomiast mam drugi problem z przesyłaniem dźwięku do kina domowego ale myślę ze z tym sobie poradzę.
    Po wyłączeniu dekodera cyfrowego Polsatu dźwięk jest tylko z tv natomiast gdy jest włączony to z kina i telewizora podczas odbicia lustrzanego jak i oglądania youtub dźwięki się nakładają. Mam złącze 1 HDMI/ARC, 2 HDMI i optyczne .

    0