Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Lenovo B590 Wistron LA58 MB 11273-1 48.4TE01.011 UMA - nie startuje.

18 Jul 2017 16:41 2781 6
  • IT specialist
    Witam. Płyta Wistron LA58 MB 11273-1 48.4TE01.011. Wersja płyty bez grafiki dedykowanej (UMA).
    Pytanie: Jaki rezystor zastosować między pin identyfikacyjny zasilacza a masę? Próbowałem na rezystorach 270Ω, 560Ω i 10kΩ. Na każdym (jak i bez rezystora) taka sama sytuacja - po podaniu zasilania płyta przez chwilę pobiera prąd 20mA, potem rośnie do 110mA, po chwili spada do 20mA, potem znów wzrasta do 110mA i tak w kółko, chyba że przytrzymam wciśnięty przycisk power - wówczas pobór prądu cały czas 20mA. Brak reakcji na krótkotrwałe wciśnięcie power. Napięcia 3V/5V na przetwornicy głównej cały czas obecne.
    Nie ruszę dalej nie będąc pewnym, że stosuję właściwy rezystor do pinu ID. Nie posiadam oryginalnego zasilacza żeby sprawdzić. Baterii też brak. Nie znam przeszłości płyty. W każdym razie nie było przy niej nic grzebane.

    W załączniku schemat płyty LA48 - z grubsza niby to samo.
    Pozdrawiam.

    Edit:

    Ok, już wiem, że to nie problem rezystora - na pin. 99 KBC mam 1,7V czyli "widzi" zasilacz 65W i płyta powinna ruszyć. Szukam dalej.
    [Szkolenie 22.06.2021, g.9.00] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • Service technician RTV
    Na pocz. poczytaj (lenovo-battery-not-installed) Link

    Org. Aku będzie droga, ok. 40-50.$ (najtaniej chyba ...aliexpress)


    Spróbuj jeszcze "myk" z bateryjką RTC (odł. na kilka min.)


    Inna płyta,
    LENOVO_B590-20208
    LA58 MB 11273-1, 48.4TE06.011
    25Q64CVSIG(U6001) Bios
    25Q32BVSIG(U6002) kbc
    BIOS: H1ET84WW(1.22) 2013-11-26
    kbc: H1EC34WW(1.14)

    p.s
    Na swojej płycie (LA58 MB 11273-1 48.4TE01.011 UMA) masz dwa układy: u6001/6002 ?
    - czy jeden układ 8MB pod Bios

    Trzeba znależć własciwy Bios (jak jeden układ) z
    system unit serial number
    MAC addres (internal LAN)
    Np. jak ten service soft G485G585.rar

    Quote:
    B590 LA58 (LA58 11273-1 48.4TE01.011)
    - BIOS: H5ET69WW (1.12) 15.11.2012)


    Znajdz w swoim wsadzie > serial nr.,i MAC i potem uzyj Hex redaktor i wstaw w ten ..znaleziony, prawidłowy> np. H5ET69WW.zip
    * od B590 (LA58 MB 11273-3 48.4TE01.031)/ LA58 11273-3 48.4TE05.31

    Jak się pojawią nap. 3,3 i 5V oraz na przycisku 3.3V
    - dalej zgodnie z "warunkami startu : sygnały i napięcia ...." > elementarz "

    Quote:
    Before push start button:
    0. When BIOS & KBC -firmware 100% are working
    1. When KBC power is present, his quartz working and KBC reading the Bios data (look data exchange on BIOS chip an oscilloscope)
    2. When ACIN = 3.3V
    3. When LID_SW# = 3.3V
    After push start button:
    4. When KBC drop RESET from SouthBridge,>> EC_RSMRST# = 3.3V
    5. When by pressing of the power button the signal ON/OFFBTN# falls to zero and the same signal is broadcast in PBTN_OUT#
    6. When from the SouthBridge signals PM_SLP_S3# and SLP_S5# are drop, i.e. voltage on them will be 3.3V
    Under these conditions KBC should give command for start.

    SM po frazie : wistron la58 schematic
    np. forum Elvikom Link

    Ogólnie mówiąć "cięzka sprawa" bo to Lenovo (IBM)
  • IT specialist
    Więc tak. W chwili, gdy pobór prądu wzrasta (trwa to poniżej 2 sekund) startują wszystkie przetwornice oprócz VCC_CORE i VCC_GFXCORE. Pojawiają się też wszystkie napięcia trybu S0.
    Mam dwie kości BIOS - U6001 i U6002. Obie przeprogramowane wsadami znalezionymi w sieci, ale nie zmieniło to w żadnym stopniu zachowania płyty.

    Na razie czekam na procesor na podmiankę.

    Edit:

    Podstawiłem procesor i to samo. Z jakiegoś powodu nie rusza przetwornica VCC_CORE na TPS51640A.
  • Helpful post
    Level 32  
    miecho18 wrote:
    Jaki rezystor zastosować między pin identyfikacyjny zasilacza a masę?

    558om
    miecho18 wrote:
    po podaniu zasilania płyta przez chwilę pobiera prąd 20mA, potem rośnie do 110mA, po chwili spada do 20mA

    Coś za mało że nie włącza się nawet PCH wsady chyba nie pewne, lub odlutowany/uszkodzony most jak dla mnie skoro wszystkie napięcia są oprócz VCC_CORE i VCC_GFXCORE
  • Helpful post
    Service technician RTV
    Zobacz czy +19V nie poszło na cpu, poprzez klucze (chyba PU4302 i PU4301 ) przy tym TPS51640a
    Klucze RJК03Р8 Renesas (mosfet 2x N-ch) Link
    lub FDMS3664S Link
    Lenovo B590 Wistron LA58 MB 11273-1 48.4TE01.011 UMA - nie startuje.

    Popatrz w SM i DCBATOUT_VCC_CORE i pin. 2,3,4,10 (Dren 1) PU4302
    *słynny opornik PR4216 (10k)
    * jak na TPS masz na pin.16(VR_ON)-3V to powinno pojawić się ...napięcie
    * popatrz oscyloskopem za wymiana danych(SVID) pomiedzy układem i cpu
    H_CPU_SVIDALRT#
    H_CPU_SVIDCLK
    H_CPU_SVIDDAT

    p.s
    Nie sprawdzałem mojego SM z Twoim , może to to samo ?
    W wer. ( LG4858L uma mb) jest 3-fazowe zasilanie cpu:
    -2_fazy z tps51640a , 3-faza na tps51601.

    Z racji "zalania> prawy touchpad) objaw daje podobny (brak min. VGFX_CORE) >> uszkodzony kbc
    * pada kbc, cpu, polowe klucze i TPS51640
  • IT specialist
    Płyta poszła na części. KBC nie wymieniałem - zabrakło chęci, ale nie miał wypalonej dziury. Dziękuję wszystkim za odpowiedzi.
    Pozdrawiam.