Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SKODA OCTAVIA I "CYKAJĄCY" CENTRALNY ZAMEK

rak_mar 01 Sie 2005 21:43 5626 12
  • #1 01 Sie 2005 21:43
    rak_mar
    Poziom 10  

    Jest tak.
    Skoda Octavia 1,9 TDI GLX i autoalarm MAGICAR FAI440. Wszystko było pięknie do monoentu uruchomienia alarmu po monrażu. Alarm jest zainstalpwany w następujący sposób;
    - sterowanie centralnym odseparowane diodami 1N4004 i podłączone w dżwiach do cienkich przewodów biało-żółty(zamykanie), czarno-żółty(otwieranie)
    - czujniki otwarcia dżwi odseparowane diodami i podłączone do każdych dżwi (z tyłu do niebieskich, a z przodu nie pamiętam)
    - zasilanie +12V z skrzynki bezpieczników
    - +12V stacyjka też z skrzynki bezpieczników
    - kierunki podłączone w progu od strony kierowcy do czarno-zielonego i czarno białego

    Niby wszystko działa, ALE ! Występuje bardzo dokuczliwe cykanie centralnego po włączeniu zapłonu i wyłączeniu. Wszystko jest odseparowane od siebie. I NIC. Może ktoś już przerabiał podobny temat.

    Inna sprawa to jak sterować domykanie i otwieranie szyb. Autoalarm ma wolny 2 i 3 kanał, a w aucie jest konfort.

    0 12
  • #2 01 Sie 2005 22:42
    wloc
    Spec od samochodów

    to jest właśnie wada magicara ze generuje impulsy po podaniu napiecia na stacyjke i wyłączeniu . pod jeden z kanałów podpiąć przekażnik i poda cimpuls przez niego

    0
  • #3 01 Sie 2005 22:43
    Pati
    Poziom 27  

    Takie jak to określasz cykanie może powstawać w tych zamkach gdy alarm lub inne urządzenie sterujące będzie próbowało otwieraćjuż otwarty zamek. Odłącz przewód otwierający i zobacz co będzie się dziać.

    A co do komfortu to jeżeli Twój alarm nie ma przedłużenia impulsu dla komfortu to musisz zastosować coś co przedłuży impuls taki przrzutnik monostabilny wyzwalany masą. np. na prostych brameczkach i kondensatorkach

    0
  • #4 03 Sie 2005 11:55
    alarmgaraz
    Poziom 11  

    mozna tez zmienić akarm na jakiś normalny w cenie od 100zł centrala i wszysko będzie działać jak należy bez diód łącznie z komfortem

    0
  • #5 14 Sty 2006 11:38
    dredd15
    Poziom 9  

    Nie dokońca sie zgodze z przedmówcą. Też mam skode i podpiołem magicara 440.Szyby domyka zamek zamyka wszystko prawie działa ok. Zastosowałem tylko 1 diode na kablach od strerowania zamkiem te które idą według opisu do + spiołem i wpiołem do masy. MAsowe zostawiłem luzem. Zgada się to z impulsem z pod stacyjki po wyjęciu kluczyka. Mam natomiast problem z funkcją samouzbrajania przy takim podpięciu nie działa.

    0
  • #6 14 Sty 2006 11:55
    252257
    Użytkownik usunął konto  
  • #7 14 Sty 2006 17:16
    dredd15
    Poziom 9  

    Da się to jakoś obejśc

    0
  • #8 16 Sty 2006 14:44
    Remik71
    Poziom 24  

    Musisz podłączyć się pod krańcówki we wszystkich drzwiach. No i użyć diodek-koniecznie.

    0
  • #9 20 Cze 2011 22:32
    misiek_1983
    Poziom 15  

    odgrzebuje stary temat ale tyczy się mojego problemu mianowicie octavii i magicara 440.
    Alarm jest podpięty i działa z wyjątkiem sterowania centralnym zamkiem, krańcówek i komfortu.
    Problem polega na tym że jak podpiąłem się pod biało-żółty(zamykanie), czarno-żółty(otwieranie) to kiedy zamykam drzwi z pilota zamykają się i też zamykają się szyby, a jak otwieram z pilota to oprócz drzwi otwierają się też szyby. Zaznaczam że nie dawałem żadnych diód czy to rozwiąże problem jak je dam?

    0
  • #10 20 Cze 2011 22:37
    andrzejluczuk
    Poziom 17  

    misiek_1983 napisał:
    jak otwieram z pilota to oprócz drzwi otwierają się też szyby. Zaznaczam że nie dawałem żadnych diód czy to rozwiąże problem jak je dam?


    Nie, diody nie rozwiążą problemu. Zmień czas impulsu na 1sek.

    0
  • #11 20 Cze 2011 22:49
    misiek_1983
    Poziom 15  

    Hmm nie wiem jak to napisać ale właśnie w tym alarmie jest tak to zrobione że jakby impuls masy był cały czas na tych przewodach tylko na sekundę na jednym zanika lub na drugim.
    Kiedyś jak już montowałem taki alarm w innym aucie na uniwersalnych siłownikach sterowanych z tego alarmu to np nie działał centralny z rygli lub z kluczyka jedynie z pilota od magicara. Mimo że otwieralo się drzwi siłownikiem master to nie powodowało to ruchu pozostałych zamków po odpięciu sterowania magicara działało to bez problemów.
    Po podpięciu uniwersalnego sterwonika centralnego zamka wszystko działało dobrze czyli z pilota i z kluczyka.
    Spotkałem się też z tym że jak są sprzedawane zestawy z siłownikami do tego alarmu to nie dają siłowników master tylko same slave dwuprzewodowe na 4 drzwi. Czyli coś z tym sterowaniem jest że tego nie obsługuje.
    Ten Magicar daje jakieś dziwne implulsy.
    Rozbiorę ponownie auto to sprawdzę miernikiem jakie on tam daje te impulsy i opisze ale ustawiony jest na sekundę.

    0
  • #12 20 Cze 2011 23:02
    andrzejluczuk
    Poziom 17  

    misiek_1983 napisał:
    Czyli coś z tym sterowaniem jest że tego nie obsługuje


    misiek_1983 napisał:
    ustawiony jest na sekundę.


    Jeżeli czas masz 1sek to przekonfiguruj okablowanie na sterowanie impulsami masy.

    0
  • #13 20 Cze 2011 23:19
    misiek_1983
    Poziom 15  

    ok już wiem gdzie zrobiłem byka podpiąłem masę nie do tych przewodów które trzeba :) do styków które są zwarte na przekaźnikach w centralce alarmu dlatego na przewodach cały czas jest masa a zanika przy zamykaniu/otwieraniu :shii: prosty błąd a nie zauważyłem :)
    jeszcze tylko muszę znaleźć do jakich kolorów przewodów się wpiąć z krańcówkami i alarm w pełni gotowy.

    0