Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Amica ZIS 2450 - nie działa zraszacz, nie myje. (pompa wody?)

Piotrekop 22 Lip 2017 17:25 540 7
  • #1 22 Lip 2017 17:25
    Piotrekop
    Poziom 11  

    Prosze o podpowiedź. Zmywarka nabiera wody i nie włącza się zraszacz. Zamiast tego cichutko brzęczy tak jakby prąd na jakiejś cewce lub podobnym obwodzie. Można też wypuścić wodę - odpompowuje. Czy to wadliwie działająca pompa wody? Wymontowałem ją. Na środku wirnika pompy na środku łopatek było trochę brudu ale nie sądzę aby to blokowało pompę. Wirnik silnika się kręci przy ruchu śrubokrętem. Kręci się też razem z łopatkami pompy. Ruch łopatek porusza też wirnik i na odwrót czyli połączenie pompy z wirnikiem silnika jest prawidłowe. Mam to wszystko zdemontowane. Silnik włączyłem na sucho pod napięcie i to silnik buczy. Jak w trakcie buczenia ruszyłem śrubokrętem wirnik silnika to ruszył. Jak kręci po odłączeniu prądu i ponownym włączeniu napięcia to rusza. Jeżeli stanie to już nie startuje po ponownym podłączeniu napięcia. silnik jest bez szczotkowy. Rozebrałem go. Jest lekka korozja na pierścieniu i lekkie wżery. Co może być? Kondensator ten obok? Czy to jest przyczyna awarii? Proszę o pomoc.

    0 7
  • Pomocny post
    #2 22 Lip 2017 19:01
    nares
    Specjalista AGD

    Kondensator sprawdź, a jeśli nie masz czym, to po prostu go wymień, kosztuje niewiele.

    0
  • #3 22 Lip 2017 19:45
    Piotrekop
    Poziom 11  

    jak sprawdzić ten kondensator? To jedno. Drugie to, ten kondensator jest z gwintem na nakrętkę. Można taki kupić czy trzeba kombinować?

    0
  • Pomocny post
    #4 22 Lip 2017 19:52
    nares
    Specjalista AGD

    Sprawdza się miernikiem, na funkcji "pomiar pojemności". To standardowy kondensator rozruchowy, nie ma problemów z nabyciem.

    0
  • Pomocny post
    #6 22 Lip 2017 21:14
    Kenworth 18
    Poziom 20  

    Najlepiej jakby miał identyczne parametry jak ten oryginalny.
    Chociaż trwalszy będzie taki z większym woltarzem czyli np. był na 400V a można zastosować śmiało 450V.
    Pojemność elektryczna lepiej by pozostała zgodna z oryginałem.

    0
  • #7 22 Lip 2017 21:34
    Piotrekop
    Poziom 11  

    Napięcie na oryginale jest 450-500V/6µF i ten na allegro tak samo. Ważne są jeszcze wymiary. Za długi tez nie może być bo się nie zmieści do wnęki na obudowie.

    0
  • #8 26 Lip 2017 01:07
    Piotrekop
    Poziom 11  

    Po wymianie kondensatora rozruchowego silnika pompy myjącej, pompa myjąca działa ale chyba nie załącza się grzałka. W którym momencie powinna się włączać? Po zwolnieniu klapki z detergentem? Może jakiś termik tam jest do włączenia? Był problem z głównym zaworem do wody i zmywarka mogła chodzić na sucho przez jakiś czas. Może grzałka się uszkodziła w tym czasie?
    Świeci się trzecia dioda a piąta miga - przestał działać system monitoringu temperatury. Włączyłem ponownie zmywarkę ale chyba jest to samo. Wykonałem reset. Nastawiłem ponownie inny program. Działa, pika często sygnał ale nie grzeje. Po kilku wznowieniach bo mieli cały czas ten sam program. Często pika. Lekko podgrzała wodę. Temat bumerang. Padło chyba sterowanie. Kondensator w programatorze chyba 1,5µF/275Vac. Już go kiedyś wymieniałem. Co z tymi kondensatorami? Ciągle padają.
    Wymieniłem te oba kondensatory i zmywarka działa. Jak widać największa zmora tych zmywarek to kondensatory. Ten w programatorze wymieniam już drugi raz. To były dwie awarie jednocześnie.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo