Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ładowarka everactiv nc-1000plus dziwne ładowanie akumulatorków

buldoggg 26 Lip 2017 05:11 312 2
  • #1 26 Lip 2017 05:11
    buldoggg
    Poziom 2  

    Witam serdecznie,wczoraj kupiłem ładowarke everactiv nc-100plus mój problem polega na tym że podczas rozładowania baterii akumulatorków aaa auchan 1000mah

    przy rozładowaniu ustawiłem na łądowarce 250mA podczas łądowania 200mA(1/4 pojemności akumulatorka-tak zaleca producent w instrukcji)

    na wyświetlaczu przekroczyło ich pojemność bo napisane było 1500mah(na jednym akumulatorku rozładowanie było na 470mah i informacja o końcu rozładowania)

    przy 3 bateriach które miały przy rozladowaniu 1500mah pomyślałem że zakończę ich rozładowywanie i zacznę je łądować i tutaj w tym wypadku wszystkie baterie przekroczyły swoją wartość na około 16030mah i postanowiłem że zakończę ich ładowanie.

    pytanie które mnie męczy to:Czy tak to powinno wyglądać ? dodam że wyżej wymienione baterie aaa auchan 1000mah ładowałem ładowarką forever(która te baterie rozładowywała/ładowała raz w 20 min a raz w 4 godziny(myślę że coś było nie tak ze starą ładowarka)

    może to wina starej ładowarki i baterie są do wyrzucenia ? a może to problem z nową ładowarką ?

    ktoś się orientuje jak wygląda sprawa w ładowarce everactiv podczas testowania baterii ? ile to trwa mniej więcej i jaki komunikat powinien być podczas jego zakończenia ?(instrukcja obsługi nic na ten temat nie pisze-jedynie że jest taka opcja).

    ps:Wczoraj o 22:00 ustawiłem wszystkie baterie aaa auchan(akumulatorki) na rozladowanie 350mA i jak wstałem dzisiaj rano to wszystkie baterie zostały rozładowane i ustawiłem ładowanie 4 akumulatorków na 500mA i po czasie 1h 53 minuty baterie zostały naładowane do 930-960mah i wyskoczył napis FULL

    czy dobrze wnioskuje że gdy pierwszy raz robiłem rozładowanie i ładowanie to był ustawiony za mały prąd ?(200mA) ja sobie to tak tłumacze,że za mały prąd na tych akumulatorkach spowodował to że ładowarka nie odczytała np temperatury akumulatorków przez to je przeładowywała.

    dobrze myślę ? jeżeli nie to proszę o wyjaśnienie łopatologiczne.

    Dziękuje za odpowiedź.

    0 2
  • #3 26 Lip 2017 08:45
    buldoggg
    Poziom 2  

    Ronin64 napisał:


    super,tylko to co tam jest napisane to nie pomaga mi w niczym.Czy ktoś tutaj umie normalnie napisać czego to może być przyczyna ? i odpowiedzieć na moje pytania ?

    0