Elektroda.pl
Elektroda.pl
X
Tektronix
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung RF62QEPN - nie załącza się sprężarka

26 Lip 2017 22:01 4953 39
  • Poziom 12  
    Witam
    Lodówka jak w temacie RF62QEPN, nie załącza się sprężarka - jedyny objaw to 4 mrugnięcia diody na płytce inwertera. Załącza się wentylator, wszystkie przyciski działają, pomiar i ustawianie temperatur również. Czy któryś z kolegów dysponuje jakąś serwisówką do tej lodówki, szczególnie interesuje mnie klawiszologia (tryb self diagnostic, demo) oraz odczytanie błędów, jeżeli wystąpiły. Na chwilę obecną nie mam podłączonej wody do kostkarki - czy to może być powodem, że nie podejmuje pracy? Będę bardzo wdzięczny za pomoc i z góry dziękuję.
  • Tektronix
  • Poziom 12  
    Dorwałem serwisówkę jakiejś podobnej lodówki i rzeczywiście 4 mrugnięcia inwertera oznaczają blokadę sprężarki - czyli generalnie do wymiany.
    Pytanie teraz czy sprężarkę która jest w tej chwili w lodówce NC4EVA5ALM/SJ1 można zastąpić NC4EVA5ALM/E01.
    Cena oryginalnej zrzuciła mnie z krzesła a tą druga można już kupić w normalnych pieniądzach, obydwie to BLDC.

    Jeśli chodzi o gwarancję to na lodówce jest ta przepiękna naklejka ale widać że było już w niej kopane tak że chyba w tym przypadku nici z gwarancji :( .

    Dodano po 12 [godziny] 28 [minuty]:

    Przed chwilą żeby się upewnić że elektronika jest OK zrobiłem test z żarówkami zamiast sprężarki (3 sztuki spięte w trójkąt)
    Inwerter zaczyna normalnie pracować i po kilku/kilkunastu mrugnięciach zaczyna mrugać dioda na inwerterze 3 krotnie - czyli błąd ustalania położenia wirnika - ale to wydaje mi się normalne przy podłączeniu żarówek.

    No i teraz pozostaje pytanie czy to na 100% sprężarka ja obstawiam że tak i czy można zamiennie stosować modele z końcówką SJ1 i E01
    Doszukałem się jakiegoś katalogu samsunga sprężarek BLDC i oni tam w ogóle nie podają tych 3 znakowych członów - pytanie co one oznaczają.

    Będę bardzo wdzięczny za jakieś porady i z góry dziękuję.

    Dodano po 11 [godziny] 51 [minuty]:

    Czy naprawdę nikt nie jest w stanie pomóc ???
  • Poziom 12  
    No i wymieniłem kompresor ..... chyba niepotrzebnie

    Niestety lodówka dalej milczy - 4 mrugnięcia na płytce inwertera


    Pomocy .....
  • Poziom 12  
    Witam

    Udało mi się kupić nowy moduł inwertera - wymieniony - objawy jak poprzednio - jestem załamany .....

    Naprawdę nikt nie jest w stanie mi pomóc ???

    Tak czy owak dzięki .....

    Pozdrawiam

    Dodano po 13 [minuty]:

    Może ktoś dysponuje serwisówką do tej lodówki - bedę wdzięczny

    Dodano po 58 [minuty]:

    Chyba mam dość

    zlecę naprawę tej lodówki

    Czy ktoś ze śląska (gliwice i okolice) jest chętny ???
  • Tektronix
  • Poziom 12  
    Witam forumowiczów

    Tak sobie siedzę i myślę gdzie podziało się to forum na którym rzeczywiście ludzie dzielili się swoimi doświadczeniami, można było uzyskać poradę, pomoc w zasadzie w każdym temacie ....
    Teraz naprawdę sprawnie to działają admini - mój temat przenieśli do innego forum w kilka minut po jego założeniu - brawo Panowie i dzięki za Wasz jakże wielki wkład pracy w działanie a w zasadzie nie działanie tego forum.

    I tak to po 14 latach postanowiłem się wypisać z tego czegoś ....

    Dziękuje wszystkim

    Dodano po 1 [minuty]:

    A dodam tylko jeszcze że holernie milo jest popisać sobie samemu w swoim temacie - po prostu bajka !
  • Poziom 12  
    Dzięki za odpowiedź

    Tak wentylator pracuje, wszystko poza tą nieszczęsną sprężarką pracuje prawidłowo.
    całość self test przechodzi bez błędów.
    Sprężarka wymieniona na nową, moduł inwertera również - objawy dalej takie same (4 mrugniecia diody na module inwertera po próbie startu)

    Jutro rozpruję tą starą sprężarkę i przekonam sie na własne oczy czy rzeczywiście zablokowana ....

    zastanawia mnie jedno - skąd inwerter wie że ona się nie kręci - nie ma w niej czujników hala .... wiec ...
    ale zastępując sprężarkę 3 żarówkami spiętymi w trójkąt miga 3 krotnie - czyli błąd ustalania pozycji wirnika sprężarki ....

    tak jak pisałem wcześniej sam już nie wiem .... rozpruję te stara sprężarkę i zobaczę - mam tylko nadzieję że coś się ruszy w temacie
  • Poziom 42  
    Dopiero dziś trafiłem na ten temat. Twoje żale, związane z brakiem pomocy, nie mają obiektywnego uzasadnienia lub podchodząc od drugiej strony (użytkowników Elektrody) mają wiele uzasadnień braku pomocy. To jednak osobny temat i bardziej nadaje się do HydePark.
    norek_fm napisał:
    Jutro rozpruje tą starą sprężarkę i przekonam sie na własne oczy czy rzeczywiście zablokowana ....

    Nie rozpruwaj!!! Wstrzymaj konia (emocje).
    Niby nie masz nic do stracenia, ale jednak wrzucisz do kosza sporo kasy bez zdobycia jakichkolwiek informacji.
    Osobiście podłączyłbym "starą" sprężarkę bez orurowań(!) do sterownika i taki "zestaw" do automatyki lodówki i spróbował ją "poruszyć". Może ruszy... Jak nie, to jaki będzie błąd.
    Poza tym. Podaj cytat (w oryginale, byle po angielsku a nie koreańsku) z serwisówki na temat opisu błędów "inwertera". Najlepiej jakbyś wkleił link do serwisówki.
    Dodatkowo sprawdziłbym czujnik temperatury parownika, grzałkę i jej zabezpieczenia.
    Osobną sprawą jest sama wymiana sprężarki. Czy została wykonana zgodnie ze sztuką chłodniczą i czy przeprowadzono testy szczelności układu oraz drożności kapilary??
    Jakoś przykryłeś te informacje milczeniem...
    norek_fm napisał:
    zastanawia mnie jedno - skąd inwerter wie że ona się nie kręci - nie ma w niej czujników hala .... wiec ...
    ale zastępując sprężarkę 3 żarówkami spietymi w trójkąt miga 3 krotnie - czyli błąd ustalania pozycji wirnika sprężarki ....

    Poczytaj na temat silników BLDC. Halotrony są lepsze do sterowania takim silnikiem, ale ciężko by miały w sprężarce... Położenie wirnika określane jest w inny sposób tj przez pomiar napięcia na nieczynnej w danej chwili fazie, która robi za prądnicę. Dlatego sterownik silnika robi start "w ciemno" - 3 próby. jak nie dostanie informacji zwrotnej o położeniu, to się poddaje i zgłasza błąd.
    Ogólnie temat bardzo trudny, bo producenci nie informują nawet serwisów o algorytmach zawartych w oprogramowaniu sterowników. Podają tylko proste procedury diagnostyczne i ... nakazują wymianę całych płytek za grubą kasę. :cry:
  • Poziom 12  
    Wielkie dzięki za pomoc - traciłem już nadzieję .... :)

    No więc tak,
    1. sprężarka podłączona (ta stara) na krótko (żeby pominąć również okablowanie - próbuje startować - drgania przez 1- 3 sekundy po czym wywala błąd inwertera i tak w kółko (tzn. po ponownym podłączeniu do prądu)
    2. Sprężarka była wymieniana przez chłodniarza sam jestem elektronikiem/programistą i nie mam odpowiednich narzędzi ani wiedzy - co prawda nie widziałem żeby sprawdzał drożność kapilary czy też szczelność układu ale przy wymianie stwierdził że czynnik był w układzie po czym stwierdza że jest szczelnie :) - generalnie lodówka jest nowa - z ekspozycji i w takim stanie ją kupiłem.
    3. jeśli chodzi o kody mrugnięć inwertera to jedyne jakie udało mi się znaleźć - poniżej (w mojej serwisówce ich nie ma)
    Samsung RF62QEPN - nie załącza się sprężarka

    Jeszcze raz dzięki za pomoc

    Dodano po 1 [godziny] 12 [minuty]:

    Pomierzyłem jeszcze czujnik NTC i grzałkę czujnik ma 5,25kOhm a grzałka 424 Ohm wygląda na to że są OK ...
  • Specjalista AGD
    Witam
    Coś jest nie tak ze sprężarką. Jeśli układ byłby przyblokowany to powinna ruszyć. Może jest żle podłączona albo jest uszkodzona, kupiłeś taką jaka była?
  • Poziom 12  
    Witam

    Tak wymieniłem na dokładnie ten sam model. Też tak mi się wydaje, że to wina sprężarki, ale wymieniłem na nówkę sztukę i co też zablokowana? Płytka inwertera jest nowa, a znalazłem w sklepie z częściami do Samsunga w Portugalii - o 1/3 tańsza niż w north, ale zachowanie całości na nowy jak i starym inwerterze takie samo. Stąd wnioskuję, że to raczej nie jest wina elektroniki tylko właśnie sprężarki.

    Chyba "potne" tą starą i zobacze co i jak na własne patrzałki - co o tym myślicie Panowie? Kasa i tak już wydana tak więc, a przynajmniej będą zwłoki do dalszych testów...
  • Poziom 42  
    Uporządkujmy informacje, bo wkradł się chaos. Prowadzenie diagnozy skomplikowanego urządzenia przy poważnym braku informacji (brak rzetelnej dokumentacji) trzeba prowadzić bardzo systematycznie i dokumentować każdy krok. Notatki + zdjęcia to konieczność.
    Moje , niekoniecznie słuszne, wnioski:
    Wychodzi, że albo robisz coś źle, albo płyta główna jest uszkodzona. Oczywiście to krańcowy przypadek. Trzeba jeszcze raz sprawdzić wszystko czym dysponujesz.
    1. Szanse, że kupiona nowa sprężarka jest walnięta są nikłe. Porównaj rezystancje uzwojeń obu sprężarek.
    2. Szanse, że kupiona płytka "invertera" jest walnięta są większe. Czy na 100% jest identyczna z tą która była w lodówce? Jednak nawet ta zgodność nie zapewnia poprawności tej którą kupiłeś z lodówką, bo ktoś już mógł coś kombinować. Trzeba by porównać z danymi części zamiennych z serwisówki.
    3. Kwestia okablowania. Czy wszystko dokładnie sprawdziłeś? Szczególnie przy robieniu próby ze starą sprężarką. Czy przy tejże próbie wszystkie kable były podłączone do płytki "invetera" i czy wszystkie złączki mają "przejście" czyli prawie zerową rezystancję. Lepiej się z tym "pobawić" aby się nie okazało, że nieprawidłowo zaciśnięta złączka lub przełamany kabelek był przyczyną problemu.
    4. Czy objawy na wszystkich możliwych kombinacjach połączeń trzech z dostępnych pięciu elementów: płyta główna, płytki "invertera" i sprężarki są dokładnie takie same? Jeżeli tak, to wskazywało by na płytę główną. :cry:
    5. Jak wszystko powyżej zawiedzie, to trzeba kopać głębiej, czyli dochodzić jak układ jest zbudowany? Jak działa, a jak powinien działać?
    Np. Co tak naprawdę zawiera płytka "invertera"? Czy jest to kompletny sterownik silnika BLDC ze swoim procesorem ew. specjalizowanym układem, który wymaga tylko podania jakiegoś(?) sygnału sterującego? Czy może jest to interfejs mocy + wzmacniacze sygnału zwrotnego. Obejrzenie płytki przy pomocy lupy + zdjęcia w wysokiej rozdzielczości obowiązkowe! Może trzeba będzie zdjąć radiator i zobaczyć co pod nim?
    Tak w ogóle czy Twoje płytki invertera są takie same jak ta z zamieszczonego wyżej zdjęcia z opisem błędów?
    Swoją drogą na tym zdjęciu jest pewna niekonsekwencja odnośnie połączeń płyty głównej z płytką invertera.
    Było by super gdy sterowanie inverterem było czysto napięciowe lub choćby PWMem a nie jakimś tajnym protokołem komunikacyjnym. Oczywiście powyższe dotyczy sytuacji gdy inverter jest samodzielnym układem a nie płytką mocy.
    Na razie tyle. Czekam na informacje od Ciebie.
    PS. Wklej zdjęcia w dużej rozdzielczości obu płytek z obu ich stron.
  • Poziom 12  
    Witam, dzieki za zainteresowanie, postaram się odpowiedzieć na Twoje pytania

    Zacznijmy od początku, lodówkę kupiłem jako powystawową uszkodzoną ....
    Niestety jej naklejka "tabliczka znamionowa" jest zerwana i o jej dokładnym modelu/typie wnioskuję z informacji od sprzedającego i jednej jedynej znalezionej naklejki na spodzie drzwi lodówki RF62QEPN ....

    Oznaczenie płyty głównej to DA92-00420F, płytki inwertera DA92-00305A - takie zastałem w lodówce - czy takie winny być .... nie mam niestety pojęcia. W serwisówce, którą kupiłem pod ten model niestety nie ma oznaczeń ani jednej ani drugiej płyty - załączam ją do posta.

    Dodatkowo w lodówce pracowała sprężarka NC4EVA5ALM/SJ1 i na taką też nową wymieniłem. Idźmy dalej - płytka inwertera to nie tylko końcówka mocy - siedzi na niej jakiś procesor niestety symbole na nim są tak nieczytelne, że nie jestem w stanie ich odczytać.

    Co zrobiłem do tej pory:
    1. Wymiana kompresora - zachowanie identyczne z tym jakie było na starym
    2. Wymieniona płytka inwertera - jw.
    3. Wymieniona płyta główna (w międzyczasie udało mi się okazyjnie kupić identyczną za 100PLN więc się nie zastanawiałem - zachowanie jw.
    4. Podłączona sprężarka na zewnętrznym okablowaniu poza układem chłodniczym - zachowanie jw.
    5. Przemierzone czujniki i grzałki (lodówka i zamrażarka) - wyglądają na sprawne
    6. Wszystkie funkcje poza błędem (4 mrugnięcia diody na płytce inwertera) działają prawidłowo
    7. Można bez problemu wejść w trym self diagnostic - zero błędów
    8. Można wejść w tryb wymuszonej pracy i zmieniać prędkość sprężarki FF1, 2 i 3 - oczywiście nie reaguje ona na te zmiany

    Pod radiatorem jest scalak (zamówiłem go na wszelki wypadek żeby ewentualnie reanimować starą płytkę inwertera) - siedzi tam FNE41060. W załączeniu serwisowa oraz fotki o które prosiłeś. Pytanie jakie ciśnie mi się na usta od początku - czy gdziekolwiek poza naklejką można znaleźć model/numer seryjny itd... Sam już do końca nie jestem pewien co kupiłem.
    Samsung RF62QEPN - nie załącza się sprężarkaSamsung RF62QEPN - nie załącza się sprężarkaSamsung RF62QEPN - nie załącza się sprężarkaSamsung RF62QEPN - nie załącza się sprężarka
  • Poziom 12  
    Zrobiłem jeszcze fotkę schematu z tylnej ścianki lodówki

    Samsung RF62QEPN - nie załącza się sprężarka
  • Poziom 42  
    Niestety robiąc zdjęcia zdjęcia nie popisałeś się. :cry: Są zrobione pod kątem lub źle doświetlone lub mają refleksy. Np. nie można odczytać wszystkich danych z tabliczki znamionowej sprężarki.
    Najwięcej informacji, choć i tak za mało, niesie serwisówka.
    Można powoli wyciągać pewne wnioski, choć niewiadomych też przybyło.
    Siedziałem wczoraj nad tym, co zamieściłeś, ok 3 godziny, bo temat ciekawy, ale "im dalej w las tym więcej drzew". Frustrujące zajęcie, bo z jednej strony jest całe mnóstwo informacji, ale dotyczą one tych układów urządzenia, które dobrze działają. Prawdopodobnie płyta główna była projektowana pod sprężarkę ON/OFF a nie BLDC. Z resztą płytka sterownika silnika BLDC na schematach jest opcją. Jak pisałeś nie ma informacji serwisowych właśnie do tej "opcji". Może serwisówka jest starsza, z okresu przejściowego gdy zaczęto montować sprężarki BLDC?
    Jednak wygląda, że płyta sterownika BLDC jest wspólna dla wielu sprężarek BLDC i podane przez Ciebie opisy błędów się zgadzają. Nie wiem skąd wziąłeś ten opis? Jak masz całą serwisówkę do innej lodówki Samsunga, ale projektowanej od początku pod BLDC, to ją zamieść. Może tam będzie opisana procedura diagnostyczna??? Jest to jakiś trop.
    Wnioski: z czytania dokumentacji i poszukiwań w necie.
    1. Wg katalogu części w tym typie lodówki ma być inny typ sprężarki niż była zamontowana. Nie wiadomo czym oba typy się różnią i czy ma to znaczenie??? Nie znalazłem żadnych kart katalogowych. Ogólnie Samsung skąpi informacje. Wiadomo tylko że tzw. "sprężarki BLDC" Samsunga mają zafiksowane cztery lub trzy prędkości silnika. Także nie ma szału. Regulacja nie jest ciągła.
    Z informacji w serwisówce wywnioskowałem, że zadawanie prędkości jest cyfrowe i najprawdopodobniej jakimś ichniejszym protokołem komunikacyjnym, choć nie wykluczam do końca PWM. Mało tego, z zamieszczonego na lodówce schematu wynika, że komunikacja jest jednostronna. Tzn. ze złącza CN73 na płycie głównej wychodzą TYLKO dwa kable (brązowy i pomarańczowy) i dochodzą do złącza komunikacyjnego CN201 płyty sterownika sprężarki.
    Bardzo proszę sprawdź czy Twoje połączenia są zgodne z tym schematem!
    Procesor płyty głównej nie dostaje ŻADNEJ informacji zwrotnej ze strony sprężarki! Dlatego testy diagnostyczne nie wykazują żadnych błędów.
    norek_fm napisał:
    Można wejść w tryb wymuszonej pracy i zmieniać prędkość sprężarki FF1, 2 i 3 - oczywiście nie reaguje ona na te zmiany

    Jest to ciekawa informacja. Jednak aby się upewnić, o sposobie komunikacji pasowało by zarejestrować oscyloskopem przebiegi na opisanych wyżej złączkach i je zanalizować.
    Z tymi trzema prędkościami też jest problem. Mianowicie nie wiadomo ile dostępnych prędkości obsługuje płyta "invertera" i czy jest to ta sama ilość. A przede wszystkim, czy komendy prędkości zadawane przez płytę główną są prawidłowo rozpoznawane przez płytę "invertera". Czyli czy płyta invertera jest dopasowana do płyty głównej?
    Osobnym problemem jest czy sprężarka jest dopasowana do płyty inwertera?
    Niestety, po wymianie sprężarki zatarte zostały ślady ew. wcześniejszej wymiany sprężarki zamontowanej fabrycznie. No chyba, że Ty lub ten który ją wymieniał pamiętacie sytuację.
    2. Powoli skłaniam się do wniosku, że główną przyczyną jest niesprawność płytki invertera lub jej niedopasowanie do sprężarki. Pewności nie ma póki na dotrą dodatkowe informacje i nie przeprowadzone zostaną pomiary oscyloskopem.
    4. Pozostaje jeszcze kwestia okablowania. Nie napisałeś nic o sprawdzeniu kabli i złączek, choć o to prosiłem.
    5. Sprawdź jeszcze "urządzonko" opisane na schematach jako OLP (Over Load Protektor) czyli prawdopodobnie zwykły starodawny termik. Podłączony ma być pod czerwone złącze CN102 z kablami "niebiańsko" niebieskimi.

    A teraz wracamy do wcześniejszych prób.
    norek_fm napisał:
    sprężarka podłączona (ta stara) na krótko (żeby pominąć również okablowanie - próbuje startować - drgania przez 1- 3 sekundy po czym wywala błąd inwertera i tak w kółko (tzn. po ponownym podłączeniu do prądu)

    1. Co to znaczy " na krótko" ? Napisz dokładniej. Jakie okablowanie pominąłeś ?
    2. Jak wyglądają te drgania sprężarki? Dokładny opis lub filmik by się przydał.
    3, Czy silnik sprężarki wykonuje choć jeden obrót? Można to sprawdzić na "starej" sprężarce zakładając na króciec wylotowy mały elastyczny balonik jako "czujnik" wydmuchanego powietrza. Choć przy starej sprężarce istnieje ryzyko (wg. mnie niewelkie ale...), że jest zatarta i efektu nie będzie. Przekonasz się na 100% o ruchu wirnika silnika sprężarki dopiero po jej delikatnym(!), bo opiłki mogą wpaść do mechanizmów, rozcięciu. Do czego jak pisałeś się palisz. :D
    4. Czy podczas nieudanego rozruchu, szczególnie gdy zrobimy szybko dwie trzy próby, nie słychać zadziałania OLP (prawdopodobnie termika) ? Pasowałoby by go wcześniej sprawdzić (pisałem wyżej) a po próbie szybko znowu.

    Na razie tyle. pzdr.
  • Poziom 12  
    Witam
    jack63 napisał:
    Niestety robiąc zdjęcia zdjęcia nie popisałeś się. :cry: Są zrobione pod kątem lub źle doświetlone lub mają refleksy. Np. nie można odczytać wszystkich danych z tabliczki znamionowej sprężarki.
    Zrobiłem chyba z setkę zdjęć z lampą i bez, a wybrałem jak najlepsze :( Wiem, że wyglądają tak sobie ale jakoś lepszych nie mogę zrobić...
    jack63 napisał:
    Jak masz całą serwisówkę do innej lodówki Samsunga, ale projektowanej od początku pod BLDC, to ją zamieść. Może tam będzie opisana procedura diagnostyczna? Jest to jakiś trop.
    Gdzieś na necie znalazłem - jedyna procedura jaką tam zamieścili to kwestia napięć na wyjściu z płyty głównej na właśnie tych dwóch nieszczęsnych kabelkach, brązowym i pomarańczowym - u mnie się zgadzają...
    jack63 napisał:
    Wnioski: z czytania dokumentacji i poszukiwań w necie.
    1. Według katalogu części w tym typie lodówki ma być inny typ sprężarki niż była zamontowana. Nie wiadomo czym oba typy się różnią i czy ma to znaczenie? Nie znalazłem żadnych kart katalogowych. Ogólnie Samsung skąpi informacje. Wiadomo tylko, że tzw. "sprężarki BLDC" Samsunga mają zafiksowane cztery lub trzy prędkości silnika. Tak, że nie ma szału... Regulacja nie jest ciągła.
    Z informacji w serwisowej wywnioskowałem, że zadawanie prędkości jest cyfrowe i najprawdopodobniej jakimś ichniejszym protokołem komunikacyjnym, choć nie wykluczam do końca PWM. Mało tego, z zamieszczonego na lodówce schematu wynika, że komunikacja jest jednostronna. Tzn. ze złącza CN73 na płycie głównej wychodzą tylko dwa kable (brązowy i pomarańczowy) i dochodzą do złącza komunikacyjnego CN201 płyty sterownika sprężarki.

    Bardzo proszę sprawdź czy Twoje połączenia są zgodne ze tym schematem!
    Procesor płyty głównej nie dostaje żadnej informacji zwrotnej ze strony sprężarki! Dlatego testy diagnostyczne nie wykazują żadnych błędów.
    norek_fm napisał:
    Można wejść w tryb wymuszonej pracy i zmieniać prędkość sprężarki FF1, 2 i 3 - oczywiście nie reaguje ona na te zmiany
    Jest to ciekawa informacja. Jednak aby się upewnić, o sposobie komunikacji pasowało by zarejestrować oscyloskopem przebiegi na opisanych wyżej złączkach i je zanalizować. Z tymi trzema prędkościami też jest problem. Mianowicie nie wiadomo ile dostępnych prędkości obsługuje płyta "inwertera" i czy jest to ta sama ilość. A przede wszystkim, czy komendy prędkości zadawane przez płytę główną są prawidłowo rozpoznawane przez płytę "inwertera". Czyli czy płyta inwertera jest dopasowana do płyty głównej?

    Osobnym problemem jest czy sprężarka jest dopasowana do płyty inwertera?
    Niestety, po wymianie sprężarki zatarte zostały ślady ew. wcześniejszej wymiany sprężarki zamontowanej fabrycznie. No chyba, że Ty lub ten który ją wymieniał pamiętacie sytuację.
    Tak też dotarłem do informacji, że w tej lodówce powinien być zupełnie inny model sprężarki, a ta która zastałem była podłączona na vulcan ringach - nie wiem czy Samsung robi tak fabrycznie czy też już ktoś ją wymienił - wynikało by, że na jakąkolwiek inną byle BLDC...
    jack63 napisał:

    2. Powoli skłaniam się do wniosku, że główną przyczyną jest niesprawność płytki inwertera lub jej niedopasowanie do sprężarki. Pewności nie ma puki na dotrą dodatkowe informacje i nie przeprowadzone zostaną pomiary oscyloskopem.
    Zatem tu jest problem bo nie mam niestety oscyloskopu, a napięcia tak jak pisałem wcześniej są OK...
    jack63 napisał:

    4. Pozostaje jeszcze kwestia okablowania. Nie napisałeś nic o sprawdzeniu kabli i złączek, choć o to prosiłem.
    Tak oczywiście sprawdzone - w ferworze zapomniałem napisać.
    jack63 napisał:

    5. Sprawdź jeszcze "urządzenie" opisane na schematach jako OLP (Over Load Protektor) czyli prawdopodobnie zwykły starodawny termik. Podłączony ma być pod czerwone złącze CN102 z kablami "niebiańsko" niebieskimi.
    Sprawdzony i sprawny, a testowałem również po jego zwarciu tzn. ze zworą zamiast niego.
    jack63 napisał:
    A teraz wracamy do wcześniejszych prób.
    norek_fm napisał:
    sprężarka podłączona (ta stara) na krótko (żeby pominąć również okablowanie - próbuje startować - drgania przez 1- 3 sekundy po czym wywala błąd inwertera i tak w kółko (tzn. po ponownym podłączeniu do prądu)

    1. Co to znaczy " na krótko" ? Napisz dokładniej i jakie okablowanie pominąłeś?
    Podłączyłem oddzielne przewody od UVW płytki inwertera aż do sprężarki (kabelki polutowałem).
    jack63 napisał:

    2. Jak wyglądają te drgania sprężarki? Dokładny opis lub filmik by się przydał.
    W zasadzie to je bardziej czuć niż widać - odczucie jest takie, że zaczyna ona wibrować po sekundzie coś jakby sie przycinało (przestawała się kręcić ) po czym takie już wygasające wibracje.
    jack63 napisał:

    3. Czy silnik sprężarki wykonuje choć jeden obrót? Można to sprawdzić na "starej" sprężarce zakładając na króciec wylotowy mały elastyczny balonik jako "czujnik" wydmuchanego powietrza. Choć przy starej sprężarce istnieje ryzyko (wg. mnie niewielkie, ale...), że jest zatarta i efektu nie będzie. Przekonasz się na 100% o ruchu wirnika silnika sprężarki dopiero po jej delikatnym(!), bo opiłki mogą wpaść do mechanizmów, rozcięciu. Do czego jak pisałeś się palisz. :D
    I tak zrobimy postaram się dziś ją wybebeszyć i zobaczymy co tam w środku się dziej w chwili startu.
    jack63 napisał:

    4. Czy podczas nieudanego rozruchu, szczególnie gdy zrobimy szybko dwie trzy próby, nie słychać zadziałania OLP (prawdopodobnie termika) ? Pasowałoby by go wcześniej sprawdzić (pisałem wyżej) a po próbie szybko znowu.

    Nie słychać i cały czas jest zimny - robiłem też próby bez niego

    Na razie tyle. pzdr.
    PS.
    Wielkie dzięki! Widzę że bardzo dużo czasu poświęciłeś na analizę tego mojego nabytku. Chyba po raz ostatni uwierzyłem w super promocję :)
  • Poziom 42  
    Uważam, że obecnie nie należy wierzyć w żaden przekaz, szczególnie z Internetu. Nastał czas post prawdy, a promocje zawsze były oszukaństwem.
    Pracuj dalej, póki masz samozaparcie. Czekam na kolejne informacje, którym oczywiście nie uwierzę, tylko będę je analizował :D
    Powodzenia
  • Poziom 14  
    Nigdy nie spotkalem samsunga na lockringach, a z innych marek raz boscha ktory wygladal jak fabryka i to dawno temu
  • Poziom 12  
    Witam
    I kolejna porcja informacji
    Rozprułem starą sprężarkę - zgodnie z przypuszczeniami jest w stanie idealnym - nie przytarta, kręci się leciutko i pompuje jak głupia.
    Dołączam filmik z próby jej startu

    Moje wnioski - albo w lodówce została wymieniona sprężarka na właśnie ten model, który przy okazji jest niekompatybilny z płytką invertera która siedzi w lodówce - sugerują to lockringi
    Jeśli chodzi o ten model sprężarki to był montowany w następujacych lodówkach - pytanie tylko z jakim inverterem
    RF62JBSL1/XSA
    RF67HESR1/TC
    RSA1RTPN1/ELA
    RF62HERS1/BZ

  • Poziom 42  
    Jak widać na filmie wał silnika nie wykonuje nawet pełnego obrotu! Ciekawe jest też, że najpierw jakby kręcił się "do tyłu". Potem " do przodu", a następnie zatrzymał w GMP tłoka. Pytanie co jest "tyłem", a co "przodem"? To da się wyjaśnić analizując smarowanie, bo tłokowi jest obojętne. Jak już tyle się napracowałeś mam szatańską propozycję.

    Spróbuj zmieniać kolejność przewodów fazowych. Rozpisz sobie wszystkie możliwości. Ponumeruj kable, choć tu powinny być kolory. Ponumeruj " szpilki" sprężarki i do dzieła: 1-1 2-2 3-3, 1-2 2-3 3-1 itd. wszystkie możliwości nawet takie, które wydają się powieleniem wcześniej, sprawdzanej!
    Daj znać co wyszło.
    Ważne! Zapisz zrób zdjęcie połączeń istniejących! Abyś mógł do nich wrócić.
  • Poziom 12  
    Hmm :) Myślimy podobnie gdy teraz jechałem na delegację i miałem dużo czasu do myślenia to tez wymyśliłem, że pomylona kolejność faz silnika mogłaby dawać podobny objaw... Niestety to dopiero sprawdzę w sobotę, a do piątku w nocy delegacja :(
    Pozdrowienia i dobrej nocy.
  • Poziom 12  
    Witam ponownie
    No i niestety przećwiczyłem wszystkie kombinacje i nic zachowanie silnika identyczne - pół obrotu (w zależności od kolejności faz raz w lewo raz w prawo) i inverter sygnalizuje błąd .....
    Dokształciłem się trochę ze sterowania silnikami BLDC i już wiem że w fazie startu pracuje on bez określania położenia wirnika potem odczytywany jest sygnał BEMF - jak widać w tym przypadku nie przechodzi fazy startu bo nie osiąga choćby jednego obrotu i sterownik wyłącza mostek sterujący ...
    Pytanie czym takie zachowanie jest spowodowane - albo nieodpowiednie sterowanie w fazie startu, albo uszkodzenie silnika ...
    w to drugie raczej ciężko uwierzyć drugi nowy kompresor również uszkodzony ???

    Nagrałem jeszcze filmik z żarówkami zamiast sprężarki

  • Poziom 42  
    norek_fm napisał:
    Dokształciłem się trochę ze sterowania silnikami BLDC i

    Mógłbyś dać linki. Raz abyśmy mówili o tym samym. Dwa może i ja się czegoś nowego dowiem , a to pomoże Tobie.
    norek_fm napisał:
    Pytanie czym takie zachowanie jest spowodowane - albo nieodpowiednie sterowanie w fazie startu, albo uszkodzenie silnika ...

    Albo wiele innych przyczyn... Jak już wiesz jest to dość skomplikowany rodzaj napędu. Okazuje się, że zastąpinie komutatora nie jest proste. Szczególnie jak nie ma żadnych elementów pomiarowych. Cewki silnika pełnią dwie trochę sprzeczne ze sobą funkcje: mocy i pomiaru.
    Jeżeli nie ma zbytnich oporów ruchu, a to sprawdziłeś, a wirnik nie wykonuje nawet jednego pełnego obrotu, to możemy mieć przypadki:
    1. Z jakiegoś powodu prąd cewki jest za mały aby wytworzyć na tyle duże pole magnetyczne, które we współpracy z pole magnetycznym wirnika powodowało na tyle duży moment mechaniczny aby wirnik przyśpieszył na tyle, że obracając się bezwładnością dotrze w odpowiednim czasie do następnej cewki i ta da mu kolejnego "kopa".
    2. Pole magnetyczne wirnika jest zbyt małe.
    3. Źle jest dobrana prędkość wirowania pola magnetycznego cewek w fazie rozruchu do momentu bezwładności elementów mających być w ruchu.
    A teraz propozycja dalszych prób.
    1. Spróbuj OSTROŻNIE przytrzymać palcami koniec wału silnika tak aby palce robiły za hamulec i uruchom silnik.
    Chodzi o sprawdzenie mementu obrotowego. Czy on występuje i jest silny i za krótki czy może go prawie nie ma?
    2. Pasowało by zrobić rozruch wspomagany. Tzn w momencie uruchomienia silnika zakręcić nim z zewnątrz. Kawałek sznureczka na podobieństwo szarpaka do kosiarki.
    Może wtedy ruszy.
    Zmierż też napięcie na dużym kondensatorze elektrolitycznym i to jak szybko ono spada po wyłączeniu zasilania, ale bez rozruchu. Na zjęciu z błyskami błedów płytka invertera ma dwa kondensatory, a Twoja jeden. Może to?
    Zakładając, że obie płyty sterujące i obie sprężarki są sprawne wychodzi na to, że jest niedopasowanie i to programowe sterowania do silnika.
    Trzeba jednak doprowadzić do tego aby wirnik dostawał większego przynajmniej pierwszego kopa prądowego. Spróbuj zanalizować drogę prądu czy coś go nie " dławi". Jaka jest matryca mostków tranzystorów mocy?
    Jeżeli jednak ograniczenie prądu wynika np. z PWMowania czyli jest czysto programowe, to jedteśmy w czarnej d...
    Pewną niekosekwencją jest też, iż uklad sterowania włącza sprężarkę zaraz po podaniu zasilania. Tak być nie powinno, bo tenże układ nie wie nic o ciśnieniach, a start sprę*arki powinien się odbywać po wyrównaniu ciśnień między ssaniem a tłoczeniem aby zmniejszyć wymagany moment obrotowy. Znane mi sterowniki zawsze odczekują ok 3 min niezależnie co było przyczyną zatrzymania sprężarki. No chyba, że założono, iż silnik BLDC ma tak duży moment iż sprężarka wystartuje w każdych warunkach. Może to być też błąd programowy lub Ty robisz coś o czym nie wiem.
    Nic nie wiemy też o "mądrości" obu płyt, a w zasadzie o oprogramowaniu ich procesorów. Jaką, z trzech, czterech prędkości ząda płyta główna przy starcie i jak do tego "ustosunkowuje" się płyta knvertera???
    Niestety nie dysponujesz oscyloskopem, więc na temat transmisji nic się nie dowiemy :cry:¡
    Najprościej było by pomieniać różne płyty i obserwować efekty, ale na to może sobie pozwolić tylko autoryzowany serwis.
  • Poziom 12  
    Witam

    Dopiero teraz miałem trochę czasu żeby pobawić się z tym moim wspaniałym urządzeniem :) Jeśli chodzi o BLDC i sterowanie nimi to link poniżej:
    Link

    No więc tak, pomierzyłem napięcia na kondensatorze filtrującym głównym - 315V stoi murem - niezależnie czy w chwili próby startu sprężarki czy też po niej. Napięcia za przetwornicą pomocniczą 15V i 5V również. Jeśli chodzi o temat dwóch lub jednego kondensatora to kwestia wykonania płytki. Skoro są one połączone szeregowo i podejrzewam, że ze względu na cenę kondensatorów na 450V - przy dwóch mogli dawać 2 na niższe napięcie...

    Próbowałem również startu z przytrzymaniem ośki silnika. Lecz moment obrotowy jest na tyle duży, że nie jestem w stanie utrzymać osi w miejscu, a uwierz starałem się :) Zrobiłem również inną rzecz, mianowicie odpiąłem korbowód i stan bez zamian...

    Jak czytałem o metodach sterowania BLDC to w pierwszym kroku ustawiany jest wirnik poprzez załączenie małego prądu na dwie cewki (i tu nasze cofanie się wirnika na początku procedury), a następnie sterowanie w ciemno aż pojawi się sygnał BEMF. Czyli w naszym przypadku wydaje mi się, że coś jest nie tak z timingiem sterowania bo procedura rozruchu strasznie szarpie tym silnikiem - co zresztą widać na filmie...

    Wydaje mi się, że tak jak piszesz może być to kwestia nie dopasowania inwertera do sprężarki - najprościej był by dopasować jedno do drugiego gdyby wiedzieć w jakich modelach Samsung stosował tą sprężarkę i na tej podstawie ustalić jaki wtedy stosowali inverter do niej. Tylko tak sobie gdybam... Chyba jurto zadzwonię do NORTH - tam ostatnio bez problemów uzyskałem jakieś informacje i podpytam czy są w stanie ustalić te dwa fakty.

    Pozdrawiam
  • Poziom 12  
    Witam

    Przejrzałem już prawie cały internet i oto co znalazłem:
    Znalazłem stronę na której można nabyć inverter do mojego modelu lodówki RF62QEPN

    Samsung RF62QEPN - nie załącza się sprężarka

    ale szukając dalej znalazłem coś takiego - generalnie do mojego modelu powinien być stosowany kontroler NW2* a ja u siebie zastałem DA92-00305A (i taki też kupiłem nowy) czyli TD09* - czyżby tu był problem ??? Być moze ktoś wymieniał płytke invertera i wstawił tą zamiast droższej ale o oznaczeniu DA41-00404G ???
    Zastanawiam się czy jej nie kupić ......

    Samsung RF62QEPN - nie załącza się sprężarka
  • Poziom 42  
    norek_fm napisał:
    Przejrzałem już prawie cały internet

    Gratuluję, jeszcze nikomu nie udało się tego dokonać :D
    Chciałem też nieśmiało zauważyć, że lodówka z tematu ma typ: RF62QEPN a nie : RL62CPL1.
    Tak na poważnie, trudno Ci doradzać w tym zakresie. Może wreszcie ktoś z serwisu lodówek Samsunga się objawi.
    Nie mam informacji na ten temat. Sorry.
    Jednak już wcześniej się zastanawiałem co będzie lepsze a w zasadzie możliwe do realizacji z najmniejszym ryzykiem kolejnego nietrafionego zakupu, dla Ciebie.
    To, że płyta, a w zasadzie program zawarty w jej procesorze, nie pasuje do sprężarki już wiemy. Teraz trzeba sobie odpowiedzieć na pytanie: co do czego pasować?
    Czy płytę do sprężarki? Czy może sprężarkę do płyty?
    Jakbyś sie nie pośpieszyl z wymianą sprężarki, to mielibyśmy pełen wybór, a tak to drugą opję pogarsza koszt wymiany sprężarki. I nie chodzi nawet o ceny, ale o większą pewność że wreszcie powstanie działający komplet.
    Spróbuj jeszcze poszukać, bo z całego internetu jeszcze trochę zostało... Trzeba zbierać dane ze sklepów i je tabelaryzować. Porównywać i dodatkowo szukać innych serwisówek z danymi części zamiennych. Może znajdzie się taka lodówka która ma Twoją sprężarkę?
    No chyba, że Cię stać, bo kto bogatemu zabroni, na robienie kolekcji głównych części zamiennych do lodówek Samsunga...
    Zadanie jest bardzo trudne. Jakiś matoł za..bał na początku a teraz jest giga problem.
    PS Pisałeś że będziesz się kontaktował z NORTH. No i co?
  • Poziom 12  
    Witam

    Wiem wiem :) chyba życia by brakło ale ....

    No więc tak doszedłem po przeglądaniu tej strony że kompresor który mam teraz zamontowany(ENV4A5GL2J/SJ1) był stosowany z lodówce RL62VCPN, ale w tej lodówce również montowany był EU4A5QL2X/E01 czyli dokładnie ten który widnieje w serwisówce do mojej lodówki :)
    idąc dalej szukałem płytek invertera do RL62VCPN i tu okazało się że również stosowane były dwa rodzaje - ten który jest u mnie w lodówce czyli DA92-00305A jak również DA41-00404G. Podejrzewam że ktoś chcąc naprawić tą lodówkę zamienił inverter jeden na drugi aczkolwiek jak widać nie są one wymienne.
    Co robić wydałem kolejne 100E i kupiłem drugą płytke invertera - mam już troche dość tego kloca w garażu który dodatkowo nie chce gadać :)
    Zobaczymy co z tego wyniknie.
    W każdym bądź razie mam już dodatkową płyte główną, dwa invertery (aczkolwiek do innego modelu sprężarki) no i ładnie rozprutą sprężarkę :)

    Chyba otworzę serwis lodówek samsunga :)
  • Pomocny post
    Poziom 42  
    norek_fm napisał:
    Chyba otworzę serwis lodówek samsunga

    W każdym razie magazyn części zamiennych masz... a rozpruta sprężarka (a nie mówiłem...) nadaje się idealnie do szkoleń na temat silników BLDC. :D
    W sumie jakby Ci ktoś ją profesjonalnie zespawał, to mógłbyś ją mieć na "czarną godzinę" Twojej lodówki lub sprzedać na aledrogo z innymi zapasami.
    Czekam na wyniki kolejnych zakupów i prób.
    Chyba jesteś jedna bogaty lub kupiłeś tą lodówę za grosze.
  • Poziom 12  
    Z tym serwisem żartowałem :) Za mała wiedza jeśli chodzi o chłodnictwo itd... Zresztą zawsze twierdziłem że każdy niech robi to na czym rzeczywiście się zna ..... :)
    Bogaty nie jestem, a rzeczywiście lodówkę kupiłem okazyjnie taniutko - aczkolwiek w tej chwili wliczając kasę którą już na nią wydałem obawiam się że mogę przekroczyć cenę nowej z gwarancją :(
    Ale nic to co nie zabije to wzmocni a człek uczy się najlepiej na własnych błędach :)
    Zobaczymy co się podzieje jak ten nowy moduł przyjdzie :) mam nadzieję że maszyna ruszy :)