Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Słaby sygnał odbioru TV przez USB DVB-T na PC

28 Lip 2017 16:44 1296 12
  • Poziom 7  
    Witam Was,

    Mam problem z odbiorem niektórych stacji TV na PC na Win10 x64 przez USB DVB-T, dotyczy tylko MUX-1.
    Instalacja: AverTV Volar HD 2 + kabel ok. 14m przechodzi przez rozgałęźnik SATEL PRS030522 jak na foto.
    Słaby sygnał odbioru TV przez USB DVB-T na PC
    Antena na dachu taka jak w linku na wys. ok. 13m.: https://dvbsklep.pl/antena-vhf-uhf-dipol-28-polaryzacja-v-h. Do rozgałęźnika podpięte są jeszcze kable do dwóch telewizorów. Długości kabli: 14m i ok. 20m.Odległość od nadajnika Łosice - ok. 39km. Antena ustawiona na azymut dla tego nadajnika. Brak przeszkód terenowych. Dla MUX-2 (50kW), MUX-3 (100kW),MUX-8 (10kW) sygnał wskazywany przez soft firmowy AverTV jest zawsze 100% a przez SmartDVB 0.5.0.60 wynosi: siła 90%, jakość 100%. Cuda się dzieją dla MUX-1, AverTV pokazuje 20%-40% , SmartDVB siła:20-30%, jakość:20-40% i czasami osiąga (ale rzadko) taką samą siłę i jakość jak pozostałe MUX-y. Nie wiem o co chodzi. Nie da się oglądać, bo albo całkiem brak obrazu albo pikseloza. Instalacja przebiegła na czystym Win10 z najnowszymi aktualizacjami i sterownikiem dedykowanym dla Win10 x64 pobranym ze strony producenta.
    Dodam,że na USB DVB-T firmy Not OnlyTV model: LV5TDELUX, wszystkie MUX-y chodzą dobrze a SmartDVB wskazuje wszędzie tak samo: siła 55%, jakość100%.
    Kabel antenowy jest nowy, wtyczki świeżo zarobione i oczywiście nowa antena. Czy ten rozgałęźnik jest dobry? Jeśli nie to na jaki proponujecie zmienić? Wolałbym uniknąć wzmacniacza. Dodam, że jakość sygnału raczej nie zależy od warunków pogodowych. Podczas burzy sygnał jest nieraz lepszy niż gdy jest pogodnie.
  • Użytkownik usunął konto  
  • Poziom 7  
    Antena mam ustawioną w polaryzacji pionowej gdyż MUX-8 z Łosic tego wymaga, to zdjęcie jest tylko poglądowe. Antena raczej z wyższej półki - -kosztowała 105zł. Posiadam podobną antenę (jakaś sprzed 7-8 lat), którą wskazałeś. Działa na niej dobrze MUX-1,2,3 ale MUX-8 już niemal wcale. Wolałbym uniknąć wzmacniacza. Dziwne jest to, moc nadajnika dla MUX-8 tj. 10kW daje idealny sygnał a MUX-1 o mocy nadajnika 20kW już nie.
  • Użytkownik usunął konto  
  • Poziom 7  
    Ta antena ma symetryzator i zwrotnicę. Zmontowana jest dokładnie tak jak na foto. Można obracać o 90° część anteny (dla pasma UHF/VHF)
    Problem niestabilności sygnału jest tylko na MUX-1, pozostałe chodzą na 100% jakości sygnału. Dlatego pytałem o rozgałęźnik czy jest dobry czy może są lepsze, nie znam się na tym. Ja podejrzewam, że ten tuner na USB jest lipny.
  • Użytkownik usunął konto  
  • Poziom 7  
    Nie, MUX-1 nie jest najsłabszy, MUX-8 ma 10kW i mam z niego odbiór idealny. Wzmacniacza nie zamontuje - nie będę jeszcze dopłacał za prąd.
  • Specjalista Sieci, Internet
    @Marqvs
    Skoro na innym tunerze jest ok, to nie jest to wina anteny.
  • Użytkownik usunął konto  
  • Poziom 7  
    Zaczynam zauważać,że nie czytałeś pierwszego mojego wpisu do końca. Nie mam dekodera tylko tuner USB DVB-T. Nie mam możliwości podłączenia na stałe kabli poza rozgałęźnikiem bo są podpięte jeszcze inne telewizory, które też chcą grać:)
    Zapytam jeszcze na Emitelu. Dzięki.
  • Specjalista Sieci, Internet
    Marqvs napisał:
    Nie mam możliwości podłączenia na stałe kabli poza rozgałęźnikiem bo są podpięte jeszcze inne telewizory, które też chcą grać

    Odłączenie splittera na 15 minut jest takim problemem?

    Ale nadal uważam:
    KOCUREK1970 napisał:
    Skoro na innym tunerze jest ok, to nie jest to wina anteny.
  • Poziom 7  
    @KOCUREK1970 - sprawdzę bez splittera w poniedziałek, bo nie mam aktualnie "beczki".
  • Poziom 7  
    Ciekawy przypadek: po odłączeniu splittera i połączeniu bezpośrednio kabli sygnał na MUX-1 poprawił się do poziomu pozostałych MUX-ów. Co więcej, po ponownym puszczeniu kabla przez splitter, sygnał _nie_ pogorszył się i teraz siła/jakość jest na wszystkich MUX-ach jednakowa tj. 90%/100%. Problem nieoczekiwanie ustąpił. Zobaczymy na jak długo :)