Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba L750 - Znika dźwięk w głośnikach, powraca po włożeniu i wyjęciu jacka

28 Lip 2017 19:26 990 7
  • Poziom 35  
    Dzień dobry,
    problem kilka razy był już opisywany, przeszukałem forum. Niestety w żadnym wypadku nie odnalazłem informacji na temat rozwiązania problemu.

    Z dnia na dzień w laptopie Toshiba L750 zaczął znikać dźwięk. Pomaga włożenie i wyjęcie wtyczki z gniazda słuchawkowego, dźwięk natychmiast powraca.
    Odinstalowanie sterowników, test na Microsoftowych, czy wgranie najnowszych Conexantów nic nie pomogło.
    Jeśli komputer odtwarza dźwięk już przez dłuższą chwilę to po podgłoszeniu na 100% dźwięk znika często natychmiast.
    Czytałem w innym wątku, że problemem może być gniazdo słuchawkowe. Po poruszaniu styków wewnątrz nic się nie zmienia więc nie jest to ani zwarcie ani zimne luty na gnieździe.

    Grzejący się układ audio na płycie? Tego jeszcze nie sprawdzałem.
    Jakieś propozycje?
  • Poziom 39  
    Propozycja jest tak, abyś zapoznał się z mechanizmem działaniem gniazda słuchawkowego.
    Przecież gdy włożysz wtyk Jack do gniazda to automatycznie wyłączają się głośniki w laptopie. Tak?
    A jak wyjmiesz to się pojawia. Tak?
    W gnieździe jest maleńki układ stykowy - w stanie bez wtyku Jack jego styki są zwarte i sygnał ze wzmacniacza idzie do głośnika. Gdy wepchniesz wtyk to styki się rozwierają a ten styk z układu scalonego dotyka do części wtyku Jack (styk od głośnika laptopa "wisi w powietrzu). Gdy wysuniesz wtyk Jack to owe styki ponownie się łączą - czyli ten z układu scalonego łączy się z tym od głośników.
    Jeśli na tym styku będzie śniedź czy inny nie kontakt to wystąpi efekt jaki opisałeś.
    Pomaga delikatne psiknięcie Kontaktem lub isopropanolem w otwór gniazda i wielokrotne wkładanie i wyjmowanie wtyku Jack. Psikać z umiarem, aby nie zalać wnętrza laptopa!
  • Spec od komputerów
    Dj Haker napisał:
    Jakieś propozycje?

    Do wymiany CX.
    Pisałem o tym kilka dni temu poczytaj.
  • Poziom 35  
    krakarak napisał:
    Propozycja jest tak, abyś zapoznał się z mechanizmem działaniem gniazda słuchawkowego.
    Przecież gdy włożysz wtyk Jack do gniazda to automatycznie wyłączają się głośniki w laptopie. Tak?
    A jak wyjmiesz to się pojawia. Tak?
    W gnieździe jest maleńki układ stykowy - w stanie bez wtyku Jack jego styki są zwarte i sygnał ze wzmacniacza idzie do głośnika. Gdy wepchniesz wtyk to styki się rozwierają a ten styk z układu scalonego dotyka do części wtyku Jack (styk od głośnika laptopa "wisi w powietrzu). Gdy wysuniesz wtyk Jack to owe styki ponownie się łączą - czyli ten z układu scalonego łączy się z tym od głośników.
    Jeśli na tym styku będzie śniedź czy inny nie kontakt to wystąpi efekt jaki opisałeś.
    Pomaga delikatne psiknięcie Kontaktem lub isopropanolem w otwór gniazda i wielokrotne wkładanie i wyjmowanie wtyku Jack. Psikać z umiarem, aby nie zalać wnętrza laptopa!


    Źle chyba mnie zrozumiałeś.
    Dźwięk w komputerze działa, ale znika po ustawieniu dużej głośności.
    Wtedy kiedy wepniesz i wypniesz jacka dźwięk do głośników powraca, jak by jack resetował układ od nowa.

    Reasumując: dźwięk nie znika po wpięciu jacka tylko jeszcze wcześniej samoczynnie.

    Dodano po 31 [sekundy]:

    boro1234567 napisał:
    Dj Haker napisał:
    Jakieś propozycje?

    Do wymiany CX.
    Pisałem o tym kilka dni temu poczytaj.


    CX czyli układ odpowiadający za dźwięk?
  • Spec od komputerów
    Dj Haker napisał:
    CX czyli układ odpowiadający za dźwięk?

    Tak.
  • Poziom 23  
    Mam podobną usterkę i taska sam diagnoza, wymiana chipa :( Link
  • Poziom 10  
    U mnie w toshibie było tak że obudowa pyciskala kabel od głośników i przy stuknieciu czy jak głośniki mocniej wibruja to nielaczylo ,niewiem jak u was
  • Poziom 43  
    @Krzysiek0921 Gdyby tak było w temacie, dźwięk nie powracałby po włożeniu jacka.
    krakarak napisał:
    W gnieździe jest maleńki układ stykowy

    Tak pewnie jest w starszych maszynach. Ja byłem przekonany, że do gniazda podłączony jest układ badający oporność między masą a plusem.
    Taki układ stykowy działać będzie poprawnie ze słuchawkami, ale już z przedłużaczem będzie wyłączał głośniki jeszcze przed wpięciem słuchawek w przedłużacz. Niefajnie.
    Co do tematu - @Dj Haker koniecznie sprawdź na bootowalnym linuxie.
    Jeśli pod nim problem pozostanie - uszkodzenie "kodeka" na płycie.