Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Logitech A500 buczący subwoofer

baza0 29 Lip 2017 09:55 615 5
  • #1 29 Lip 2017 09:55
    baza0
    Poziom 12  

    Mam problem z głośnikiem a dokładnie z subwooferem logitech A500 (5.1). Problem jest taki, że głośnik buczy. Dzieje się tak przy ruszaniu kable (na filmiku). Czasem uda się ustawić go tak żeby nie buczał ale bardzo rzadko. Pokazane na filmie. W środku jest to pozalewane klejem na gorąco więc nie wiem czy tak oryginalne robią czy ktoś to naprawiał, ale wygląda na oryginalne. Jakieś rady co z tym mogę zrobić (niezbyt się znam).

    Link


    Zdjęcie od środka.
    Logitech A500 buczący subwoofer Logitech A500 buczący subwoofer

  • #2 29 Lip 2017 10:02
    kokapetyl
    Poziom 42  

    Wygląda to na uszkodzony kabel. Próbowałeś na innym ?
    Z tym klejem, to jest tak oryginalnie.

  • #3 29 Lip 2017 10:07
    baza0
    Poziom 12  

    Kwestia jest taka ze ten kabel jest wklejony.

  • #4 29 Lip 2017 10:14
    kokapetyl
    Poziom 42  

    baza0 napisał:
    kabel jest wklejony.

    Nie zmienia to faktu, że może być uszkodzony i trzeba go wymienić.

  • #5 29 Lip 2017 18:23
    baza0
    Poziom 12  

    Jak się do tego zabrać? Jakieś porady?

  • #6 29 Lip 2017 18:52
    398216 Usunięty
    Poziom 43  

    Masz ten zespół głośnikowy "pod nosem" - chyba łatwiej Tobie zajrzeć i coś wymyślić, niż nam - na odległość? Tym bardziej, że z obrazków jakie zamieściłeś niewiele się można dowiedzieć...

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME