Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Awaria uładu ładującego akumulator, Satel CA-10

iDest 30 Lip 2017 21:24 615 7
  • #1 30 Lip 2017 21:24
    iDest
    Poziom 4  

    Witam.
    Już trzeci raz w ciągu pół roku byłem wymienić akumulator na jednym z obiektów.
    Sprawa wygląda tak.
    Pół roku temu wymieniłem aku, bo centrala sygnalizowała awarię aku. Po 2 miesiącach to samo. Za następne 3 miesiące znowu. Po ostatnim braku AC aku padło, a po powrocie AC nie zostało naładowane.

    Według mnie padł układ ładowania akumulatora.

    I teraz pytanie, czy da się np. zastosować inny zasilacz kontrolujący akumulator (np. coś z serii APS?)
    I czy jeżeli podłącze jednocześnie APS'a i centralkę do jednego aku, to czy to się czasem nie pogryzie ze sobą?
    Można tak zrobić czy nie?[/table]

    0 7
  • #2 30 Lip 2017 21:57
    Rysiek2
    Poziom 32  

    Kiedyś w zamierzchłych czasach coś takiego robiłem. Trzeba trochę oszukać centralę żeby nie pokazywała awarii 230VAC.

    0
  • #3 04 Sie 2017 18:59
    paszczakq
    Poziom 16  

    A napięcie ładowania jakie jest ? Jakie napięcie na wyjściu zasilającym klawiaturę , czujki ? Z transformatora na wtórym jakie pojawia się . Kupować dodatkowy APS to chyba taniej kupić nową płytę centali bo takie wynalazki szybko zemszczą się .

    0
  • #4 04 Sie 2017 21:58
    Stan-Mar
    Poziom 24  

    iDest napisał:
    Witam.
    Już trzeci raz w ciągu pół roku byłem wymienić akumulator na jednym z obiektów.
    Sprawa wygląda tak.
    Pół roku temu wymieniłem aku, bo centrala sygnalizowała awarię aku. Po 2 miesiącach to samo. Za następne 3 miesiące znowu. Po ostatnim braku AC aku padło, a po powrocie AC nie zostało naładowane.

    Według mnie padł układ ładowania akumulatora.

    I teraz pytanie, czy da się np. zastosować inny zasilacz kontrolujący akumulator (np. coś z serii APS?)
    I czy jeżeli podłącze jednocześnie APS'a i centralkę do jednego aku, to czy to się czasem nie pogryzie ze sobą?
    Można tak zrobić czy nie?[/table]


    A czy koszt APS nie będzie podobny do nowej CA-10 lub pomyśleć o modyfikacji systemu na coś nowszej generacji?

    0
  • #5 05 Sie 2017 05:46
    marek216

    Poziom 43  

    1. sprawdź napięcie trafo zasilającego CA10
    2. zamiast kombinować sprawdź sam tor ładowania na CA10 - nie przyglądałem się temu dokładniej ale to tak prosta konstrukcja, że naprawa nie powinna stwarzać problemu.

    0
  • #6 05 Sie 2017 08:50
    paszczakq
    Poziom 16  

    Może główny kondensator spuchł i zasilacz nie ma wydajności już . Sprawdzić bo 3 akumulatory i wyjazdy do nich to już w sumie nowa płyta centrali .

    0
  • #7 05 Sie 2017 15:03
    marek216

    Poziom 43  

    paszczakq napisał:
    Może główny kondensator spuchł


    A który to? Zawsze mnie zastanawiało, który to jest "główny kondensator" i jest szansa, że teraz się dowiem.

    0
  • #8 05 Sie 2017 15:46
    xury
    Poziom 38  

    Można wszystko pomierzyć przecież. Druga sprawa to akumulatory. Wszystkie były z tej samej firmy?
    Może zamiast ołowiu są napakowane szkłem jak tu kiedyś widziałem takie po rozebraniu.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo