Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
IGE-XAO
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Sieczkarnia Claas Jaguar 850 - Palą się ścieżki na płycie bezpieczników

ARON_VW 31 Jul 2017 08:27 2952 8
  • #1
    ARON_VW
    Level 10  
    Witam.
    Mam problem z Jaguarem 850 z 2003r. Część instalacji pogryzły mi jakieś szkodniki. Połączyłem to. Polutowałem ale mimo to i tak nie mogę odpalić sieczkarni.
    Po włączeniu stacyjki na chwilę widać unoszący się dym z ścieżek z płyty głównej.
    Czy posiada ktoś może schemat elektryczny tej maszyny lub chciałby mi pomóc w odpaleniu jej i naprawie instalacji.

    Z góry dziękuję
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • IGE-XAO
  • Helpful post
    #2
    User removed account
    Level 1  
  • IGE-XAO
  • #3
    ARON_VW
    Level 10  
    Połączyłem wiązki po kolorach. Była to wiązka od jostika i kilka innych pogryzionych przewodow.
    Zrobię jak napisałeś. A dym wyszedł spod złącza wielopinowego okrągłego.
    Byłbym wdzięczny za jakąkolwiek pomoc.
    Sezon tuż tuż a ja nie mogę jej odpalić. A gdzie jeszcze wymiana łożysk i walców.
    Szkoda że nie możesz mi podesłać jakiegoś schematu.
    Z góry dziękuję i pozdrawiam.
    Arek
  • Helpful post
    #4
    User removed account
    Level 1  
  • #5
    ARON_VW
    Level 10  
    Dziękuję.
    Już udało mi się ją ściągnąć.
    Dla zainteresowanych to posiadam do tego modelu instrukcje obsługi i katalog części.
    Pozdrawiam
    Arek
  • #6
    ARON_VW
    Level 10  
    Odpaliłem maszynę w dniu wczorajszym i nie działa mi żadna funkcja od rury wyrzutu. Słyszę jakby przekaźniki działały lecz nie miałem czasu tego sprawdzić bo poszła mi rolka prowadzaca od paska alternatora i teraz to już wszystko zgasło. Dzwoniłem po rolkę i powiedzieli mi że koszt to 1400zl. Jakaś masakra. Czy ktoś ma namiar na tańsza.
    Pozdrawiam
  • #7
    ARON_VW
    Level 10  
    Problem rury wyrzutu rozwiązany. Zawiesił się elektrozawór i nie podnosiła go cewka. Rolkę dostałem za 110 zł oryginał INY jako oryginal do silnika Mercedesa. Wyjechałem maszyna lecz nie mogę rozłożyć ramion kempera.
    Walczę dalej . O postępach napisze.
  • #8
    ARON_VW
    Level 10  
    Witam.
    Co do ramion Kempera to okazało się iż nakrętka złącza hydraulicznego z przodu była lekko skorodowana i nie otwierała przeplywu oleju.
    Jedyne co mi pozostało do zrobienia to autokontur bo kemper opada na ziemię.
    Dziękuję.
  • #9
    ARON_VW
    Level 10  
    Polutowalem wszystkie przewody.
    Sprawdziłem bezpieczniki. Przekaźniki i na razie jest wszystko ok.