Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ford Focus mk2 - Sprzężenie w Odtwarzaczy AUX podczas ładowania Telefonu

31 Lip 2017 09:58 570 3
  • Poziom 22  
    Witam kolegów mam następujący problem.

    Mam Focusa a w nim radio 6000CD, używam w nim praktycznie tylko AUX. Źródłem sygnału jest tel , muzyka janosik jakaś inna nawigacja.
    Działa ok do momentu rozpoczęcia ładowania tel wtedy pojawia sie jakieś sprzężenie. I słychać w głośnikach jakiś dziwny świst narastający wraz z obrotami silnika.

    Telefon ładuje z gniazda zapalniczki ładowarką samsunga, ale przy innych ładowarkach jest to samo.
    Jeśli przełączę sie na radio tego efektu nie ma, jest tylko w trybie AUX.
    Jeśli źródło sygnału się nie ładuje a ładuje sie inny telefon tez tego efektu nie ma.
    Telefon nie ma znaczenia z każdym modelem jaki sprawdzałem jest to samo.


    Podejrzewam że sprzężenie pojawia sie w samym telefonie.

    Czy ktoś sie orientuje jak to rozwiązać.
  • Poziom 39  
    Podczas ładowania i jednocześnie odtwarzania tworzy się pętla masy, dla tego masz przydźwięki. Urządzenie ma dwie masy jedna z ładowarki druga z wejścia AUX dla tego tak się dzieje.
  • Poziom 22  
    A jak to rozwiązać, w międzyczasie wpadłem na pomysł, żeby power banka dać jako bufor ale to nie dział. Pewnie dlatego że w trakcie ładowania power banka tel jest nadal zasilany bezpośrednio z instalacji. Nasuwa mi sie myśl, że sie nie da ale po cichu mam nadzieję że się mylę.
  • Poziom 39  
    Jedyne co przychodzi mi do glowy to jakis izolator galwaniczny audio wpiety w tor AUX, albo ladowanie tel tylko z powerbanku.