Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh MP2001SP - karta sieciowa działa tylko przy połączeniu bezpośrednim do win

01 Sie 2017 15:29 747 6

  • Poziom 32  
    Od kilku dni karta sieciowa przestała działać. Świeci tylko pomarańczowa dioda a zielona od transferu nigdy nie świeci. Urządzenia nie widać w sieci. Co dziwne przy połączeniu bezpośrednio zwykłym kablem do windows 7 pracuje poprawnie, mimo nadal nie świecącej diody transferu.
    Reset kopiarki nic nie pomógł.
    Jakieś pomysły?

  • Poziom 35  
    1) Jaką prędkość pokazuje ci przy połączeniu bezpośrednim ?
    2) Zmień jej gniazdo na routerze.
    3) Przy połączeniu przez router sprawdź ping.
    4) To samo przy bezpośrednim.
    Zwróć uwagę na zaginione pakiety.
    Użyj polecenia "ping (IP kopiarki) /t"
    Wtedy wyśle długą serię do momentu aż przerwiesz.
    Jeśli bezpośrednio nie będzie gubił pakietów to router lub kabel uszkodzony.

  • Poziom 32  
    To nie wina routera bo przywiozłem ją do siebie i jest to samo.

  • Poziom 32  
    Pingi nie chodzą

    Dodano po 36 [minuty]:

    Po wymianie płyty tej ze złączem USB i RJ45 karta wstała tylko o numer seryjny kopiarka się czepia.

  • Poziom 35  
    Przełóż NVram ze starego kontrolera (ta płyta którą wymieniłeś to kontroler).
    Wróci prawdziwy stan licznika i wszystkie parametry.
    Poniżej opis.

  • Poziom 32  
    Obniżyłem prędkość do 10Mb i działa tymczasowo, ale nie świeci