Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung RL41PCIH - zamrażarka chłodzi, lodówka przestaje po pewnym czasie

lukas_sz 02 Aug 2017 10:39 2511 4
  • #1
    lukas_sz
    Level 2  
    Witam,

    Jestem szczęśliwym posiadaczem lodówki Samsung RL41PCIH.
    Lodówka NO FROST.

    Lodówka działała przez 9 lat aż do czasu.

    Objaw uszkodzenia:
    - zamrażalnik chłodzi,
    - lodówka mimo iż na drzwiach pokazuje prawidłową temperaturę nie chłodzi,
    - na wyświetlaczu błąd wentylatora.

    Co sprawdzono:
    - wentylator wymieniany na nówkę - brak zmian dalej występuje ten sam objaw,
    - sprawdzenie klapki i sterowania nią - działa prawidłowo,
    - grzałka rozmrażająca działa prawidłowo.

    Powtarzalność błędu:
    - cyklicznie ale nie ma powtarzalności okresu wystąpienia usterki.

    Składowe elementy które zostały do sprawdzenia:
    - płyta główna lodówki DA41-00352A ...06da4100362HPR - sprawdzono tranzystory w obwodzie wentylatora [zamieniono miejscami] - usterka wystąpiła po 10 godzinach od włączenia.

    Następny krok to wymiana tranzystorów.

    Jeśli to nie przyniesie efektu to gdzie jeszcze szukać problemu?

    Ktoś się spotkał z podobną usterką?
  • #3
    lukas_sz
    Level 2  
    Czujniki sprawdzone:
    Dwa czujniki temperatury i jeden czujnik odmrażania.
    Generalnie lodówka sprawdzana przez 2 serwisantów autoryzowanych serwisów i wskazują kierunek - elektronika. Od 2 m-cy nie udało im się doprowadzić jej do ładu. Zacząłem od naprawy płyty - żeby oszczędzić na wymianie...
  • #4
    lukas_sz
    Level 2  
    Na płycie został wymieniony układ KA324 na inny zamiennik LM324. Tranzystory zostały zamienione miejscami.

    Lodówka w dalszym ciągu uruchamia się poprawnie. Od włączenia działała 48 godzin poprawnie. Później pojawił się objaw:
    - temperatura na wyświetlaczu lodówki wskazuje 3°C i - 20°C - takie samo wskazanie jak pokazuje nastawa,
    - po otworzeniu drzwi i zapaleniu się żarówki temperatura jest wyższa od wskazania na wyświetlaczu o około 6-10°C - zmierzone termometrem umieszczonym w lodówce,
    - wejście w menu gdzie pokazuje błędy - błąd wentylatora,
    - wentylator nie działa,
    - po wyłączeniu lodówki na chwilę [reset elektroniki] na wyświetlaczu pokazują się właściwe temperatury,
    - brak błędu wentylatora,
    - wentylator po zamknięciu drzwi i otworzeniu "klapki" chłodzi górę.

    Ostatnio coraz częściej należy wykonać wyłączenie. Temperatura góra i dół zaczynają odbiegać od temperatur nastawionych. Wentylator nie działa w momencie wystąpienia błędu. Ktoś jest w stanie coś podpowiedzieć i co sprawdzać jeszcze?