Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Qosmio G50 - Znikające podświetlenie matrycy

pawel5196 03 Aug 2017 15:05 2388 18
  • #1
    pawel5196
    Level 14  
    Witam.
    Mam mały problem z laptopem Toshiba Qosmio G50. Po włączeniu przez jakieś 5-10 sekund podświetlenie matrycy jest, po tym czasie podświetlenie znika. Treść obrazu jest widoczna.
    Napięcia na złączu płyty głównej : n1,2,3 - 5 V , n4 - 3.30 V, n5 - 0.04 V , n6 - 4.64 V , n7,8,9 - 0V (masa)
    Napięcie na inwerterze identyczne.
    Czy ktoś może podać prawidłowe napięcia jakie powinny być ? niepokoi mnie napięcie na n5 - 0.04 V. Nie jest zbyt niskie ?
    Wiem że inwerter jest zasilany 5 V.
    Podejrzewam że coś jest nie tak z matrycą, ale przed zakupem wolę wiedzieć waszą opinie.
    Matryca to ltn184kt01 z dość nietypowym złączem od świetlówek.
    Inwerter nie podmieniany na inny - brak podobnego.
  • #2
    lisek
    Service technician RTV
    Brak danych o płycie i SM.
    To product Toshiby
    Toshiba Qosmio g50-11S (płyta: fdusy1 a-2354 a )
    * moze cos było na forum

    Rozejrzyj się za aplikacją kbc wpce771ca odg i popatrz jak robione sterowanie podswietlenia?

    18.4" Glare LTN184KT01, WXGA HD+ 1680x945, 30pin., (1 CCFL),
    Link_datasheet
  • #3
    pawel5196
    Level 14  
    Dokładny model laptopa : Qosmio G50-043 (PQG55C-043039)
    Płyta główna : FDUSY1 A-2354 A
    Na forum był podobny temat : https://www.elektroda.pl/rtvforum/topic2505215.html oraz https://www.elvikom.pl/toshiba-qosmio-g50-fdusy-1-brak-podswietlenia-t49253.html i tu okazały się winne świetlówki
    Dodano po 57 [minuty]:
    Sprawdziłem jeszcze napięcia wychodzące z inwertera, widoczne na zdjęciu.
    Po włączeniu przycisku przez chwile pojawia się 7 V i spada do 0 V. Po wyłączeniu laptopa i włączeniu w tym miejscu jest 0 V.
    Toshiba Qosmio G50 - Znikające podświetlenie matrycy
  • #4
    lisek
    Service technician RTV
    Dla takiej matrycy masz chyba inv. 4H.V1892.161/A
    Stosowano go take np.
    Acer Aspire 8530 8730
    1x CCFL, LCD Inverter 4H.V1892.161/A VK21189A0108
    Toshiba Qosmio G50 - Znikające podświetlenie matrycy

    Wykorzystano ukad MP1035EF
    Nie wiem jak w Twoim, ale w
    DARFON 4H.V1892.071/A > ten sam IC, trafa.,...
    piny sterowania inv. (zázce 6-pin.)
    5-6 +B (19V),
    3-4 EN 3,3V, idzie z kbc ..poprzez ...
    1-2 GND

    ________________________
    Napisz jaki masz tam układ.


    LTN184HT01-A02 CCFLx 2
    LTN184HT03-A01 CCFLx 2
    LTN184KT01-101 LED
  • #5
    pawel5196
    Level 14  
    Tu jest inwerter HBL-0366 E-P1-50461A ( G71C0007Y510 ) -
    Wtyczka 9 pinowa.
  • #6
    pawelcb33
    Level 24  
    A patrzyłeś taśme ?
  • #7
    pawel5196
    Level 14  
    pawelcb33 wrote:
    A patrzyłeś taśme ?

    Taśmę od matrycy czy inwertera ?
  • #8
    pawelcb33
    Level 24  
    Taśmę od inwertera, może coś przerywa.
  • #9
    pawel5196
    Level 14  
    Taśma jest ok. Napięcia są identyczne co na płycie głównej. Zastanawia mnie to czy to wina inwertera, że znika napięcie wychodzące na świetlówkę ?
  • #10
    lisek
    Service technician RTV
    Ciekawe co w tym inv. jest takie "drogie", że żądają za niego (ebay) od
    72. € do 106.$ (okazja jeśli jest za 50.$)
    * LCD Inverter for Toshiba G50 G55: G71C0007Y510 HBL-0366 E-P1-50461

    Napisz jaki tam układ scalony?
  • #11
    pawel5196
    Level 14  
    Chodzi o układ na inwerterze?
    Podam dopiero w poniedziałek. Znalazłem w polskim sklepie ten inwerter. Razem z przesyłką wychodzi 150 zł. To i tak dużo, więc chce się upewnić że to on jest winny.
  • #12
    lisek
    Service technician RTV
    Tak, ten w obudowie DIP20 (20-pin)
    -wygląda na OZ960

    Taki sobie ciekawy filmik o Link_ Qosmio G50
    matryca alternatywna Toshiba Qosmio g50-11w : N184H4 –L01 Rev C1, nie pasująca złączem ...

    W zał.
    Toshiba Personal Computer QOSMIO G50
    Maintenance Manual
    System board (FDUSY*) from 2008
    Quote:
    QOSMIO G50 series are high performance all-in-one PCs running an Intel® CoreTM 2 Duo processor (Penryn).
    QOSMIO G50 is Equipped with Intel GM45/GL40(Cantiga (G) MCH) as North Bridge, Intel ICH9M as South Bridge and R5C833 as Card Controller.
    * or PM45
    * gpu disc. nVIDIA GeForce 9600M GT, 512MB
    - Two DDR2-667/DDR2-800 , max.4GB


    i z końcowych stron o LVDs i sterowaniu czyli 9-pin CN-5311
    Toshiba Qosmio G50 - Znikające podświetlenie matrycy

    Toshiba Qosmio G50 - Znikające podświetlenie matrycy Toshiba Qosmio G50 - Znikające podświetlenie matrycy
  • #13
    pawel5196
    Level 14  
    Układ na inwerterze to: TH12A 8K40
  • #14
    lisek
    Service technician RTV
    Quote:
    Układ na inwerterze to: TH12A 8K40


    To z tego ukł. na lewo od trafo., w obudowie 20-pin ??
  • #15
    pawel5196
    Level 14  
    To jest ten układ. Zaznaczyłem na zdjęciu:
    Toshiba Qosmio G50 - Znikające podświetlenie matrycy
  • #16
    lisek
    Service technician RTV
    W jakimś zasilaczu , chyba od Akai jest ten układ, nie ma datasheet
    Toshiba Qosmio G50 - Znikające podświetlenie matrycy

    Toshiba Qosmio G50 - Znikające podświetlenie matrycy
  • #17
    pawel5196
    Level 14  
    Jeżeli się uda dogadać że sklepem, to jutro zamówię nowy inwerter. Zobaczymy co wyjdzie. Też szukałem tego układu, ale bez szans.
  • #18
    pawel5196
    Level 14  
    Wracamy do tematu...
    Okazało się że sklep nie ma takiego inwertera (chociaż na stronie jest jak byk że jest ale to szczegół...)
    Pytanie: Czy ktoś posiada taki inwerter ? Bądź gdzie mogę taki dostać w Polsce ?
  • #19
    przemek19791
    Level 10  
    Podepne się
    Mam ten sam problem, mój inwerter ma wejscie na 15-pinów model G71C0007Y210 i mam drugiego takiego stosowanego zamiennie G71C0007Y110 obydwa uszkodzone.
    Zauwazyłem że na tym G71C0007Y110 po włączeniu, gdy zgaśnie podświetlenie, i gdy zgaśnie obraz, gdy ponownie się wybudzi ekran znowu się zapali na kilka sekund, i znowu jak zgaśnie matryca i się wybudzi ekran to za 3 czy 4 razem już nie gaśnie. I działa normalnie że sobie gaśnie i można ruszyć myszką i działa, no chyba że czas wygaśniencia jest dłuższy to znowu musze zrobić akcje z kilkukrotnym wybudzaniem.
    Czy to te ostatnie elementy na płytce mogą być uszkodzone? ten inwerter składa sieę z dwóch płytek. Na zdjęciu są dwa inwertery

    Ewentualnie czy to też nie są jakieś termistory bo na odwrocie opisane stopnie celcjusza i prąd. Są przyklejone do jakiś scalaków.

    edycja:
    podmieniłem matryce, inwerter i bez zmian, za to zauważyłem że przed zgaśnieciem słychać iskerzenie chyba z małego rezonatora, zlokalizowałem go i na jednym z pinów matrycy spada napięcie, czyli jakiś trop już mam