Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Siemens ekspres TK76K573 - brak wytwarzania pary do spieniania mleka

Pe.te 04 Sie 2017 13:42 2337 16
  • #1 04 Sie 2017 13:42
    Pe.te
    Poziom 9  

    Mam problem z ekspresem do kawy Siemens TK76K573.
    Kawę parzy normalnie, ale jest jakiś problem z wytwarzaniem pary...

    Zaczęło się kilka miesięcy temu od niedziałania funkcji "krótkie czyszczenie układu mlecznego". Słychać było, że ekspres "przygotowuje parę", proces czyszczenia rozpoczynał się, ale ekspres kończył go po ok. 1-2 sek. (normalnie proces powinien trwać ok. 10 sek.)
    Teraz przestało również działać spienianie mleka w cappucino.
    Objaw jest dokładnie jak wyżej - ekspres "przygotowuje parę", zaczyna spieniać mleko, ale po ok. 1-2 sek. przerywa proces. Normalnie potem następuje parzenie kawy, ale tutaj przerwanie procesu spieniania mleka przerywa całą procedurę przygotowania capuccino - wcześniej zmielona i przygotowana kawa jest wyrzucana przez ekspres do pojemnika, zaparzanie nawet się nie rozpoczyna...

    Jeśli natomiast wybiorę kawę bezmleczną, to ekspres robi ją bez problemu...
    Wygląda to tak, jakby był jakiś problem z "obwodem pary" - gdyż nie działają poprawnie wszystkie procesy, które wykorzystują rurkę do zasysania mleka (czyli spienianie mleka, podgrzewanie mleka, czyszczenie układu mlecznego). Działanie wszystkich tych procesów jest identyczne z opisanym powyżej.

    Dodam, że spieniacz mleka, obwód rurki zasysającej, etc. są regularnie czyszczone.
    Sam ekspres również jest regularnie odkamieniany (płyn) i czyszczony (tabletki).

    Proszę o pomoc, gdyż moja żona bez capuccino/late nie jest w stanie funkcjonować :)

    0 16
  • #2 04 Sie 2017 13:53
    nioop

    Specjalista AGD

    Ekspres na otwierana do góry końcówkę dyszy czy odkrecana ?

    0
  • #3 04 Sie 2017 13:59
    Pe.te
    Poziom 9  

    Chodzi o moduł spieniacza?
    Jeśli o spieniacz - to aktualnie jest wersja zakręcana, z uszczelką (oringiem).
    Pierwotnie była wersja wciskana, ale kilka lat temu spieniacz został wymieniony na wersję zakręcaną (szczelniejszą).

    Spieniacz jest taki, ta górna część (na zdjęciu z prawej) jest odkręcana.
    Rurka zasysająca podłączona jest do tego króćca z boku (na zdjęciu na górze).
    Siemens ekspres TK76K573 - brak wytwarzania pary do spieniania mleka

    0
  • #4 04 Sie 2017 14:32
    nioop

    Specjalista AGD

    Dokładnie o taka informacje mi chodziło..
    Czy wraz ze spieniaczem został wymieniony również zawór odpowietrzajacy wewnątrz ekspresu już nowej konstrukcji ?

    W urządzeniu sam proces spełniania trwa zbyt krótko czy po prostu pobiera zbyt mało mleka ?

    0
  • #5 04 Sie 2017 14:48
    Pe.te
    Poziom 9  

    Nie, był wymieniony tylko spieniacz, wewnątrz ekspresu nic nie było wymieniane.
    Po wymianie spieniacza przez kilka lat ekspres działał idealnie.

    Chodzi o to, ze sam proces pobierania (spieniania) mleka trwa za krótko - jak pisałem ok. 1-2 sek.
    W tym czasie mleko pobiera i spienia prawidłowo, tylko ze zamiast kilkunastu sekund (jak przedtem) teraz trwa to niespełna 2 sek...

    1
  • #6 04 Sie 2017 18:44
    nioop

    Specjalista AGD

    A w ustawieniach cappuccino nie jest przypadkiem przestawiona ilość mleka ?

    0
  • #7 04 Sie 2017 20:14
    Pe.te
    Poziom 9  

    Nie...
    Poza tym to nie dotyczy tylko cappuccino. Tak samo zachowuje sie (tzn. przez 1-2 sek.) każda inna funkcja pobierająca wężykiem do spieniacza - choćby funkcja czyszczenia układu mlecznego, która pobiera z podstawionej filiżanki po prostu wodę do wypłukania spieniacza, czy funkcja "ciepłe mleko", która powinna zasysać mleko i je podgrzewać bez spieniania... Każda z tych funkcji startuje na 1-2 sek. i kończy działanie...

    Na spieniaczu przed wymiana (tym z wciskaną, a nie zakręcana pokrywa) objawy były inne. Ekspres wtedy wykonywał całą procedurę spieniania, tylko ze mleko sie nie spieniało, bo spieniacz był nieszczelny i słabo je zasysal. W kazdym razie sama procedura trwała tyle ile powinna, tzn. kilkanaście sekund.

    Teraz po prostu po 1-2 sek. procedura zasysania jest przerywana. To jest tak jakby ekspres wykrywał jakis błąd i ja przerywał.
    Dlatego tez nie kończy robienia cappuccino, tylko wyrzuca przygotowana i nie zaparzona kawę. Czyli po kolei:
    - mieli kawę
    - ubija w zaparzacz
    - przygotowywuje parę
    - zaczyna zasysać mleko
    - po 1-2 sek. przerywa zasysanie mleka
    - nie kończy robienia kawy, tylko wyrzuca przygotowana sucha, zmielona kawę do odpadów

    0
  • #8 04 Sie 2017 20:39
    nioop

    Specjalista AGD

    Przepraszam, najwidoczniej panująca temperatura trochę rozkojarzyla mnie..

    Naturalnie czysto hipotetycznie - niewielki wyciek ze sprzęgła dyszy pary.
    Centralnie pod nią znajduje się niewielka płytka elektroniczna ( podejrzewam ze jej umiejscowienie jest celowe ) i niewielkie wycieki wody powodują anomalie.
    Druga hipoteza - przy impulsowym działaniu pompy przepływomierz źle zlicza impulsy przerywając proces parzenia.

    0
  • #9 04 Sie 2017 22:13
    Pe.te
    Poziom 9  

    Super, że pojawiają się jakieś hipotezy. Dzięki!
    Ale jedna kwestia mnie zastanawia... Jak wspomniałem na początku, awaria następowała dwuetapowo.
    - kilka miesięcy temu przestało działać czyszczenie układu mlecznego (czyli pobieranie wody z filiżanki w celu wypłukania spieniacza) oraz podgrzewanie mleka; w tym czasie cappucino i latte robiły się całkowicie normalnie (czyli spienianie mleka działało)
    - teraz przestało także działać spienianie mleka

    Co łączy, a co dzieli te dwa procesy?
    Mam na myśli proces pobierana płynu bez spieniania (woda do płukania i mleko do podgrzania) oraz pobieranie mleka ze spienianiem.
    Może to ułatwi namierzenie źródła problemu?

    Bo te dwie hipotezy... czy nie byłoby tak, że gdyby to była wilgoć skraplająca się na płytkę lub przepływomierz - to od razu nie przestało by działać wszystko. A przez kilka miesięcy spienianie działało, podczas gdy pobieranie bez spieniania - w ogóle...

    0
  • #10 05 Sie 2017 00:07
    nioop

    Specjalista AGD

    Wszystko co pisze jest czysto hipotetyczne.. Mogę jedynie nakierowywac ale nie widząc urządzenia proszę mieć cały czas świadomość mojej pomyłki..

    W urządzeniu znajduje się tzw zawór multifunkcyjny...
    Przełącza on silniczkiem elektrycznym zawory , kierujac wode to do zaparzacza to do dyszy.. - z tego co pamiętam na dysze zawór ten ma trzy ustawienia i dwa zupełnie inne kanały doprowadzajace to wode to pare plus dodatkowo trzecie jego ustawienie to dołączenia napowietrzania.
    Wcześniej wyciek mógł by spowodowany przez jedno z ustawień.. Z biegiem czasu doszedł drugi wyciek na drugiej ustawieniu zaworu multifunkcyjnego..
    Naturalnie jak wspomniałem - czysto hipotetycznie ;)

    0
  • #11 12 Sie 2017 06:59
    kesy1
    Poziom 9  

    Witam,
    mam problem z ekspresem Bosch CTES32, a mianowicie ekspres nie nagrzewa się, poza tym wszystko działa poprawnie. Przy robieniu kawy ekspres mieli ziarna, następnie puszcza wodę tylko że zimną, przy próbie puszczenia gorącej wody na wyświetlaczu pojawia się komunikat Nagrzewanie wody i po chwili ekspres wraca do stanu wyjściowego. Może ktoś doradzi w czym jest problem ewentualnie jak sprawdzić, czy grzałka nie jest uszkodzona. Ekspres mam rozkręcony, jeżeli ktoś by potrzebował mogę zrobić foty.
    Pozdrawiam

    0
  • #12 17 Sie 2017 18:15
    bosman116
    Poziom 17  

    kesy1 podaj dokładny model z tabliczki znamionowej.

    0
  • #13 17 Sie 2017 18:41
    kesy1
    Poziom 9  

    mam w biurze dwa takie ekspresy wyglądają niemal identycznie Ten uszkodzony to Bosch nr TES50321RW/12 Type CTES32, a ten drugi sprawny i ten był kupiony w sklepie to TES50129RW/06

    0
  • #15 17 Sie 2017 18:47
    kesy1
    Poziom 9  

    a jak sprawdzić te bezpieczniki i gdzie się znajdują
    pozdrawiam

    1
  • #16 17 Sie 2017 18:50
    bosman116
    Poziom 17  

    Mijamy się w postach, Pe.te opisz rozwiązanie i zamknijmy ten temat.

    0
  • #17 17 Sie 2017 19:15
    Pe.te
    Poziom 9  

    Dzięki poradom kolegi bosman116 udało mi się rozwiązać problem z brakiem spieniania mleka, opisanym na początku wątku.

    Problemem był zakamieniony/zanieczyszczony tor wodny między zaworem a dyszami wylotowymi pary (dyszami z tyłu za spieniaczem).
    Zastosowałem procedurę intensywnego czyszczenia tego odcinka zaproponowaną przez kolegę bosman116 - pomogło w 100%.

    Kroki procedury do wykonania po kolei:
    1. Uruchomić ekspres
    2. Nalać 800ml wody i 200ml odkamieniacza (wcześniej wyjąć filtr, jeśli jest)
    3. Uruchomić gorącą wodę na kilkanaście sekund
    4. Ściągnąć spieniacz mleka
    5. Długim, cienkim śrubokrętem wcisnąć włącznik obecności spieniacza (na górze, z lewej koło dysz)
    6. Zabezpieczyć wyświetlacz (ściereczką, ręcznikiem), żeby wydostająca się para nie zawilgociła modułu
    7. Uruchomić spienianie mleka
    8. Zużytą szczoteczką do zębów (najlepiej małą, dla dzieci) podczas wydostawania się pary z wodą czyścić dysze wylotowe (te z tyłu, za spieniaczem) dokładnie ale delikatnie
    9. UWAGA - nie pić mleka, bo będzie z odkamieniaczem
    10. Jeśli ekspres nie będzie przerywał procesu spieniania to znaczy, że się udało; jeśli nie - powtórzyć proces
    11. Na koniec wykonać standardową procedurę Calc'n'Clean, żeby wypłukać odkamieniacz z układu.

    Dodatkowe uwagi:
    a) Trzeba uważać na pokrywę spieniacza (tą z napisem "Siemens"); skoncentrowany odkamieniacz wydostający się z parą, skraplając się może uszkodzić metalową powierzchnię i zniszczyć logo (u mnie się tak stało - musiałem wymienić pokrywę na nową)
    b) Z uwagi na dużą ilość pary może ulec zawilgoceniu moduł diody oświetlający obszar koło dysz w czasie parzenia kawy (u mnie się tak stało - ten moduł nie jest dobrze zabezpieczony przed wilgocią), w efekcie czego dioda będzie migać zamiast świecić ciągłym światłem; jeśli tak się stanie - trzeba zdjąć obudowę spieniacza (sposób opisany w innym wątku) i wysuszyć moduł diody (to jest zwykła, mała płytka drukowana)

    0