Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stag2-E4/1 Nie puszcza gazu. - Sygnalizuje poprawną pracę ale nie załącza gazu.

04 Sie 2017 23:42 2136 10
  • Poziom 10  
    Witam wszystkich.
    Mam problem na wyjeździe. Może pomożecie.
    Usterka wystąpiła w samochodzie marki Volvo V40 2.0.
    Stara instalacja oparta na sterowniku Stag2E4/1. Zauważyłem dzisiaj że przełącznik gaz /benzyna przestał pokazywać poziom gazu w zbiorniku jednocześnie stwierdziłem spadek poziomu benzyny. Elektrozawór na butli nie działa. Mimo że kontrolka na przełączniku sygnalizuje pracę na gazie samochód jeździ na benzynie.
    Sprawdziłem podłączenia na elektrozaworze przy butli, bezpieczniki, jak i dobrałem sìę do samego przełącznika b/g (kawałek płytki drukowanej, pięć diód led i mikrostyk) Nic nie znalazłem.
    Gazownik w pobliżu wypią się na mnie.
    Gdzie szukać problemu? Umarł sterownik czy może coś innego. Z góry dzięki za pomoc.
  • Relpol przekaźniki
  • Poziom 36  
    http://nagaz24.pl/emulator-ac-stag2-e4-1e-4cyl-z-wtyczkami,s,1792,p,pl.html sprawdzałeś coś innego.
    Znajdź inne pudełko.
    Niebieski przewód łączący oba pudełka powinien mieć napięcie 12V podczas pracy na lpg.
    Tam gdzie jest podłączony ten przewód, wychodzi również zasilanie elektrozaworów, i powinien doprowadzić do Twojej centralki od gazu, lub przekaźnika do niej podłączonego. Dokąd prowadzi jeden z dwóch przewodów z elektrozaworu przy parowniku przy silniku ?
  • Relpol przekaźniki
  • Poziom 10  
    Przyjrzę się temu jurto. Choć sprawa może być trochę utudniona bo jestem na urlopie i nie ma ze sobą multimertu... Dzieki za wskazówkę.
  • Poziom 36  
    Kontrolka z żarówką wystarczy.
  • Poziom 10  
    Brak napięcia na niebieskim... Co ciekawe po odpaleniu silnika z rana przełączył się nachwilkę normalnie tj elektrozawór stukną, pokazało poziom gazu, poczym diody poziomu zgasły. Przy kolejnych odpaleniach było już po staremu :/ Rozebrałem ten emulator i wzrokowo nie stwierdziłem nic podejrzanego. Dwa przekaźniki, pięć rezystorów, dwa kondensatory, potencjometr i dioda led w kolorze czerwonym która nie świeci w żadnym stanie pracy?
  • Poziom 36  
    Emulator tylko odcina wtryskiwacze benzyny podczas pracy na lpg, COŚ innego włącza gaz, i ten emulator.
    Zobacz skąd wychodzi ten niebieski przewód do emulatora > znajdź centralkę gazu.
    Może być razem z przyciskiem zmiany benzyna/lpg, który też jest do niej podłączony, a może być osobnym pudełkiem, lub to ten przełącznik.
    irbin napisał:
    przełącznik gaz /benzyna przestał pokazywać poziom gazu
    Możesz i jego pokazać, po znakach na nim zorientować się czego szukać, jak może wyglądać centralka lpg.
    https://obrazki.elektroda.pl/1254021000_1399485507.jpg
    Zobacz, masz tam swój emulator, i jakiś przełącznik/centralkę w formie pudełka z opisem STAG2-W, z której wychodzi niebieski przewód do elektrozaworów i emulatora. Musisz znaleźć swój odpowiednik centralki "STAG2-W", i posprawdzać co się dzieje z przewodami z niego wychodzącymi. Jak tu https://www.elektroda.pl/rtvforum/topic2225502.html, gdzie na pierwszej fotce ładnie to u kogoś widać - dwa pudełka, emulatora i centralki gazu STAG2-L.

    Działa, nie działa, może masz tylko jakiś niekontaktujący przewód.
    Lub jednak znajdź gaziarza, albo elektryka.
  • Poziom 11  
    Ja mialem tak w vectrze ze centralka gazu pokazywala ze pracuje na lpg a chodzil na benzynie. Powodem okazal sie przerwany przewod od czujnika temperatury. Po zlutowaniu jak reka odjal... Sprawdz czujnik temp.
  • Poziom 10  
    g107r napisał:
    Emulator tylko odcina wtryskiwacze benzyny podczas pracy na lpg, COŚ innego włącza gaz, i ten emulator.
    Zobacz skąd wychodzi ten niebieski przewód do emulatora > znajdź centralkę gazu.
    Może być razem z przyciskiem zmiany benzyna/lpg, który też jest do niej podłączony, a może być osobnym pudełkiem, lub to ten przełącznik.
    irbin napisał:
    przełącznik gaz /benzyna przestał pokazywać poziom gazu
    Możesz i jego pokazać, po znakach na nim zorientować się czego szukać, jak może wyglądać centralka lpg.
    https://obrazki.elektroda.pl/1254021000_1399485507.jpg
    Zobacz, masz tam swój emulator, i jakiś przełącznik/centralkę w formie pudełka z opisem STAG2-W, z której wychodzi niebieski przewód do elektrozaworów i emulatora. Musisz znaleźć swój odpowiednik centralki "STAG2-W", i posprawdzać co się dzieje z przewodami z niego wychodzącymi. Jak tu https://www.elektroda.pl/rtvforum/topic2225502.html, gdzie na pierwszej fotce ładnie to u kogoś widać - dwa pudełka, emulatora i centralki gazu STAG2-L.

    Działa, nie działa, może masz tylko jakiś niekontaktujący przewód.
    Lub jednak znajdź gaziarza, albo elektryka.


    U mnie wygląda to tak:
    Stag2-E4/1 Nie puszcza gazu. - Sygnalizuje poprawną pracę ale nie załącza gazu.Stag2-E4/1 Nie puszcza gazu. - Sygnalizuje poprawną pracę ale nie załącza gazu.
    Niczego więcej tam nie widzę.
    Gaz przełącza się automatycznie po osiągnięciu przez silnik odpowiedniej temp. i po przekroczeniu 2500 obr/min.
    Chyba zakończę ten wątek. Jutro wracam do Lublina.
    Wrócę na benzynie i wstawie do gazownika.
    Napiszę co było.
    Dzięki.

    Dodano po 5 [minuty]:

    bozo86 napisał:
    Ja mialem tak w vectrze ze centralka gazu pokazywala ze pracuje na lpg a chodzil na benzynie. Powodem okazal sie przerwany przewod od czujnika temperatury. Po zlutowaniu jak reka odjal... Sprawdz czujnik temp.

    Mógłbym jeszcze rzucić okiem.
    Gdzie tego szukać?
  • Poziom 36  
    Sterownik to STAG-100, znajdź schemat i wg niego sprawdzasz kabelki, będzie łatwiej jak bez niego.
    irbin napisał:
    Gdzie tego szukać?
    Może w parowniku ? Pomarańczowy kabelek ze staga, drugi z czujnika podłączony do masy, czasem właśnie parownika, który może stracić tą masę, bo sam jest gdzieś przykręcony :)
  • Poziom 10  
    g107r napisał:
    Sterownik to STAG-100, znajdź schemat i wg niego sprawdzasz kabelki, będzie łatwiej jak bez niego.
    irbin napisał:
    Gdzie tego szukać?
    Może w parowniku ? Pomarańczowy kabelek ze staga, drugi z czujnika podłączony do masy, czasem właśnie parownika, który może stracić tą masę, bo sam jest gdzieś przykręcony :)

    Sprawdziłem co mogłem. Nic nie znalazłem. Czujnik faktycznie w parowniku i masa na parowniku - tak jak napisałeś.
    Gazownik podłączy komputer i zobaczy co się dzieje.
    Napiszę co i jak. Dzięki za pomoc.
  • Poziom 10  
    No i wszystko jasne. Padł sterownik. Po wymianie jak ręką odjął.
    Jeszcze raz dzięki za zainteresowanie i próbę pomocy.